Jump to content
Sign in to follow this  
Followers 0
epeli

loc -tiedostojen toiminta MapSourcessa?

Recommended Posts

Törmäsin tosi outoon tilanteeseen. Latasin GC:n sivulta kätköjä tiedostoon ja tarkoitukseni oli lurauttaa ne Map Source'lla Garmin'iinini. MapSource kuitenkin sanoi, että tämä loc -tyyppinen tiedoso on korruptoitunut, eikä kelpaa käyttöön. Latasin tiedot uudestaan ja sama tulos. Päättelin, että siellä on jotain hetkellistä häiriötä ja kokeilin parin päivän päästä uudestaan. Sama tulos.

 

Seuraavaksi kokeilin jollain vanhalla loc -tiedostolla, jota olin varmuudella käsitellyt pari kuukautta aiemmin, mutta sekään ei ohjelmalle kelvannut. Niimpä päättelin, että ohjelman asetuksissa on jotain pahasti vialla ja poistin koko MapSourcen koneeltani ja asensin sen alusta alkaen uudestaan. Sama tulos.

 

Päättelin, että vika on jossain käyttöjärjestelmätason jutuissa joista en ole osannut nähdä edes painajaisia. Tältä pohjalta asensin MapSourcen aivan neitseelliseen koneeseen, jossa se ei ollut ikinä käynytkään. Sama tulos!

 

GPSBabel sentään syö noita loc -tiedostoja ja sillä saan siirrettyä datan muotoon, jota MapSourcekin suostuu käsittelelmään.

 

Onko kukaan tavannut tämmöistä ongelmaa ja ennenkaikkea onko siihen ratkaisua?

Vai onko minulta vain henk koht satelliitistani kärähtänyt sulake? :)

Edited by epeli

Share this post


Link to post

Törmäsin tosi outoon tilanteeseen. Latasin GC:n sivulta kätköjä tiedostoon ja tarkoitukseni oli lurauttaa ne Map Source'lla Garmin'iinini. MapSource kuitenkin sanoi, että tämä loc -tyyppinen tiedoso on korruptoitunut, eikä kelpaa käyttöön. Latasin tiedot uudestaan ja sama tulos. Päättelin, että siellä on jotain hetkellistä häiriötä ja kokeilin parin päivän päästä uudestaan. Sama tulos.

 

Seuraavaksi kokeilin jollain vanhalla loc -tiedostolla, jota olin varmuudella käsitellyt pari kuukautta aiemmin, mutta sekään ei ohjelmalle kelvannut. Niimpä päättelin, että ohjelman asetuksissa on jotain pahasti vialla ja poistin koko MapSourcen koneeltani ja asensin sen alusta alkaen uudestaan. Sama tulos.

 

Päättelin, että vika on jossain käyttöjärjestelmätason jutuissa joista en ole osannut nähdä edes painajaisia. Tältä pohjalta asensin MapSourcen aivan neitseelliseen koneeseen, jossa se ei ollut ikinä käynytkään. Sama tulos!

 

GPSBabel sentään syö noita loc -tiedostoja ja sillä saan siirrettyä datan muotoon, jota MapSourcekin suostuu käsittelelmään.

 

Onko kukaan tavannut tämmöistä ongelmaa ja ennenkaikkea onko siihen ratkaisua?

Vai onko minulta vain henk koht satelliitistani kärähtänyt sulake? :)

 

Kokeilin koneessani olleella Map Sourcen versiolla 6.13.7: ei ongelmia.

Päivitin Map Sourcen versioon 6.15.6: ei ongelmia.

 

Johtopäätös: satelliittisi sulake on kärähtänyt? Tai en siis voi auttaa.

Share this post


Link to post

Johtopäätös: satelliittisi sulake on kärähtänyt? Tai en siis voi auttaa.

 

Joo, nyt se on varmaa - sulake on paukahtanut! Minä laitan TB -lätkän kaulanauhaani ja istahdan pysyvästi purkkiin GCYGTE!

 

Olin Linux -puolella netissä ja latasin joukon kätköjä. Alkaessani XP -puolella jatkokäsittleyä tuuppasin datan (loc -tiedosto) vanhasta tottumuksesta MapSourceen ja sehän lähti pelittään! Käsittääkseni tuo ei voi olla käyttiksestä johtuvaa, mutta varmuudeksi latasin yhden tiedoston XP:llä ja nyt sitten sekin kelpasi MapSourcelle!

 

En ymmärrä mitään! Titi - tyyy! Aurinko paistaa ja voikukat laulaa Hämeensillan kaiteella joulukuussa marssilauluja! Minä muutan Nokialle niemennokkaan - ei tätä mikään muu enää selitä :)

 

Ja toista kuukautta olen ton kanssa tapellut!!

 

Tietääks muuten kukaan mitään softaa, joka pyörisi Linuxissa ja osaisi jutella Garminin kanssa?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

×