Jump to content

PQ problem


Bus&Betty
Followers 10

Recommended Posts

Sunday: Asked for 5 existing (none of them run since July) got three.

Monday: (7:30 am) Rescheduled the 2 that did not run yesterday for today - neither show action as yet.

 

Whoa! They just showed up.

 

I would not have reported this had there not been an open topic on it but I "piled on" to add data for GS staff.

Link to comment

I'll double check that the new instance hasn't crashed again.

 

Any updates? Re-ran an existing query no problem this morning, but none of the new queries I've created today have run. Some are many hours old.

 

Thanks!

 

OOPS - should have waited just a couple more minutes... looks like it's cranking again and catching up on the queue

Edited by TinkFan
Link to comment

I'll double check that the new instance hasn't crashed again.

Add me to the list of missing PQs.

 

I only see 1 of the 3 PQs that I have scheduled for Monday...and that one was delivered early this morning.

Normally they run early in the morning...it's late in the afternoon and I see they still haven't run.

I just checked on them and they still haven't run.

 

Any update? Has it crashed again?

Link to comment

I copied all my existing PQs that didn't run today and they ran as "new" within a few minutes.

 

It's not clear to me if Nate is saying these existing PQs need to be reset. Seems strange that it would affect so many today. (Or if they need to be reset, if the early October update will also take care of whatever problem there is.)

Link to comment

I copied all my existing PQs that didn't run today and they ran as "new" within a few minutes.

 

It's not clear to me if Nate is saying these existing PQs need to be reset. Seems strange that it would affect so many today. (Or if they need to be reset, if the early October update will also take care of whatever problem there is.)

 

Received 1 of 3 regular Monday PQ's, copied the 2 that didn't run -took a couple of hours to arrive.

Think the systems a bit slow at the moment.

Link to comment

I also am waiting on PQs. I have two PQs that run twice a week and they show the last time generated was the morning of September 28.

 

I have not needed new PQs since then, but I was hoping for new PQs to be sent today. I just checked my email and they are not there and it shows that the last time generated was the morning of September 28.

 

I have not tried creating new PQs, but I may if I don't see them soon.

 

Thanks

Link to comment

Earlier this morning, i replied that my queries didnt run in 2 hours after checking them.

 

When i arrived back home later this evening, they still where checked, and havent run.

 

I ready through this topic, and got a helping item: copy the queries (and i deleted the old ones), and check the copied PQ's to run.

 

The PQ's arrived on my email about 10 to 15 min later, after checking. Now they are unchecked (i dont like them to run daily/weekly). Just uncheck them after running.

 

I had check the old one, before getting the helping information. But they also didnt run after about 1 hours after checking them. Seems a problem with longer existing PQ's...

 

Hope the problem gets solved.

 

Team WECA jr

Link to comment

My missing PQs showed up about 30 minutes ago. Somebody must have thrown a switch at HQ.

 

My outstanding PQs from Monday also showed up at much the same time. Looks like somebody fed some castor oil to the hamsters :unsure:

 

I guess I'll just write off the Sunday PQs that never ran.

Link to comment

Created a pq around 11:30am today says it won't generate till 12:00am tuesday, tried it again same results. Correct me if i'm wrong but 12:00 am won't come around till next Tuesday? 12:00pm has come and gone and we will get 11:59pm this evening then 00:00.

Link to comment
Created a pq around 11:30am today says it won't generate till 12:00am tuesday, tried it again same results. Correct me if i'm wrong but 12:00 am won't come around till next Tuesday? 12:00pm has come and gone and we will get 11:59pm this evening then 00:00.

 

(You probably want a new thread for this since it's a different problem and this thread may be ignored as "old problem, taken care of".)

 

It is my experience that the 12:00 AM time indicates that the PQ failed when it tried to run. It counts against your 5 for today. (That field never shows scheduled time, but shows when the PQ "ran".)

 

Was it a route PQ? That is the only time I have had failures like this. (I had one today that Nate has been made aware of.)

 

I have decided this is caused by the load on the system being high enough that the PQ does not complete in the time limit so flags a failure. (But this is just me trying to guess what is going on inside that black box.)

 

I try to preview the PQ and if it fails or takes a long time, I delay trying to run have it run since I am likely to get the 12:00AM error flag.

Link to comment
Created a pq around 11:30am today says it won't generate till 12:00am tuesday, tried it again same results. Correct me if i'm wrong but 12:00 am won't come around till next Tuesday? 12:00pm has come and gone and we will get 11:59pm this evening then 00:00.

 

(You probably want a new thread for this since it's a different problem and this thread may be ignored as "old problem, taken care of".)

 

It is my experience that the 12:00 AM time indicates that the PQ failed when it tried to run. It counts against your 5 for today. (That field never shows scheduled time, but shows when the PQ "ran".)

 

Was it a route PQ? That is the only time I have had failures like this. (I had one today that Nate has been made aware of.)

 

I have decided this is caused by the load on the system being high enough that the PQ does not complete in the time limit so flags a failure. (But this is just me trying to guess what is going on inside that black box.)

 

I try to preview the PQ and if it fails or takes a long time, I delay trying to run have it run since I am likely to get the 12:00AM error flag.

Thanks for your help,

I did 2 pocketqueries and 1 route to see if that would work, I was able to preview all 3 after the said generated successful! but it won't send them to email, when I look again all 3 are scheduled for 10/6/09 at 12:00:00am

?

Link to comment

"Thanks for your help,

I did 2 pocketqueries and 1 route to see if that would work, I was able to preview all 3 after the said generated successful! but it won't send them to email, when I look again all 3 are scheduled for 10/6/09 at 12:00:00am?"

 

Same thing here - earlier in the day I was able to generate a Route PQ and received it. This afternoon (after the maintenance downtime) I submitted a Bookmark PQ and a standard PQ and neither has arrived. Both are new. Went back after a couple of hours and deleted the original, recreated and submitted probably 20 minutes ago - still nothing.

 

All four of them show scheduled time for 10/6/09 at 12:00:00am.

Link to comment

"Thanks for your help,

I did 2 pocketqueries and 1 route to see if that would work, I was able to preview all 3 after the said generated successful! but it won't send them to email, when I look again all 3 are scheduled for 10/6/09 at 12:00:00am?"

 

Same thing here - earlier in the day I was able to generate a Route PQ and received it. This afternoon (after the maintenance downtime) I submitted a Bookmark PQ and a standard PQ and neither has arrived. Both are new. Went back after a couple of hours and deleted the original, recreated and submitted probably 20 minutes ago - still nothing.

 

All four of them show scheduled time for 10/6/09 at 12:00:00am.

 

I ran the route again using my gmail account to see if it was an msn or qwest issue same issue no luck.

Link to comment
You'll need to recheck those to run again as they are set to run once right now...

 

-Raine

 

I put the check marks back on two of them. Several hours later they still haven't run. I also made copies of two others to see if new PQs would run. They still haven't.

 

Maybe things are backed up...or maybe things aren't working...but I guess it's too late to find out today.

 

(Has anybody here asked for PQs tonight and had them run?)

Link to comment

Same here. I tried for several brand new PQ of caches along a route, and when the first one had still not come through after 6 hours or so, I tried several other ones, and also added them for tomorrow as well, but none have come through. The preview says there are caches there, but the PQ hasn't/won't run. I tried 2 different email addresses, and also checked my spam filters and "block sender" lists but nothing is wrong there. Any idea when this might be corrected? The reference to post #39, is several days outdated now.

Link to comment

Add me to the list of missing PQs.

 

I have 3 PQ's that was sheduled for Tuesday (that's Tuesday before 8:am in Sweden, after that time it's Wednesday here), neither of them showed up. Normally they show in my mail in 5 minutes, but not today.

I have now requested every day of the week, but nothing happends...

 

Edit: :)

Just made copies of my PQ's (three of them), and added them for run today. And it worked. Took less than a minute to get them to my mailbox. :)

Edited by Acme.Ink
Link to comment

I requested a PQ at around 02:00 Seattle time on Tuesday. It ran almost immediately.

 

I requested 4 more PQs at around 16:00 Seattle time on Tuesday. They never ran. I tried cancelling them and requeuing them just before midnight Seattle time Tuesday, but still no luck.

 

so please add me to the list ... again!

Link to comment

Requested 2 PQs early yesterday evening, they still haven't run. Checked them for today as well, and nothing yet. Also have a route PQ set for today that hasn't run yet.

 

This better be cleared up soon; I'm going to a new area hundreds of miles from home this weekend, and have PQs set to run Thursday & Friday so I can be loaded & ready to go. Maybe I check them to run them today too, just to make sure I get something.

Link to comment

How do I know if the PQ will run on the old vs the new?

 

If the "Last Generated" column says "never", they are new.

 

Seems like old and new aren't running (although one person in this thread reports a "new" working. Does anybody know if there is a similar distinction among types of PQs? Like are there "New Route", "Old Route", "New Booklist" etc. processes?)

Link to comment
I'm going to a new area hundreds of miles from home this weekend, and have PQs set to run Thursday & Friday so I can be loaded & ready to go. Maybe I check them to run them today too, just to make sure I get something.

 

Although it seems likely this gets fixed today, I certainly wouldn't rely on PQs working on the last day before I headed out.

Link to comment
I'm going to a new area hundreds of miles from home this weekend, and have PQs set to run Thursday & Friday so I can be loaded & ready to go. Maybe I check them to run them today too, just to make sure I get something.

 

Although it seems likely this gets fixed today, I certainly wouldn't rely on PQs working on the last day before I headed out.

I leave late Friday morning. I figured with close to 36 hours between the beginning of Thursday and our departure time on Friday, they'd have at least a chance of running once out of the 2 times they should run (they're new PQs, so they'd be higher in the queue).

 

Edit: One of them, which I just ticket to run today, finally ran. I did email contat@ though. Maybe a lackey worked some magic.

Edited by dakboy
Link to comment

One of the updated stored procedure failed to compile properly so we had to push it back out. I've updated all that were failing to rerun again.

 

-Raine

Is there a huge backlog of PQs as a result? Mine usually run early in the morning (between 6AM and 8AM)...it's almost noon and none of them have run yet.

 

So, for the second time this week, I guess you can add me to the list of missing PQs. :)

Link to comment

Usually I receive my PQ's by 8AM central time. If I do not receive them by 5 PM, I copy the PQ's, disable the original and they run. I rarely do this.

 

Today I actually needed them this morning and none had run by 9. When I copied them and ran the copies, I got them within a few minutes.

 

Possibly the backlog from some of the problems yesterday (I didn't have any issues) are slowing down today's.

Link to comment

I've got a problem with one of my 5 pocket queries today. I was due to have 4 "new" pocket queries run and one recurring one. The 4 new ran this morning - 830ish GMT but the recurring one which normally runs 930ish still hasn't come through. I've tried unticking and ticking it to run today but no luck :)

Link to comment

The PQ processors stopped sometime overnight. They were restarted this morning after 8:00AM Seattle time, but there is still a backlog of queries to generate. Keep patient; they are on their way (I'm waiting for mine, too)!

 

We are underway on an overhaul of the PQ system that should finally put issues like these to rest in the future.

Link to comment

The PQ processors stopped sometime overnight. They were restarted this morning after 8:00AM Seattle time, but there is still a backlog of queries to generate. Keep patient; they are on their way (I'm waiting for mine, too)!

 

We are underway on an overhaul of the PQ system that should finally put issues like these to rest in the future.

Thanks for responding. Unfortunately, it will arrive too late for me to get to use them. In CA for Mom-in-Law's 92nd Birthday. That's over so I get to switch hats and cache some on the way home. Except I have no cache info.

Link to comment
Guest
This topic is now closed to further replies.
Followers 10
×
×
  • Create New...