Jump to content

PQ problem


Bus&Betty
Followers 10

Recommended Posts

I'm having troubles today, too.

Set up a couple of new PQs near my new home location and they don't want to run.

They return caches on the preview but they aren't going out to the email and the run date says 'never'.

I noticed when I did the queries (these were new ones) it just said the query had been saved, which it was. But it doesn't send anything to my email.

Link to comment

I'm having troubles today, too.

Set up a couple of new PQs near my new home location and they don't want to run.

They return caches on the preview but they aren't going out to the email and the run date says 'never'.

I noticed when I did the queries (these were new ones) it just said the query had been saved, which it was. But it doesn't send anything to my email.

Same problem here. I ran PQ for user routes and they are fine. Try to run regular PQs, from a known geocache, and i have the same problem.

Edited by Famgeo
Link to comment

I'm having troubles today, too.

Set up a couple of new PQs near my new home location and they don't want to run.

They return caches on the preview but they aren't going out to the email and the run date says 'never'.

I noticed when I did the queries (these were new ones) it just said the query had been saved, which it was. But it doesn't send anything to my email.

DITTO!

Link to comment

I created a PQ today several hours ago and it was not processed yet.

 

I tried deleting it and creating a new one but that didn't help but a "my finds"-query that I ordered at the same time was sent to me.

 

Update:

I just noticed there must have been an error in the filter criteria so I had to rebuild the query.

Maybe the PQ server just wanted to save me from getting a PQ with just 5 caches?

Let's see how long it takes until the new one gets processed.

Edited by Starglider
Link to comment

I have had zero luck with a query along a route. I have several already built and they will not run. The new one I built from Detroit to Milwaukee won't run either. A request returns nothing but errors!

 

What can I do, I am leaving on the road in 24 hours and would like to cache along the way.

Link to comment

I have had zero luck with a query along a route. I have several already built and they will not run. The new one I built from Detroit to Milwaukee won't run either. A request returns nothing but errors!

 

What can I do, I am leaving on the road in 24 hours and would like to cache along the way.

 

Have you had any luck? Check your spam filter if you use a free web mail account. Also make sure the last generated date is lighting up.

Link to comment

There does seem to be an issue with certain longstanding PQs suddenly failing to generate. In this next sprint we're converting the Pocket Query Generator app into a service, so when the PQs get stuck in "naughty status" (the dev's term) they won't keep timing out.

 

If you find your scheduled PQ (does not apply to *new* PQs) failing to generate, send a quick email to contact@geocaching.com and we'll reset it for you. Please wait some time after checking the day for your PQ to run to ensure that it really is failing.

Link to comment

Today, I have the same problem that I reported (and was fixed) on Sept. 30th.

 

Newly created PQs will not trigger. A previously-run PQ runs triggers immediately.

 

I ran PQs on Oct. 3rd with no problem.

 

Thanks

Edited by Bus&Betty
Link to comment

I have two long-standing pocket queries that I submitted a couple of hours ago that won't run.

 

I also have two new pocket queries (copies of the above two) that I submitted about half an hour ago that haven't run.

 

Is there ANY way for me to get this information before my next caching expedition tomorrow?

 

--Larry

Link to comment

Similar story here. I checked boxed five queries that last ran a week ago at just before six AM PDT - one ran immediately, the other four are still checked.

It would be nice to at least see an acknowledgement from TPTB that there is a problem and it is being addressed.

Link to comment

Similar story here. I checked boxed five queries that last ran a week ago at just before six AM PDT - one ran immediately, the other four are still checked.

It would be nice to at least see an acknowledgement from TPTB that there is a problem and it is being addressed.

Scroll up to post #39

Edited by macatac1961
Link to comment

Similar story here. I checked boxed five queries that last ran a week ago at just before six AM PDT - one ran immediately, the other four are still checked.

It would be nice to at least see an acknowledgement from TPTB that there is a problem and it is being addressed.

Scroll up to post #39

But that is of little solace to those of us that have brand new queries in the queue since this morning.

Link to comment
Guest
This topic is now closed to further replies.
Followers 10
×
×
  • Create New...