Jump to content

Very stange Oregon 300 problem


admo1972
Followers 1

Recommended Posts

So I was heading out to do a cache this afternoon, and turned the unit on while driving on my way. At a red light, I brought up the closest caches and none of the cache names looked familiar. Once I arrived at parking, I looked closer. Brought up the map page, and the arrow was flying SW over New Jersey at a very rapid pace. Checked the trip computer screen, and the reported speed was over 930 miles per hour. Checked the satellite screen, and accuracy was reported at 90 feet, and elevation at lower than -4000 feet. So I enabled screenshots and wated to take a pic of these screens, but that seemed to solve the problem. As soon as I took a screenshot of the sat screen, all seemed normal. I was where I was, moving at a speed of 0, and the cache was near by.

 

Very, very strange. This is with the official release 3.10 software.

Link to comment

Sounds like an issue with Hotfix (ephemeris prediction).

 

Oregon, unlike older generation GPSrs, calculates satellite locations ahead of time and uses this data to temporarily fake the GPSr into thinking it has up-to-date ephemeris data during startup (in order to give you an instant location fix). The unit will calculate its position and movement as normal, but using artificial ephemeris information. Assuming everything is working properly, Hotfix can be very precise. The real ephemeris data takes about 30 seconds to download and once it has, it will replace the hotfix data with the correct data and give you a correct position.

 

I'm guessing in your case, the hotfix data got corrupted somehow and is giving the unit VERY skewed satellite location information. Id recommend letting the GPSr sit for about 10-15 min and let it "soak up" the almanac info.

 

:(

Edited by Tahoe Skier5000
Link to comment

Sounds like Brendan Fraser was using it in the falling scene of "Journey to the Center of the Earth".

 

Sometimes I'd see a track log where one point was something like 400 miles away. This even occerred once on my 60CSx when I had it. I just assumed GPS will occasonally hiccup some of the data. After all they are radio receivers and we all know radio waves are subject to interference.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...