Jump to content

Site (Forum) has been running great last few months!


solo63137
Followers 1

Recommended Posts

Just wanted to take a few seconds and say thanks to those that put the time in efforts in this place, to fix it and keep it running...

 

Several of us were B!tching and moaning like crazy...

 

So, now that things have been running good for some time... Thanks again for all you do!!!

Link to comment

Just wanted to take a few seconds and say thanks to those that put the time in efforts in this place, to fix it and keep it running...

 

Several of us were B!tching and moaning like crazy...

 

So, now that things have been running good for some time... Thanks again for all you do!!!

 

Just as I was coming here to tell you it will be jinxed now, I had my first forum time out in over a month.

Maybe it was just a bad moment in time :D

 

But otherwise, the forums have been running great :rolleyes:

Link to comment

I personally don't like the new look to the forums. Yes they do load extremely fast, but what I don't like is the drop down style list. The only post that shows is the OP's and then you have to click on ALL the other posts to see what everyone else has said. I find this is a lot slower when you have to click on every post.

Just my .02 worth.

Kayak-Cowboy

Link to comment

I personally don't like the new look to the forums. Yes they do load extremely fast, but what I don't like is the drop down style list. The only post that shows is the OP's and then you have to click on ALL the other posts to see what everyone else has said. I find this is a lot slower when you have to click on every post.

Just my .02 worth.

Kayak-Cowboy

This is a setting you control. Go to the top right of the page and click on Options. Select "Standard" and you will have the old look back.

Link to comment

I personally don't like the new look to the forums. Yes they do load extremely fast, but what I don't like is the drop down style list. The only post that shows is the OP's and then you have to click on ALL the other posts to see what everyone else has said. I find this is a lot slower when you have to click on every post.

Just my .02 worth.

Kayak-Cowboy

This is a setting you control. Go to the top right of the page and click on Options. Select "Standard" and you will have the old look back.

 

Thanks for the feedback. But I didn't change any settings at any time. Now the forums are showing how they used too. Don't understand what is going on with the forums.

They are moving quickly though.

Link to comment

Thanks for the feedback. But I didn't change any settings at any time.

One of the annoyances of the forum software is that the setting for whether to display standard or outline mode can be changed if you click on a link that specifies displaying in a certain mode. Usually this happens because you clicked on a link from Google or from someone's blog that was setup to specify outline mode.

Link to comment
Guest
This topic is now closed to further replies.
Followers 1
×
×
  • Create New...