Jump to content

slowness today?


beckerbuns
Followers 0

Recommended Posts

I haven't seen anything about this but please forgive me if it's a repeat. I'm having super slowness when trying to run and edit queries along a route. I've been waiting for half an hour now for a page to load. All other webpages are working fine.

 

Any ideas what's going on?

 

Firefox 3.5 on Windows Vista... Also can't even get to the site at all in IE. :wub: Have now been waiting for almost an hour on that page load....

Edited by beckerbuns
Link to comment

I happened to just finish one that I created with Google Earth while preparing for a trip on Wednesday. I had no issues uploading the .kml file, created the PQ and previewed it several times to see the numbers of results as I tweaked the distance from the route and then generated the PQ. It ran in a couple of minutes. I just looked at web mail and it is there waiting.

Link to comment

 

Any ideas what's going on?

 

 

I'm guessing you got bumped behind the moderator's PQ :wub:

 

I'm sure it was just a busy moment and probably worked better an hour or so later if you tried it again. Certain time of day and the days themselves lead to slow downs. But nothing like in the recent past.

Link to comment
I'm guessing you got bumped behind the moderator's PQ tongue. :D

 

I'd heard that they give preferential treatment to the Puppy Monster. Anyone who has to type with paws instead of hands deserves a break.

 

Good point :laughing:

 

He hides caches really well with those paws as well. I have a few DNF's from Puppy Monster :)

Link to comment
Guest
This topic is now closed to further replies.
Followers 0
×
×
  • Create New...