Jump to content

Oregon Ver. 3.01, Beta as of Jun 22, 2009


Followers 8

Recommended Posts

I haven't taken the "plunge" to Ver 3.01b yet, but I've been reading your posts closely and it sounds pretty stable. I'm still using Ver 2.98b which has performed well in every respect....except, today I tried my first Wherigo Cache. Got through 3 zones just fine, at the 4th my 400t just shut down. I know many of the previous beta versions have Wherigo stability problems...has anyone tried a Wherigo with Ver 3.01b, and if so, how did that version perform? Thanks

 

Bill

Link to comment

I am in no way a Garmin apologist, but I have done quite a bit of real-time embedded ucontroller programming, and can see that this complex problem will eventually get fixed. As I have said before, I want to be able to trust a track that I am retracing on water, and not have me on rocks in the dark. Garmin needs to fix it....

 

Thanks for the insight Haitoman. It's encouraging news since I'm addicted to the touchscreen interface and invested in Garmin map software. To switch now would be painful.

 

Same here. Time will tell I guess.

Link to comment

Installed it on my 400t Friday and went out and found 1 cache and the unit shut down 3 times for no apparant reason. I entered the coords in manually, since GC was down and a friend told me the coords over the phone. Maybe it didn't like it that it was navigating to a waypoint instead? (doubtful). I am using GARMIN'S car adaptor made specifically FOR the Oregon while in the car. Have a new set of Everedy Lithium batteries in unit and it is set to USE Lithium in the setup screen.

 

Kinda gripes me some.

 

On a good note however, the cache was down (and up and down and up) a Jeep trail and the final destination of the cache was in dense woods and the unit took me straight to it. (within 6 feet). The hider used a Colorado 300.

 

whoops i replied to the wrong post...

Edited by sprig68
Link to comment

OK, I took the plunge as well and updated from v2.99beta to v3.01beta. The first day or two I had no problems, then on Sunday I started having the problems of "crash" when powering up via USB cable (in Spanner mode). This happened When connecting to a USB port on my computer, or connecting to a blackberry charging cable I often use with my Oregon. I also tested this with my Oregon power adapter from Garmin and the same symptoms.

 

Tonight, I tried removing some larger files from my SD card (a 12MB GPX file with 2000 geocaches, a 49MB POI file containing about 17K POIs) and had no change on the results. Next I reformatted the uSD card and the same symptoms stayed. Now, I must power-on my Oregon before connecting a USB cable either for USB Mass Storage mode, or for external power. I want to do some more testing to see if I can determine why it worked for a couple days before the problem arose.

Link to comment

Well, I can honestly say that I've experienced NO problems WHATSOEVER with the Oregon today! No unexpected shutdowns, No lockups, No arrow pointing in the wrong direction, no spastic tracklogs, no having to remove the batteries for any reason... It was absolutely NO problem at all!

 

It's as if I never even turned the thing on! (oh wait, that's it! I didn't!)

 

(Useless post, I know, I'm just VERY frustrated with Garmin and my Oregon. Some days I brag about it and other days I want to pitch it off a HIGH cliff onto some huge rocks with rapidly moving water running through them so even the pieces are swept away!)

 

I've developed a love/hate relationship with it...

Link to comment

I went out caching for about four hours on Sunday and My 400t worked flawlessly with the 3.01 beta software, even though I was on a mountain with notoriously bad reception. As I mentioned earlier, the bad shutdown problem (where the screen was still semi-on after powering down) has been corrected for me with this update.

Link to comment

I've been using 3.01 on a Oregon 300 for a few days, and haven't really seen much of a difference between 2.98, which is a good thing I guess. Two Wherigo caches I did kept crashing the unit at several zones, a problem that has affected others at those same caches in the past.

 

One possible minor bug may exist in projecting a waypoint. Yesterday at a cache, I needed to project a waypoint 55 feet at 220 degrees. I entered the degrees and distance, but then the unit read 5 degrees and 55 feet. But it was still pointing at 220. I tried again with a new waypoint. Again, it said 5 degrees even though the arrow pointed towards 220. A third time it read it correctly. weird.

Edited by admo1972
Link to comment

(Useless post, I know, I'm just VERY frustrated with Garmin and my Oregon. Some days I brag about it and other days I want to pitch it off a HIGH cliff onto some huge rocks with rapidly moving water running through them so even the pieces are swept away!)

 

I've developed a love/hate relationship with it...

 

You're not alone. This site is as much a support group as it is to share information.

Link to comment

... I also tested this with my Oregon power adapter from Garmin and the same symptoms.

Here is a follow-up to my comments from last night. I tested it again (several times) using the Garmin car power cable. The problems don't seem to be happening with the Garmin car power cable (today), but they are still happening with the "standard" USB cable.

 

A little more testing has shown that the problem happens (for me) when I have an SD card inserted into the GPSr. I remove the SD card, and the problem goes away. I also tested this with several SD cards, including a retail City Navigator NT maps SD card. I hope to be able to get an email out to the beta team yet today...

Link to comment

We've been using the 3.01b for about a week. Overall, no major problems.

 

Still experiencing:

- failures to re-draw the full screen on map transitions (especially the lower portion and especially on the 5m zoom setting)

- sometimes the direction arrow in map mode does not adjust properly (especially when zoomed in with slow movements)

- the compass needs to be calibrated every time it's used - and even then there's a very low confidence factor with it

- a fairly high level of 'random position floating' when near the cache - frustrating!

 

Other than that, it seems ok. Added the City Navigator map and it works well for driving. Having different profiles for driving and geocaching settings is great. Wish the screen was a tad brighter - but it works. Battery life seems good (never ran low on an outting when starting out with freshly recharged batteries). The new waypoint averaging feature seems to work fine. Being able to load all the cache info and not needing paper copies is GREAT!

Link to comment

That's interesting, because mine turns on when I plug in the USB cable to the GPS....

 

Hmmmm

 

The only issue I have seen is plugging it into a PC. If it is not already powered on, it won't work.

 

Otherwise, things seem to be fine.

Mine has problems when it's in spanner mode AND it's only one of my profiles ... my automotive. If I turn spanner mode on for any of the other profiles, it works fine. I've sent my automotive profile to oregonbeta@... but haven't heard anything back.

 

JetSker

Link to comment

Well, I have found the map pointer and directional pointer to be completely useless (unless the compass is working) at anything under a fast walk. Last night looking for my second cache with the compass turned off I was walking around in circles with the pointer stuck in whatever position it was in when I slowed down. It was useless to try and follow that. I had to back up 30 feet and take a bearing from there with my real compass and then come back at it using that.

 

With the compass on and in calibration it worked pretty well at low speed. I would at least get a reasonable pointer direction and the map pointer was pointing in the proper direction. I wish they would add a 'power' button to the compass screen so I could turn it off for hiking and turn it on for homing in on a point quickly and easily.

 

I never did find the first one but we went on to find another and my little girl was happy to find the 'treasure' so all was well.

Edited by photomankc
Link to comment

I'm still on 2.98 afer reading the horror stories of the bricks created by 2.99 and I'm sill gun shy about 3.01. But the last couple of caches I tried using 2.98 resulted in the same unreliable direction arrow that everybody is complaining about.

 

A couple of posts back, somebody recommended using a bearing inidicator for a more precise method. Granted, I don't have my 400t with me (I sent it with the kids down to their grandparents for the week), but I'm intrigued about being able to use this thing with a little more confidence until Garmin gets around to fixing the accuracy issue (if ever).

 

Could someone please expand on that a little? What is the bearing indicator, and how do I enable it? And is it any better than the compass arrow?

 

Thanks.

Link to comment

Well imagine you are standing at the end of your street and trying to find your house but don't know which way you are really facing but someone tells you that from where you are standing your house is at 270 degrees on the compass. This will always be the case since two points on the map can only ever be joined by one particular line. This is bearing. If you know the position of point A and your position then you can calculate that which is what the GPSr does. So if it says the bearing is 270 then you pull out the old compass and you determine which way is 270 degrees and then follow that line straight to the target.

 

You will need a little distance to get the best reading. If you are too close then the position error of your unit and the hiders unit can get large enough to skew the bearing indication way off.

 

Bearing is data field you can add to the map screen, compass screen, and trip computer.

Link to comment

installed 3.01 last night and no problems so far. Mainly just wanted to bump back to first page.

Yeah I know there are some out there that are saying vagabond is using a garmin whatever happened.

Well I got tired of waiting for magellan to come up with upgrades on the triton.

So far I'm very happy with the Oregon 300

Link to comment

I have tried 3.01 but still go back to 2.97 which i find is the best version out thus far for me....i have over 200 hides and feel very confident about my coords being right for the finders.....whenever it shows 8 feet for accuracy on my hides ,on the Ver.2.97,then i hide my caches with great results....

Link to comment

I have a question about the multiple map images.

 

I have an OR 300 with 3rd Party Ontario Topo maps on the unit as gmapsupp.img I have a CN NA 2009 microSD in the card slot.

 

If I want to install the new Topo Canada maps, can I simply rename the current gmapsupp.img to OntarioTopo.img and install the Topo Canada beside it. Will all 3 map sets show up?

 

Thx.

 

T

Link to comment

Hi!

 

I think now Garmin is very busy with Dakota 20 :)

 

Now I would like to have a NON BETA VERSION. I would like to have a real release :D

 

Regards

 

Actually, according to Garmin, they are different teams. They're still releasing updates for the 60CSx!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 8
×
×
  • Create New...