Jump to content

Cache Pages Not Printing Completely


Followers 1

Recommended Posts

Please.......no lectures on going paperless.

 

When I find a cache page I want to print, I click the "no logs" (print) option. Cache page comes up on IE. I click print, and the top section of the pages does not print.........they all start with the short description leaving a large empty space at the top of the page...........No coords printed.

 

Yup, I'm logged in, all other web sites print just fine, and a normal cache page with logs prints just fine. I've tried all sorts of settings within my printer and IE and it won't work. Every once in a while one will print completely.

 

Anyone else having this problem? Any ideas on how to rectify it?

 

Thanks.

 

Da 'man

Edited by hitechman
Link to comment

Is this only for IE?

 

I've been printing the printer-friendly pages for years and I've never had this happen.

 

Jamie

 

Not sure if it is IE only, but I only have that problem with the print "no logs" pages only, AND only when I include the high resolution map. If I reduce the map to the lower resolution I do not experience the problem.

 

The problem started about 2 months ago on 2 different computers........one runnning IE6 and another running IE7.

 

Steve

Edited by hitechman
Link to comment

I tried to print an event page (printer friendly) to mail to a non-cacher friend. (Old school buddy- no internet.) I also had a huge white space at the top. No logos signifying what it was. I ended up just having to print the actual page instead.

 

It was on my wife's laptop which is using IE. (I hate IE, but it is what it is. How can it be anything else? :laughing: )

Link to comment

It doesn't happen all the time, and mainly on the print "no logs" page. I've pretty much figured out how to avoid the problem. Blank sections only appear to happen when the description/other information is long, and I close (click on the little arrows on the left side of the printer friendly page) certain sections not needed (to save printer supplies). I've also found that always reducing the map at the end of the listing to the lowest resolution choice eliminates it as well. Closing the map also allows the top part to print.

 

Since I do not get this type of problem on any other web pages, I have to assume its a bug in IE (or a setting) or the GS page itself.

 

Now I check "print preview" every time to make sure I get what I need...........shouldn't have to do that though.

 

Steve

Edited by hitechman
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...