Jump to content

Map 60Cx suddenly not loading waypoints


Recommended Posts

It doesn't bode well that I can't find this question anywhere. I tried to load a PQ and got a message that the unit was full. So I deleted all waypoints and downloaded again, looked at the unit - empty. I've loaded them through a PQ in GSAK, a page at a time with easyGPS, and one at a time from a cache page. Tried it on a Windows XP and a Vista machine. Every time, I get a success message, but the unit is empty.

Link to comment

DUH thank you. I live in Maine and was caching in New York recently. It's about 500 miles. When I got back home I re-oriented the GPS and then took it inside to load new caches close to my home. Indoors, the GPS must still have been looking in New York evn though I showed it the satellites from here. I took it outside this morning and hit "find" again, and just as you suggested, the caches are all there after all. I didn't think to look for them by name when I was struggling with it inside.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...