Jump to content

GPS Won't "talk" to Geocaching.com


Recommended Posts

My Colorado 400t is not being seen when I try to send a geocache to it from geocaching.com. When I go to the Garmin site and do a communication link test, it recognizes my unit and everything looks good. I've tried uninstalling and re-installing software and drivers, but nothing seems to work. I'm out of ideas and seriously bummed out.

 

I used to have no problem downloading caches. The one thing different between successful downloading in the past and now is that I had to do a system restore to an earlier date. I don't know if that would effected it(?)

 

Any suggestions would be appreciated. Thank you.

Link to post

My Colorado 400t is not being seen when I try to send a geocache to it from geocaching.com. When I go to the Garmin site and do a communication link test, it recognizes my unit and everything looks good. I've tried uninstalling and re-installing software and drivers, but nothing seems to work. I'm out of ideas and seriously bummed out.

 

I used to have no problem downloading caches. The one thing different between successful downloading in the past and now is that I had to do a system restore to an earlier date. I don't know if that would effected it(?)

 

Any suggestions would be appreciated. Thank you.

 

I had a similiar problem with my Garmin 60CSx. Tried to upload on all three Computers we have, none of them worked. Then one time when I tried to upload I closely read the Popup window and it told me to click to re-identify myself to Garmin/Groundspeak. I clicked and everthing started working again. Hope this helps.

Link to post

I had a similiar problem with my Garmin 60CSx. Tried to upload on all three Computers we have, none of them worked. Then one time when I tried to upload I closely read the Popup window and it told me to click to re-identify myself to Garmin/Groundspeak. I clicked and everthing started working again. Hope this helps.

 

Thanks for the suggestion BrrrMo. I don't see any such statement or anything similar when I try. The only thing I see is "Can't get it to run? Try installing the latest plugin here." I have the latest plug-in and as I said previously, when I do a link test on Garmin's site, everything looks good.

Link to post

Also, "Send to GPS" is intended to be a premium member feature.

 

Has this always been the case? It worked in the past. Also, geocacing.com's site indicates areas for Premium Members are greyed out. In this case, the "Send to GPS" click point is not greyed out.

Link to post

There was a change with the latest site update. You need to be a Premium Member.

 

Here's what OpinoNate posted in another thread (linked below).

 

 

(OpinioNate @ Feb 27 2009, 05:24 PM) *

 

Two things happening here.

 

1. Send to GPS is a Premium Member feature. It was never meant to be available to Basic Members but that was overlooked and supposed to have been restricted in the last release. Somehow the change was reversed but is scheduled to be fixed [again].

 

2. Send to GPS is not currently working in IE6. This is also scheduled to be fixed.

 

 

http://forums.Groundspeak.com/GC/index.php?showtopic=215285

Link to post

There was a change with the latest site update. You need to be a Premium Member.

 

Here's what OpinoNate posted in another thread (linked below).

 

 

(OpinioNate @ Feb 27 2009, 05:24 PM) *

 

Two things happening here.

 

1. Send to GPS is a Premium Member feature. It was never meant to be available to Basic Members but that was overlooked and supposed to have been restricted in the last release. Somehow the change was reversed but is scheduled to be fixed [again].

 

2. Send to GPS is not currently working in IE6. This is also scheduled to be fixed.

 

Well that would explain it. Thanks a lot for the information.

 

 

http://forums.Groundspeak.com/GC/index.php?showtopic=215285

Link to post

There was a change with the latest site update. You need to be a Premium Member.

 

Here's what OpinoNate posted in another thread (linked below).

 

 

(OpinioNate @ Feb 27 2009, 05:24 PM) *

 

Two things happening here.

 

1. Send to GPS is a Premium Member feature. It was never meant to be available to Basic Members but that was overlooked and supposed to have been restricted in the last release. Somehow the change was reversed but is scheduled to be fixed [again].

 

2. Send to GPS is not currently working in IE6. This is also scheduled to be fixed.

 

Well that would explain it. Thanks a lot for the information.

 

 

http://forums.Groundspeak.com/GC/index.php?showtopic=215285

 

m

GGGGRRRR!!!! Now I'm starting to get mad! Paid for the Primium Membership and still won't work!!!

Link to post

There was a change with the latest site update. You need to be a Premium Member.

 

Here's what OpinoNate posted in another thread (linked below).

 

 

(OpinioNate @ Feb 27 2009, 05:24 PM) *

 

Two things happening here.

 

1. Send to GPS is a Premium Member feature. It was never meant to be available to Basic Members but that was overlooked and supposed to have been restricted in the last release. Somehow the change was reversed but is scheduled to be fixed [again].

 

2. Send to GPS is not currently working in IE6. This is also scheduled to be fixed.

 

Well that would explain it. Thanks a lot for the information.

 

http://forums.Groundspeak.com/GC/index.php?showtopic=215285

Well that would explain it. Thanks a lot for the information.

GGGGRRRR!!!! Now I'm starting to get mad! Paid for the Primium Membership and still won't work!!!

Both your Profile and your Forum "group" list you as a member...not a Premium Member.

 

If the site doesn't recognize you as a PM, you won't get the privileges.

Link to post

Both your Profile and your Forum "group" list you as a member...not a Premium Member.

 

If the site doesn't recognize you as a PM, you won't get the privileges.

 

I signed up for the Premium Membership under my daughter's account which is "HopeFairy".

Link to post

Both your Profile and your Forum "group" list you as a member...not a Premium Member.

 

If the site doesn't recognize you as a PM, you won't get the privileges.

 

I signed up for the Premium Membership under my daughter's account which is "HopeFairy".

 

OK, now I'm (u1stafterme) signed in under my daughter's account. Premium Memmbership.

Edited by HopeFairy
Link to post

Make sure you are signed into the main site also, not just the forums.

 

Just rebooted and signed back into geocaching.com (and this forum seperately). Still no luck.

 

The responses have been terrific so far, thanks to all for your input!

Link to post

What browser are you using? IE6 is known to have problems with the "Send to GPS". IE7 and Firefox work ok. Also, once your premium membership kicks in you won't need to that feature with a Colorado. You can just download the .gpx file directly from the cache page to your Colorado, no extra software needed.

Link to post

What browser are you using? IE6 is known to have problems with the "Send to GPS". IE7 and Firefox work ok. Also, once your premium membership kicks in you won't need to that feature with a Colorado. You can just download the .gpx file directly from the cache page to your Colorado, no extra software needed.

Sorry JPatton, I'm going to plead ignorance on behalf of being a Noob. I know that the Colorado uses .gpx files, but I don't understand what you mean by "directly from the cache page". Got any links?

Link to post

What browser are you using? IE6 is known to have problems with the "Send to GPS". IE7 and Firefox work ok. Also, once your premium membership kicks in you won't need to that feature with a Colorado. You can just download the .gpx file directly from the cache page to your Colorado, no extra software needed.

Sorry JPatton, I'm going to plead ignorance on behalf of being a Noob. I know that the Colorado uses .gpx files, but I don't understand what you mean by "directly from the cache page". Got any links?

Hook up your Colorado to the PC in Mass Storage mode. Now it appears as a drive.

 

Click the link for a GPX file on any listing page and save it in [drive]:\garmin\gpx folder on the colorado - unhook and go have fun!

Link to post

What browser are you using? IE6 is known to have problems with the "Send to GPS". IE7 and Firefox work ok. Also, once your premium membership kicks in you won't need to that feature with a Colorado. You can just download the .gpx file directly from the cache page to your Colorado, no extra software needed.

Sorry JPatton, I'm going to plead ignorance on behalf of being a Noob. I know that the Colorado uses .gpx files, but I don't understand what you mean by "directly from the cache page". Got any links?

Hook up your Colorado to the PC in Mass Storage mode. Now it appears as a drive.

 

Click the link for a GPX file on any listing page and save it in [drive]:\garmin\gpx folder on the colorado - unhook and go have fun!

 

COOL! I feel kind of stoopid now, but that makes a lot of sense. Works great. Thanks for putting up with me and all the rookie questions.

 

See you out there!

Link to post

There was a change with the latest site update. You need to be a Premium Member.

 

Here's what OpinoNate posted in another thread (linked below).

 

 

(OpinioNate @ Feb 27 2009, 05:24 PM) *

 

Two things happening here.

 

1. Send to GPS is a Premium Member feature. It was never meant to be available to Basic Members but that was overlooked and supposed to have been restricted in the last release. Somehow the change was reversed but is scheduled to be fixed [again].

 

2. Send to GPS is not currently working in IE6. This is also scheduled to be fixed.

 

 

http://forums.Groundspeak.com/GC/index.php?showtopic=215285

I'm premium and it doesn't work for me either. both ie and firefox

Link to post

Also, "Send to GPS" is intended to be a premium member feature.

 

Then can Someone tell GARMIN that they're not allowed to post Geocache information free for all... on their site. I know there's the agreement, but They should link people to the MUCH MORE Usable geocaching.com .

 

The Steaks

 

P.S. Everything works Perfectly... even on my Phone...

Edited by eagsc7
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...