Jump to content
Sign in to follow this  
Followers 1
Harry Dolphin

Stack overflow message

Recommended Posts

Who else beside shorbird and I are having "Stack Overflow" Error messages when looking at benchmark pages? Whenever I look at a benchark photo, or try to leave a benchmark page, I get a "Stack Overflow at Line: 1732" message. I'm using MSIE 7.0 and Windows XP 2002. shorbird has brought it up on the Geocaching.com Web Site forum. I am only having problems on benchmark pages. I've only had this problem for two days. Anyone else having this problem? If so, add your voice on Stack overflow message

Share this post


Link to post

This is happening on two of my computers. It prompted me to check how much memory I have on my hard drives. One had only 320mb out of 40g.

 

Problem is not present this evening.

 

Gary

Share this post


Link to post

Yes, that's happening here also. Firefox3.0.8, running on XPpro.

Also, the Groundspeak server seems to be extremely slow today.

Edited by t8r

Share this post


Link to post

No problems here (Firefox 3.0.8 and XP Pro v. 5.1 SP3 behind a H/W firewall), nor did I see any over the past 4 or 5 days (since Harry's original post), while I've been in and out of about 40 different marks and perhaps 75 photos.

Share this post


Link to post

I use Firefox 3.0.8 on Win XP and don't get any stack overflows. However, I also run Adblock Plus, which blocks some ads and other annoying content. It's possible that those of you having problems are really the victims of a bad advertisement or tracking script that is out of control. Typically sites like Groundspeak that run advertisements don't have much control over which advertisements get run -- they just offer screen space that gets filled by third party servers.

 

Also, there are various kinds of spyware/malware programs that install themselves in browsers and attempt to inject advertisements based on what you are viewing. It's possible that a buggy piece of malware is causing problems for you.

Share this post


Link to post

I use Firefox 3.0.8 on Win XP and don't get any stack overflows. However, I also run Adblock Plus, which blocks some ads and other annoying content. It's possible that those of you having problems are really the victims of a bad advertisement or tracking script that is out of control. Typically sites like Groundspeak that run advertisements don't have much control over which advertisements get run -- they just offer screen space that gets filled by third party servers.

 

Also, there are various kinds of spyware/malware programs that install themselves in browsers and attempt to inject advertisements based on what you are viewing. It's possible that a buggy piece of malware is causing problems for you.

Maybe, but it seems it’s an Explorer/site problem. I recently got the stack overflow for each picture I recently posted, I also get the error for every picture I look at, and if I look at a picture, return the log page then hit the back button I get the error. For me the error is always related to looking to a picture.

 

It’s really consistent, just stated happening recently, and doesn’t happen on any other site.

Share this post


Link to post

I'm getting it as well.

IE 7.0

WIN XP sp2

(I'm at work)

 

At home I use Firefox and don't have these messages. Appears to be an IE issue.

Share this post


Link to post

I'm getting it as well.

IE 7.0

WIN XP sp2

(I'm at work)

 

At home I use Firefox and don't have these messages. Appears to be an IE issue.

 

I also use Firefox with Noscript as an adblock and have not seen this issue.

Share this post


Link to post

I checked out Papa-Bear-NYC's recent great find at the Palisades from Andy Bear's computer. Same problem on his computer. Also Windows XP and MSIE 7.0. Since everyone who has this problem only has had it from the beginning of the month, and only in the benchmarking section of GC, it is obvious that GC tweaked something at the beginning of the month to cause this. I want to know when GC is going to correct this problem!

Share this post


Link to post

Have not seen the problem, thank goodness. Firefox 3.08 & Windows XP SP3.

Klem

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...