Jump to content
Sign in to follow this  
Followers 1
WanderingTraveler

Palm Treo 800w

Recommended Posts

This app looks like a pretty cool way to make a game out of your GPS. However, when I run this it doesn't seem to have found my GPS device (yes I do have it on and not in 911 mode), and I confirmed my GPS is working as my other GPS apps all work. I am also not trying to run a different GPS app at the same time.

 

The error it gives is:

 

An Error occured trying to start the GPS device. No GPS device could be found matching the requested "NMEA-0183" protocol. Please check to make sure PGS devices are powered on and paired via the Bluetooth Manager.

 

Then it asks me if I want to configure my GPS device. If I choose yes, it gives me the following options:

 

Auto Detect GPS (which is selected currently)

A drop down list for the Comm Port (listing options of COM0 - COM9)

What I believe to be speed, but most of it is cut off.

 

If noone is using this yet on the Treo 800w, can you at least let me know what the options are for speed so I can try to configure it blindly?

 

Thanks,

dcolpi

Share this post


Link to post

Sorry was to quick on the trigger on the last.....

 

Had trouble getting it to load to the Sprint Palm 800W and figured out that when I used Opra to download it was changing the file name. So tried to download again with IE and when I tried that found the name was showing up in IE as "download.aspx". Had downloaded at home so had to wait and to see if I had the ".cab" file on the PC -- so was able to transfer that over and got it running that way.....BUT....have the exact same problem as you do with the GPS.....The settings on the GPS master say that the GPS came defaulted with a port of GPD1. Have tried to change both the master and viewer to COM1 and disabled the sharing of the GPS but still no good.

 

Let me know if you find something else that works.....

Share this post


Link to post

(this post is all second or third hand information... so I am not of its accurate, but it makes sence)

 

What I have found so far is that this app seems to want to work with an external GPS attached to you cell. Indeed the errors I and ikeep are getting seem to be because the app can't find an external GPS or can't communicate via a protocal used by an external GPS.

 

I have systomatically tried each com port (from 0-9), however because I don't know how many speed settings there are I am not sure I tried each com port with each speed. However, I got a different error each time I did this (it couldn't find the GPS at all) vs when I used autodetect (this error, that I posted earlier, seem to indicate that it found the GPS but that it can't communicate with it).

 

So, this doesn't really help, but to anyone with information that might help... I would be greatful if you would share it. I am also willing to beta test an updated version of this software to address these errors if t would help.

 

-dcolpi

Share this post


Link to post

:huh:

(this post is all second or third hand information... so I am not of its accurate, but it makes sence)

 

What I have found so far is that this app seems to want to work with an external GPS attached to you cell. Indeed the errors I and ikeep are getting seem to be because the app can't find an external GPS or can't communicate via a protocal used by an external GPS.

 

I have systomatically tried each com port (from 0-9), however because I don't know how many speed settings there are I am not sure I tried each com port with each speed. However, I got a different error each time I did this (it couldn't find the GPS at all) vs when I used autodetect (this error, that I posted earlier, seem to indicate that it found the GPS but that it can't communicate with it).

 

So, this doesn't really help, but to anyone with information that might help... I would be greatful if you would share it. I am also willing to beta test an updated version of this software to address these errors if t would help.

 

-dcolpi

 

READ "davidloew post 3/25/08 regarding the config.config file located in the player file.

Use Note pad and past the contents of the config file into it.

Change the baud rate to =4800

Change the com port to GPD1

 

and your Palm Treo 800W should work OK.

Edited by ikeep

Share this post


Link to post

 

READ "davidloew post 3/25/08 regarding the config.config file located in the player file.

Use Note pad and past the contents of the config file into it.

Change the baud rate to =4800

Change the com port to GPD1

 

and your Palm Treo 800W should work OK.

 

IT WORKED!!!!!

 

Thank you so much! I was able to "put on the spacesuit". I don't have time now to do much more, but it seems to be working now.

 

Thanks again ikeep!

 

-dcolpi

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...