Jump to content

Help! Field Notes Not Recording

Followers 0

Recommended Posts

Ok, I'm absolutely going bonkers. I bought my Colorado a few weeks ago and had no trouble with the Field Notes feature, but now I can't get it to record the geocaching_visits.txt file.




Excuse me for that outburst :rolleyes:


I've had no trouble adding .gpx files of caches, and the Geocaching function works just fine. I've tried it with GSAK, knowing that in order for Field Notes to work I have to have nothing but "%code" as the name of the cache. I've also simply dumped the .gpx file directly into the gpx directory straight from a pocket query.


In either instance, it's not writing the .txt file. Why? WHY? WHY? I ask!


I was just on a cruise last week, figuring that it would be fun and easy to use the Field Notes feature to log the caches, but when I got home there was NO FILE. So I had to do a forensic search through track files to figure out which caches I had done. Bah.


Any help will be greatly appreciated...!


PS -- I should mention that I recently updated the unit to version 2.9... has anyone else had trouble with Field Notes since that update...?


PSS -- I should also mention that I have also tried creating a blank geocaching_visits.txt file, added it to the Garmin directory, and tried marking caches as found... but it didn't append to the file, either.

Edited by alanfreed
Link to comment


PSS -- I should also mention that I have also tried creating a blank geocaching_visits.txt file, added it to the Garmin directory, and tried marking caches as found... but it didn't append to the file, either.


what the last guy said...


Also, The file is called "geocache_visits.txt", not "geocaching_visits.txt".

Link to comment

A little more history...


I was on a cruise Christmas week, and had done a number of caches in Florida, Grand Cayman and Mexico. When I returned home, there was no text file. When I'd choose "Show Found," it would show 2 caches we did on the drive home from FL, but not the rest of them.


Prior to the trip, I had deleted the .txt file, thinking that the unit would simply regenerate the file the next time I marked a cache as found, etc., through the Log Attempt dialog.


Subsequently, I've attempted loading caches through different mechanisms... GSAK, through the "upload" feature on GC.com, and by uploading GPX files directly to the unit. Then I'd mark some as found, etc., and no text file would appear.


I spent some time with tech support these last couple days, and they had sent a file that was supposed to restore things, but it would give me an error while using it. The Garmin folks had suggested that I should not have deleted the file, but I should have simply purged the old cache information from the file instead. I don't know for sure if that's what has caused my problems.


Long story short, after having no luck with any of the software/suggestions offered, I wound up sending it back in today, and they're sending me a new unit.


I had actually considered sending g-o-cashers an e-mail since you have the very helpful Wiki file... but I figured you're probably swamped with dumb questions :) I do greatly appreciate the information you have researched and provided in the Wiki. It's much more helpful than the instruction manual!


I'll ask the obvious questions first. When you find a cache are you going to Options>Log Attempt>Found and then selecting the Done button at the bottom of the screen? Once you do this if you go to back to the geocache list and select Options>Show Found does the cache show up on the Found list now?

Edited by alanfreed
Link to comment

I always delete the file after I upload it. So that is not the problem.


That's good to know. It seemed only logical to me that the file would simply regenerate if you delete it... and I'd swear it did that before I upgraded to version 2.9. Hmph. I wish I knew what was going on with it so I don't have the same problem with the new unit once it arrives.

Link to comment

Have you given it a reset? Resets fix everything in my experience.


I did this, which did not solve the problem:


1. Power the unit OFF

2. Hold down the two Soft Keys for 2 seconds

3. While continuing to hold the 2 Soft Keys down, press and hold down the Power button for an additional 5 seconds

4. Release all buttons, and select YES to the prompt asking "if you want to clear all user data?"

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 0
  • Create New...