Jump to content
Sign in to follow this  
Followers 10
KD5XB

Where are my PQ's disappearing to?

Recommended Posts

Looks like the whole gc.com email system is having problems. Not receiving new notifications, pocket queries, or copy of email sent to a user.

 

Hope it gets resolved soon.

Share this post


Link to post

I use gmail to receive PQs and they've stopped working overnight.

 

Here's a specific example :

 

The PQ 2260937 ran fine on Oct 23, 2008 5:05 PM CDT.

It was scheduled to run again this morning.

The PQ page claims it ran at 11/1/2008 12:02:30 AM PDT.

No email arrived at my gmail account.

 

Note that a sister query which is very analogous ran as follows :

 

The PQ 2260862 ran fine on Oct 23, 2008 5:05 PM CDT.

It was scheduled to run again this morning.

The PQ page claims it ran at 11/1/2008 12:02:30 AM PDT.

This one DID arrive at my gmail account at Nov 1, 2008 2:02 AM CDT.

 

See how similar they are?

Hopefully this minimal pair will help debug the problem.

 

-Keith (Indigo Parrish)

Share this post


Link to post

It's the dreaded Friday Fiasco again. Using Comcast here (actually it's now Roadrunner). All 5 of mine for yesterday generated after 8:00 pm(PST) but never arrived (as of right now). However, and this is odd, a scheduled one for today (Saturday) showed up at 12:30 AM. But nothing else.

 

Last time this happened (affecting all these different ISPs) it was a hiccup on the GC.com outgoing server. Big backlog. Someone needs to head down to the basement and give it a swift kick in the, err...., reset button!

 

Why is this always happening on Friday? Is that the day a scheduled maintenance program (or virus checker) is run on that server?

Edited by Cache O'Plenty

Share this post


Link to post

I ran 5 last night and one came through. - on gmail -

Edited by BilLow

Share this post


Link to post

Add me to the list.

 

I'm a little bummed out. I just became a premium member this past week with the sole purpose of using the GPX files, pocket queries, caches along a route. I've ran about a dozen PQ's and only 1 showed up to my yahoo e-mail.

 

I wasn't sure what to think. I noticed a warning at the bottom of the PQ screen:

 

Known issues:

 

Some Internet Service Providers (ISPs) don't like *.loc or *.gpx files, and some email clients corrupt these files. It is recommended to zip them before sending.

It has been reported that occasionally these emailed files are tagged as viruses by antivirus software. Since the files do not execute they should not be capable of delivering viruses. Zipping the files normally solves this problem.

Did we mention you should probably zip your pocket queries?

 

What are the chances that this has somethig to do with it? Pardon me if this comes across as a stupid question, as I mentioned, I'm a new premium member and I've only been caching for about 10 months. It may show my member since 2006 but I never started caching until this year. I'm still wet behind the ears. Still learning something every day about geocaching.

 

Can't wait for PQ to start working the way it's suppose to, otherwise, I'm going to be an unhappy camper.

Share this post


Link to post

Put me on the list, too. I have my own domain with the mail hosted by Google. Had a recurring PQ that ran at 10/31/2008 12:55:20 AM that I received. Had four run since then. All ran successfully, but received all run today at 3:55:33 AM, 5:32:06 AM, 5:35:14 AM, and 5:36:45 AM. One is a weekly that always returns several caches. Previewed all and they have results.

 

I'm with the others, there are no emails coming to multiple ISPs. I am receiving emails through other means at the same address, but nothing from GC. Sounds like there's a problem on their outgoing mail server...

Share this post


Link to post

OK I'll pile on here.

I only received 1 of 5 PQ's in the last 24 hours. I received 1 in my yahoo account and 0 in my Mediacom account.

 

This feature seems to be broken with so many complaints. Does a moderator read this forum and inform Groundspeak of issues? I'm not sure if this is just a temporary problem or if it is systemic.

Edited by undertheguny2k

Share this post


Link to post

Looks like the problem is already well reported but just for completeness...

 

I ran three PQ's last night. All three ran. Only one showed up.

I ran 2 PQ's this morning (to replace the two that I didn't get last night.) Only one showed up.

 

Looks like the answer is to run the singly...

 

Edit: But maybe even that doesn't work...

 

As it happens, the one that I haven't gotten yet is the one that I need most urgently for the day's cache run :( so I created a duplicate. It ran. But it hasn't shown up. :rolleyes: Maybe I should try two duplicates and see if one shows up... :)

 

Edit Two: So I tried two duplicates. Guess what? Both showed up. Go figure. In any case, I now have what I need for my caching day... I'm outa here... :D

Edited by Let's Look Over Thayer

Share this post


Link to post

Maybe it is a regional thing. I live in CA and use ATT/Yahoo DSL with Firefox 2.0.0.17. I get 4 PQ's Mon-Fri and I got all of them this week and every week it seems. Go figure. :)

 

Edit to add my last pocket query email shows this time and date Friday, October 31, 2008 9:56 AM

Edited by traildad

Share this post


Link to post

Maybe it is a regional thing. I live in CA and use ATT/Yahoo DSL with Firefox 2.0.0.17. I get 4 PQ's Mon-Fri and I got all of them this week and every week it seems. Go figure. :)

 

Edit to add my last pocket query email shows this time and date Friday, October 31, 2008 9:56 AM

 

It appears they were working until sometime yesterday, now they are not going through.

Share this post


Link to post

Ran several this morning and only received one. I thought it was me - I was only trying t get two and the second one never sowed up so I made a revision, copy, new one and still no more arrive.

Share this post


Link to post

my pq's are missing too!

even had to re-accept the agreement for the usage again..

was missing the pq from three days

all these now show last ran on 11/1/2008 however none of them has reached gmail?!

 

:)

Share this post


Link to post

Ran a pq this morning, shows on gc.com that it ran right away. Still waiting almost 6 hours later for the e-mail to arrrive at hotmail.com

Share this post


Link to post

Maybe it is a regional thing. I live in CA and use ATT/Yahoo DSL with Firefox 2.0.0.17. I get 4 PQ's Mon-Fri and I got all of them this week and every week it seems. Go figure. :)

 

Edit to add my last pocket query email shows this time and date Friday, October 31, 2008 9:56 AM

 

It appears they were working until sometime yesterday, now they are not going through.

I have none set for Sat. so maybe the problem started after 9:56 AM Pacific DST

Share this post


Link to post

Maybe it is a regional thing. I live in CA and use ATT/Yahoo DSL with Firefox 2.0.0.17. I get 4 PQ's Mon-Fri and I got all of them this week and every week it seems. Go figure. :)

 

Edit to add my last pocket query email shows this time and date Friday, October 31, 2008 9:56 AM

 

It appears they were working until sometime yesterday, now they are not going through.

I have none set for Sat. so maybe the problem started after 9:56 AM Pacific DST

Just to test I requested 4 that have never been run before and I got one out of four.

Share this post


Link to post

Add me to the list! All my PQ's that ran on Oct. 30 or before were fine, but anything after hasn't been received. My PQ's ran last night at 9:44:58 PM, 11:22:30 PM and 1:39:38 AM (Pacific time) and I haven't seen any of them yet. I just ran a new one 5 minutes ago and it also hasn't come through yet.

Share this post


Link to post

The problem has been reported and they are working on it. Thank you for your patience.

Share this post


Link to post

The problem has been reported and they are working on it. Thank you for your patience.

 

Will we need tore-run PQs from earlier today, or will the server spit them out when the repair is complete?

Share this post


Link to post

The problem has been reported and they are working on it. Thank you for your patience.

 

Will we need tore-run PQs from earlier today, or will the server spit them out when the repair is complete?

 

Historically, you have lost anything that should have already ran. This time it is a bit different as it appears the PQ's have ran just not been delivered.

 

I wouldn't count on receiving them.

Share this post


Link to post

I think it is an issue with the email system at GC.

 

I am pretty sure it is effecting all notifications as I did not get a notification of new replies to this thread.

 

GC.com is an awesome, feature rich website. I am sure things will get worked out.

 

Keep up the great work!

 

In the mean time I will work off of my PQ's from last week along with the one I received yesterday which will mean about there is over 1000 I have yet to find. I will hunt the new ones when the email is fixed.

 

That should be enough for tomorrows outing. :)

Share this post


Link to post

The problem has been reported and they are working on it. Thank you for your patience.

 

Will we need tore-run PQs from earlier today, or will the server spit them out when the repair is complete?

 

Historically, you have lost anything that should have already ran. This time it is a bit different as it appears the PQ's have ran just not been delivered.

 

I wouldn't count on receiving them.

Well, I just received one of two that I ran yesterday.

Share this post


Link to post

Looks like Michael et. al. may have worked their magic. A PQ just came through.

 

Probably will take awhile to clear the backlog.

 

Thx.

Share this post


Link to post

Both yesterday's and today's PQ's just arrived. Thanks!

Share this post


Link to post

Me too. Normally old PQ's are lost.

 

Must have been a cork in the pipe..

 

Thx to whoever fixed it.

Share this post


Link to post

My missing four are here now. Too bad that I'm back home now and didn't have them while I was out all day. :) Such is life.

Share this post


Link to post

Big thanks to whoever kicked the reset button! Now I'm flooded with all the backlogged e-mails and PQs. This just may be the only day I'll ever get 9 PQs!!!!!

Share this post


Link to post

Glad to hear this seems resolved, if anyone is looking back, I have a theory that the ones that delivered reliably were all sent to another address than the account mail address, and those that were intermittent were ones linked to the default address. As all mine turned up ok if a little later than usual, and they are all set to go to my second mail bucket, I'm guessing the guy who said one account's worth turned up only got the ones with a specified alternative mail address., just a theory.

 

Oddly enough, I seem to have received 6 unique PQs today and I'm not missing any of my previous ones, how odd.

 

PS, I already took into account the time zone difference.

Share this post


Link to post

My three queries have now been delivered. Thanks for the fix. Hope this won't be a frequent occurrence whatever the problem was...

Share this post


Link to post
I have a theory that the ones that delivered reliably were all sent to another address than the account mail address, and those that were intermittent were ones linked to the default address.

 

All my PQs (which ran before 1am and were finally delivered in the afternoon) go to a non-default address.

Share this post


Link to post

Got my PQ at 3pm yesterday when I was 100 miles away from a computer, to bad I cannot upload PQs via my iPhone. They did not come in the order that they were ran, funny. I worked off an old PQ, and ended up finding a cache that I already found last week. Glad to see it back and up and running!

Share this post


Link to post

My queries successfully arrived at 18:58 MDT on Halloween. Thanks to Groundspeak for resolving the issue! Working in I.T., I fully understand what a pain it is to have to deal with server issues, especially if the server staff just want to get home to take the kids out Trick or Treating. Nice work!

Share this post


Link to post

I'm still not getting my PQ emails, Seem to be getting all other emails and GC notifications and such. Have tried Thunderbird and webmail, verified not in spam or junk folders. Sunday night I copied a old query and I recieved it almost immediately but have not recieved anything scheduled althought the /pocket page shows the queries as being run.

Share this post


Link to post

My queries are coming through ok so far today. I use Thunderbird.

 

Are they new queries or regularly scheduled ones?

Share this post


Link to post

My queries are coming through ok so far today. I use Thunderbird.

 

Are they new queries or regularly scheduled ones?

 

Regurally scheduled... But I have tried to change around the opions to see if that will prompt them. They are showing as ran but nothing in the email.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 10

×
×
  • Create New...