Jump to content
Sign in to follow this  
Followers 10
KD5XB

Where are my PQ's disappearing to?

Recommended Posts

I get a few, sometimes -- maybe 1 out of 10. The rest that are supposed to come to my email from GC just disappear into the bit bucket somewhere. In the past week, I have received ONE PQ when perhaps 4 or 6 have run, including my "finds" query.

 

How do I track this down? If I simply continue to run PQ's to see if they will come in, I'll hit the limit at 5 PQ's per day before I get anything fixed.

 

I've already tried a couple of different email addresses, and it didn't help.

 

Thanks,

Earl

Share this post


Link to post

Try a gmail account. There are quite a few ISP's that throttle PQs

Share this post


Link to post

Already tried gmail and yahoo both and the same thing is happening. This only started perhaps a month ago, before that I've been receiving PQ's just fine for a year.

Share this post


Link to post

Have you confirmed that the pocket query actually ran (see the date on the right hand side of the pocket query summary table) and that it returns valid results?

 

If you've ruled out spam filters and errors in setting up the query, choose an example of a query that didn't run, and e-mail Groundspeak about it at contact @ geocaching.com. Give them the date it should have run, the filename (from a previous run, like 123456.zip), the name you've chosen for the query, and the e-mail address to which the file should have been sent. Ask Groundspeak if they can run a trace on the e-mail. If the mail was delivered to your mail provider, you can forward the trace information in a complaint to the provider.

Share this post


Link to post

I found the answer -- Thunderbird isn't downloading them. You can close/lock this thread if you like.

 

Thanks,

Earl

Share this post


Link to post

I am having the same issue. I just became a PM and am trying to get some PQ but am having no luck getting them sent to my email. The summary table shows it has run twice but nothing in my inbox, junk, or spam. I am currently using Hotmail, is there any known problems with hotmail blocking PQ zip files and what are the fixes?

 

Dave

Share this post


Link to post

Same problem here. Tried 4 different PQ's with 2 different email accounts that have always worked in the past. All said that they ran. Haven't received them.

 

Steve

Share this post


Link to post

Same issue here - my PQ ran at 10/31/2008 4:39:39 PM (Seattle time), about 70 minutes ago, but has not made it to my inbox.

Share this post


Link to post

Well, all be danged -- same thing happened to me tonight.

 

I configured two of my old queries to run and the website shows they both ran just minutes after I entered the request:

 

10/31/2008 5:58:21 PM and 10/31/2008 5:58:11 PM

 

Neither one arrived in my Gmail inbox. Checked Spam folders, Junk folders -- nothing. Never had a problem before, normally once the webpage shows that the query has run I get it just minutes later in my Inbox.

Share this post


Link to post

Well, all be danged -- same thing happened to me tonight.

 

I configured two of my old queries to run and the website shows they both ran just minutes after I entered the request:

 

10/31/2008 5:58:21 PM and 10/31/2008 5:58:11 PM

 

Neither one arrived in my Gmail inbox. Checked Spam folders, Junk folders -- nothing. Never had a problem before, normally once the webpage shows that the query has run I get it just minutes later in my Inbox.

 

all mine turned up today in my Gmail box, no problems. Have you checked your All Mail folder on gmail, if they are accessed by remote mail programs, google puts them in the archive unless you specify otherwise.

Share this post


Link to post
all mine turned up today in my Gmail box, no problems. Have you checked your All Mail folder on gmail, if they are accessed by remote mail programs, google puts them in the archive unless you specify otherwise.

 

Yep, been there. ;)

It's strange because I ran these same queries earlier this week without any issues.

Share this post


Link to post

Maybe all of the hamsters have gone out trick or treating...

Share this post


Link to post

Haven't received my PQs on a regular basis either. I wasn't receiving my emails generated through geocaching.com as well.

Share this post


Link to post

Not getting any PQs either. ;)

I hope they get it resolved soon. I was trying to set up for tomorrow. I'd really hate to have to print the sheets out again! :sad:

Share this post


Link to post

The ISP I'm using is Comcast. Ran four PQ's this evening, only one arrived in my inbox. ;)

Share this post


Link to post

Same problem. 3 PQs ran but received only one (the 2nd one. Did'nt received the first and third one).

Share this post


Link to post

Same issue here - my PQ ran at 10/31/2008 4:39:39 PM (Seattle time), about 70 minutes ago, but has not made it to my inbox.

I have also ran two PQs and a MyFinds query and none have arrived! What's up Geocaching.com? It can't be all the fault of all the ISPs out there!

Share this post


Link to post

Same issue here - my PQ ran at 10/31/2008 4:39:39 PM (Seattle time), about 70 minutes ago, but has not made it to my inbox.

I have also ran two PQs and a MyFinds query and none have arrived! What's up Geocaching.com? It can't be all the fault of all the ISPs out there!

WELL MAGGOTS! How 'bout it?! JUST choke yourself! I can't HE'AR YOU! You had best un@#$@#% yourself Mister! Move it! Move It! Move it!

Share this post


Link to post

Also seeing the problem. Submitted 2 that I always run together (once a week). They both ran. The first one showed up, but not the second. Made a copy of the second and submitted it. It also ran, but also hasn't showed up yet.

 

It's not an ISP issue. I use a Gmail relay to my own domain. They never made it to Gmail.

Edited by Prime Suspect

Share this post


Link to post

My pq runs but I don't receive it. I checked the junk & spam folders and didn't find them there. Checked to make sure e-mail address was right also. Tried running 2 pqs this morning and 1 tonight. Have got them before. Any ideas?????

Share this post


Link to post

Also seeing the problem. Submitted 2 that I always run together (once a week). They both ran. The first one showed up, but not the second. Made a copy of the second and submitted it. It also ran, but also hasn't showed up yet.

 

Add me to the list. I have 3 PQs that run every Friday. I received them at 0101, 0102, and 1350 today. This evening I manually selected another one to run. According to the PQ page it ran at 1957. A while later it dawned on me that I had not seen it. I am a little unusual in that I run my own mail server so I checked the server logs. Plenty of activity from other E-Mail sources, but nothing from GeoCaching.com

 

As a further test, I just posted a note to one of my caches, and promptly received the owner message... Obviously therefore, the GeoCaching E-Mail system is able to connect to my server and deliver messages. Looks like it's only affecting PQs...

 

Jim - K6CCC

Share this post


Link to post

Looks like another Comcast issue to me..

 

Throttling geocaching email again.

 

Then they wonder why I have Direct TV

 

Edited to not blame Comcast this time.

Edited by FunnyNose

Share this post


Link to post

I have just run 10 PQ's from my and my wife's account and I received only 5 to my Gmail account. According to GC.com, they all ran about 30 minutes ago, but 5 haven't shown up in my mailbox.

 

Yesterday, I ran 10 queries and they all arrived in my mailbox within 5 minutes. This is the norm since I have been running PQ's. Something has happened within the past 24 hours and it looks like it's a GC issue given the number of different hosts.

Share this post


Link to post

Looks like it's only affecting PQs...

 

I just submitted 2 caches and did not get the normal cache submitted mail..

 

Also ran a PQ and sent to a different email address and nothing..

Share this post


Link to post
Looks like it's only affecting PQs...

 

A cache on my watchlist was found today and as of yet, I haven't recieved a notification email.

 

Bruce

Edited by Bassanio

Share this post


Link to post

I have been having some issues with PQ's today too. Never had a problem before. I usually get 2 PQ's on Friday but only one came thru. When I saw that one was missing I created another with the same settings and scheduled it but again nothing came thru.

 

The PQ was marked as sent on the PQ page.

I did check the PQ to be sure it was valid and all looks good.

 

Tried again with another smaller query for another area. Nothing came thru.

 

Has a Groundspeak representative responded to this thread yet. Is it an issue with the website?

 

Thanks in advance!

Share this post


Link to post

Also seeing the problem. Submitted 2 that I always run together (once a week). They both ran. The first one showed up, but not the second. Made a copy of the second and submitted it. It also ran, but also hasn't showed up yet.

 

It's not an ISP issue. I use a Gmail relay to my own domain. They never made it to Gmail.

 

Similar to this.

Share this post


Link to post

Add me as another having this problem -- four PQs run five hours ago, none have arrived. The MX for my domain is fastmail.fm -- they get money for providing email and don't get upset by minor stuff like gc.com emails.

 

I'd say I'm 95% sure gc.com has a problem.

 

Edward

Share this post


Link to post
Also seeing the problem. Submitted 2 that I always run together (once a week). They both ran. The first one showed up, but not the second. Made a copy of the second and submitted it. It also ran, but also hasn't showed up yet.

 

 

 

Glad to see its not me! Just did the same as Prime Suspect with exact same results. I use Sky in the UK for my email.

Share this post


Link to post

I'm missing PQ emails too, yes, they ran, no, they aren't in my email.

 

I have full control of my mail server and can verify that they were never sent. I have NEVER had issues in the past receiving emails from GC unless they were having a problem on their end.

Share this post


Link to post

Cant get my PQs either... using RCN... haven't had problems until yesterday..... guess I have to go with paper today...

Share this post


Link to post

My scheduled PQ's did not run yesterday. A new one ran ok this morning but scheduled ones are not running.

Share this post


Link to post

I too am having this problem. Ran two last night and two this morning...none have arrived. Hope to get just ONE of them by the time I leave at 8am. DARN...

Edited by swaninwa

Share this post


Link to post

My PQs came through just fine yesterday, and the day before...and the day before that.

Using Thunderbird 2.0.0.17.

I get five a day, everyday.

 

I'm not real happy that the last one came in at 2203 Hrs., but I guess someone has to get theirs at that time. ;)

Share this post


Link to post
I'm not real happy that the last one came in at 2203 Hrs., but I guess someone has to get theirs at that time. :sad:

 

Tomorrow, we'll schedule yours for 2202. Better? :D;)

 

Add me to the list. It figures: the only time I can't get my PQ's is when I actually need them.

Share this post


Link to post

Ditto for me ... sent one to yahoo mail last night ... nothing. Then sent one to gmail ... nothing.

 

Nothing this morning either. You would think a GC rep would chime in at some point?

Share this post


Link to post

I had two that ran last night and still haven't arrived in my mailbox. They ran just fine but got lost between there and here. I just now copied one of them and it arrived almost immediately. Sounds like a GC mailserver issue.

 

Give the servants of the frog a minute to respond. It's still butt early on the left coast. ;)

 

Edit: Clarity.

Edited by E = Mc2

Share this post


Link to post

Yep, same for me. Just upgraded to PM in order to run queries, tried two so far to two different email accounts; nothing!

Not terribly happy...

Share this post


Link to post

I just ran a PQ and it did not come to my e-mail. It generated and there was results in the preview. So I ran a second PQ and sent it to my Yahoo account. Same thing, generated but did not arrive in e-mail. I think the Geocaching site is having problems AGAIN. Now I'm off to caching with OLD information. Better than nothing.

Share this post


Link to post

Same here. Requested 3 queries and got one.... and not the two we needed most! Given that it is every e-mail provider out there and an incredible number of ISPs involved it is unlikely that it is the fault of either of these two entities. It has to be a Groundspeak issue.

 

It would be very helpful if a rep of Groundspeak could give us some insight on the problem!

Share this post


Link to post

Having the same problem here. Ran 5 last night and one only made it to my email. Checked spam, the email the account is associated with gc.com and they are nowhere. They show as having run. When people log finding our caches those emails are making it fine to email. We are using AOL for all of our email. I did sign up for gmail a long time ago, but since then I have forgotten the password. Why would some stuff make it and not all of it? The PQ I need for today has not made it to my email and will not be able to run again until it is too late. I am less than happy right now. I was told a few weeks ago that the pq problems had been resolved. I hardly call this resolved. I was having a problem with old PQs just not running and would have to start a new PQ and it would run and would make it my email. I am not familiar with THunderbird. What is it?

Share this post


Link to post

Same thing here. Five queries ran, but only one arrived in my mailbox. ;)

Edited by zanaboza

Share this post


Link to post

There are so many different ISPs and email clients involved that this problem isn't related to any of them. It has to be a GC.com problem. I guess we just have to wait for it to get fixed.

Share this post


Link to post

I think this is part of a bigger issue. Watchlist notifications are not coming through either. Definitely a gc.com issue.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 10

×
×
  • Create New...