Jump to content

Tracking Topics


BooBooBee
Followers 1

Recommended Posts

I've been having some problems with the Tracking Topics component of the forum for some time now. I use this feature in other online forums without issue, but it's just not working for me here.

 

Let me backtrack - it USED to work BEAUTIFULLY! But over the past year, it's been spotty and now it doesn't work at all. Here's what I've done.

 

When at Groundspeak Forums > Geocaching Groups by Region / State > West and Southwest > Poison Oak Cachers I click "reply," type my message, click the "notify" box, then click "add reply." Under "My Controls" if I "view topics" I see it there, but I don't receive the notifications anymore.

 

I know, I had to click on the link and check out the forum in order to receive additional notification, but I'm not GETTING any in the first place :)

 

I have tried unsubscribing and resubscribing - no dice.

 

Please help...I'm missin' out on my local cachin' events!

 

BooBooBee

Link to comment

Could it be an email issue?

It COULD be, but I've cleaned out my "blocked e-mail" (there are none), the Groundspeak autonotifier is in my address book and the notification for YOUR response to THIS thread came through just fine.

 

Maybe it's a Poison Oak thing! ;)

 

J

Link to comment

It would appear that you have been designated for reassignment. This may or may not change after Tuesday.

 

Tuesday?? Is there update's for the forums coming??

 

So far mine work's ok, I click and fill in the enable email notification of replies and about three reply's (sometimes more sometimes less) I get a email alert.

Link to comment
Guest
This topic is now closed to further replies.
Followers 1
×
×
  • Create New...