Jump to content
Sign in to follow this  
Followers 3
fyrfterjr

Google Maps Zoom Interface.

Recommended Posts

Luckily, my life doesn't depend on Geocaching..... :laughing:

From some of the anger in some of these posts, you would think that is the case. :anibad:

 

Take a deep breath. I would imagine they are working on it.

While it may be only a game, it is important enough that many people will send money to Groundspeak for the extra features of premium membership. Far too often, we have seen functionality that we rely on for planning geocaching or logging our finds stop functioning. It is extremely annoying when this happens late in the afternoon or evening and there is no one available to fix it till the next morning. It is more annoying still, when there is no acknowledgment that the site is broken and that Grounspeak lackeys are investigating a fix. While I would not want to speculate if this stopped functioning because of a change Groundspeak made or because of glitch in the system, it would still be nice to know officially that it wasn't intentional and that it is being looked at and not have to rely on what some forum admin imagines.

Share this post


Link to post

It's only with Firefox and Opera :laughing: , in IE no missing elements... strange...

 

It isn't working in my IE or Firefox

Share this post


Link to post
<snip>

it would still be nice to know officially that it wasn't intentional

<snip>

While I understand the rest of what you are saying, do you seriously think this issue could be intentional? I hope you know the answer to that.

 

not have to rely on what some forum admin imagines
Oh yeah, I am just a moderator. :laughing: Edited by mtn-man

Share this post


Link to post

Double click on the map to zoom in, double right click to zoom out.

 

That is fine for zooming in and out but changing from road, to topo, to....etc is more important

Share this post


Link to post

I hope they fix this soon. It is quite annoying.

Starting at about post #16, the FIX has been discussed.

Right cliocking zooms out.

Personally I love the NEW way, now there is no goofy ruler covering up part of my maps.

 

Now if all you Microsoft only people, who don't know that you can Right Click things, will just LEARN that your way isn't the only way... :laughing:

Share this post


Link to post

I hope they fix this soon. It is quite annoying.

Starting at about post #16, the FIX has been discussed.

Right cliocking zooms out.

Personally I love the NEW way, now there is no goofy ruler covering up part of my maps.

 

Now if all you Microsoft only people, who don't know that you can Right Click things, will just LEARN that your way isn't the only way... :laughing:

 

That only "fixes" a part of the problem (actually, its called a "workaround", not a "fix") You still can't click on a cache and get the balloon or any of the features the balloon offers. You still can't change the map to a satellite or terrain view.

 

I'm sure these are being worked on now, but it would be nice to see a note to that effect from the powers that be.

Share this post


Link to post

Good lord, for the amount of whining going on here you would think someone shot down the satallites.

 

There was a time that the maps did not even do those things that are missing.

 

- Rev Mike

Share this post


Link to post

Good lord, for the amount of whining going on here you would think someone shot down the satallites.

 

There was a time that the maps did not even do those things that are missing.

 

- Rev Mike

 

Yeah, we call that time TODAY!! :laughing:

 

Look on the bright side. It's like Groudspeak Classic!!

Edited by PhxChem

Share this post


Link to post

Double clicking is still working, but I sure miss the other features - talk about spoiled, eh?

Share this post


Link to post

We are aware of this issue and have been sorting out a fix, so please be patient. Thank you everyone who included your browser info! We should have the labels back shortly.

Share this post


Link to post

Thanks for the double click answer.

 

I tried a search on this earlier but could not find anything maybe the search function.

 

Any way I started a new topic...sorry should have looked around more.

 

Thanks again.

Share this post


Link to post

We are aware of this issue and have been sorting out a fix, so please be patient. Thank you everyone who included your browser info! We should have the labels back shortly.

 

My maps were working fine up until about 20 minutes ago. Now, they don't work.

Using IE. The question is, how did I escape the problem for the last 24 hours? Curious.

 

Waiting patiently.........

Share this post


Link to post

When my maps stopped working I thought: "They've caught on to me being some sort of low-life, free-loading, non-subscriber, and have cut off some of the features I can do.". So I subscribed. No Change. What a drag. I hope it works again soon, apparently that feature is worth $30 to me!

Share this post


Link to post

In fact, I had a window with zoom "ladder" and links to topo, etc open when it quit working in another window I was in and that older window still zooms. Now, that really is curious.

Share this post


Link to post

We are aware of this issue and have been sorting out a fix, so please be patient. Thank you everyone who included your browser info! We should have the labels back shortly.

 

Thank you for taking the time to address the masses with the facts of the case. Do we have any idea what happened or when it will be fixed?

Share this post


Link to post

The fix is in!

 

Google made an update to their API that broke our map, so Raine reverted to an older version. Hopefully that will take care of it. Please let us know if you see anything funky. Thanks.

Share this post


Link to post

The fix is in!

 

Google made an update to their API that broke our map, so Raine reverted to an older version. Hopefully that will take care of it. Please let us know if you see anything funky. Thanks.

 

WOW that was sure fast.

 

Like always you all rock.

Keep up the great work.

Share this post


Link to post

Awesome! I was really bumming for a bit. Thanks for the quick fix!!!!

Share this post


Link to post

The fix is in!

 

Google made an update to their API that broke our map, so Raine reverted to an older version. Hopefully that will take care of it. Please let us know if you see anything funky. Thanks.

 

Thanks for the update.

Share this post


Link to post

The fix is in!

 

Google made an update to their API that broke our map, so Raine reverted to an older version. Hopefully that will take care of it. Please let us know if you see anything funky. Thanks.

All good again with IE7 and Firefox.

 

FYI, it's been a week or three, but I had a day where the "balloons" didn't work when clicking on a cache icon on a map page. Did have zoom features and alt map (satellite, top, etc.) features at that time, though.

Share this post


Link to post

It seems to not work quite right for me.

 

It doesn't seem to be showing the caches for me.

 

Firefox 3.03/Vista. Will check IE.

Edited by Skippermark

Share this post


Link to post

Okay, more details...

 

If I go to an area in the address bar, it seems to show fine. Sometimes the zoom bar works, sometimes not. But, once I drag the map, it won't load any new caches.

 

Seems to be a FireFox issue.

 

Edit to say that it seems to be good now. Maybe the fix took awhile to make it to the east coast. :anicute:

Edited by Skippermark

Share this post


Link to post

Okay, more details...

 

If I go to an area in the address bar, it seems to show fine. Sometimes the zoom bar works, sometimes not. But, once I drag the map, it won't load any new caches.

 

Seems to be a FireFox issue.

 

Edit to say that it seems to be good now. Maybe the fix took awhile to make it to the east coast. :anicute:

 

Firefox has a habit of requiring a completely new session before changes are recognized. It's a good idea to close the browser completely and reopen before viewing changes. Usually a forced refresh is not enough.

Share this post


Link to post

Thanks, Nate. It worked great after I closed Firefox. I'll have to remember that for the future. Thanks for the heads up.

Share this post


Link to post

Well, I thought it was fixed, but it's not working.

 

It works well when going to an area with the search tool. I can zoom in and out and drag without trouble.

 

But, when I try to zoom to another area, a couple different things happens. One is that it doesn't show any caches in the new area, just a blank map, and I have to refresh the page and then use the search tool to go to the new area.

 

The other thing that happens is the address tool doesn't take you anywhere. I've attached a screenshot below where I'm trying to go to Westchester, NY, but it instead took me to Waco, TX (which you can see is centered int he map I've attached). When I zoom out, it doesn't reload the caches but instead just overlays them on top of the whole US.

 

I don't think it's an issue with my video drivers or anything like that because it's never been a problem before. Plus, it only seems to happen in FF and not IE. Edit to add that I also cleared out all my history, cookies and so on, and it still does it.

 

mapge4.jpg

Edited by Skippermark

Share this post


Link to post

Give a big thanks to everyone Nate. You really appreciate these awesome features when they get a little wonky. How did we ever survive in the old days. Hopefully all of the bugs can be worked out on this one.

Share this post


Link to post

Yes, we really appreciate Nate, Raine and everyone who works to keep the site running. It's not a simple job, I'm sure. Thank you! :anicute:

Edited by Skippermark

Share this post


Link to post

Adding that my zoom, terrain, etc. feature is not working either. I see too that the tracker "bar" for trackables from cache to cache is not working either.

 

I guess you don't realize what you actually use till it is gone.

Share this post


Link to post

Three cheers for Groundspeak!!

 

My topo friends are back....thanks for taking care of it!

 

But I'll be watching you...... :anicute:

Share this post


Link to post

Three cheers for Groundspeak!!

Yes, 3 cheers.

But I hope they are working on the Premanent fix since as OpinioNate said in #70 that Raine reverted to a prior version of the API since Google changed it...

Lets not rain on that parade when the real fix comes out.

Share this post


Link to post

It also appears to be broken if you follow the "view map" link on a travelbug logs page. (The search map is working for me).

Edited by Crid

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 3

×
×
  • Create New...