Jump to content

60CSx Problem With Memory


Alan Ellis
Followers 1

Recommended Posts

Today, I tried to load a Mapsource Topo map or two onto my 60CSx and got this error message:

 

"The required memory for storing maps is missing from your GPS. If your GPS uses a programmable data card, check to make sure it is inserted properly."

 

My data card sub-menu shows: 0% Full, Maps 0.00 mb, and interestingly..Free Space 0.00 mb.

 

I've never had a problem loading maps until now. Think is is memory card problem?

 

Any thoughts or solutions? Thanks for the help.

 

Alan

Edited by Alan Ellis
Link to comment

Today, I tried to load a Mapsource Topo map or two onto my 60CSx and got this error message:

 

"The required memory for storing maps is missing from your GPS. If your GPS uses a programmable data card, check to make sure it is inserted properly."

 

My data card sub-menu shows: 0% Full, Maps 0.00 mb, and interestingly..Free Space 0.00 mb.

 

I've never had a problem loading maps until now. Think is is memory card problem?

 

Any thoughts or solutions? Thanks for the help.

 

Alan

 

Try putting it into mass storage mode ,if it shows up in My computer and right click to check the properties..then in widows explorer try sending a small text file to it to see if it works.

Dave

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...