Jump to content
Sign in to follow this  
Followers 10
TravelingViking

Garmin nüvi 550 Geocaching mode

Recommended Posts

:P-->

QUOTE(brian b @ Jan 14 2010, 02:08 PM) 4190459[/snapback]

Small Oaks --

 

That is exactly how I transfer my PQ to the gps. What I am looking for is to have the names of the caches appear on the map screen. This happens when I export them (as you described), but then they show up in My Favorites, which then causes havoc when needed to delete them.

 

Is there a way to get the names (or even GC numbers) of the caches to show up above the cache other than through the export?

Sorry, I didn't understand your question. I think there is no way to add (atleast in my knowledge) names or gccode in a map view. But you can see what is the name of the cache by moving cursor over each icon.

Share this post


Link to post

I found a strange problem that I can not seem to fix with my NUVI 500. It is related to the other issues on this thread.

 

I can not seem to get rid of old caches in the unit and load a new .gpx file. I have been doing this now for over 6 months and it has worked up to now. I delet the old .gpx file and load the new file, biut the old data stays in the unit. I even deleted the GPX folder. When I did this it initiated the start up geocaching sequence and built a new GPX folder, but when I load a new .gpx file I continue to get the old data.

 

I am running the latest firmware.

 

Has anyone found the answer to this problem?

 

I've also been using the Nuvi 500 for about 6 months, and have recently noticed that the logs on my nuvi date back to August (it's now almost December), even though a copy a new gpx file into the Garmin/GPX directory each week.

 

Any ideas?

Share this post


Link to post

I found a strange problem that I can not seem to fix with my NUVI 500. It is related to the other issues on this thread.

 

I can not seem to get rid of old caches in the unit and load a new .gpx file. I have been doing this now for over 6 months and it has worked up to now. I delet the old .gpx file and load the new file, biut the old data stays in the unit. I even deleted the GPX folder. When I did this it initiated the start up geocaching sequence and built a new GPX folder, but when I load a new .gpx file I continue to get the old data.

 

I am running the latest firmware.

 

I am having the same problem. My Nuvi 500 still shows caches in it when turned on but the GPX file is empty when connected to the computer. I read somewhere that this could happen if you are using a Mac and delete the file, you need to empty trash before disconnecting. It is very possible that I did delete them from my Nuvi while attached to the Mac and not empty the trash. Now what? I have contacted Garmin and am waiting for a response.

Share this post


Link to post

 

I am having the same problem. My Nuvi 500 still shows caches in it when turned on but the GPX file is empty when connected to the computer. I read somewhere that this could happen if you are using a Mac and delete the file, you need to empty trash before disconnecting. It is very possible that I did delete them from my Nuvi while attached to the Mac and not empty the trash. Now what? I have contacted Garmin and am waiting for a response.

 

When you plug in the garmin, is the trash on your mac still 'full'. If so (it happens to me sometime) just empty the trash and re-copy the up to date GPX files and away you go.

 

Daniel

Share this post


Link to post

I use the send to GPS option on GSAK for all my GPSs. After receiving the PQ I save it in my desktop and then open GSAK and load all the caches to it. At the top is a GPS option. I click on that and select setup. I usually do the Nuvi first. I select the Garmin Nuvi on the list. Then select Send to GPS in GSAK. It will send to the Nuvi with everything you need. I then will do the same for the 76CSx, 60CSx, and the 78s, Be aware it will delete all the cache already on the unit. I usually just delete them all and start over. If you want to add a single cache with all the info, you can do it from the cache page "Send to GPS"

Share this post


Link to post

In the previous 500/550 threads I didn't find anything on this issue: did anyone actually use the Geocaching mode of this unit yet?

 

I of course ran Webupdater to make sure I have the latest software.

 

I am trying to use the Geocaching mode, so I copy GPX files (PQ or single) to the GPX directory. I tried both manual copy as well as communicator plug-in copy - both on internal memory as well as on card. That process works fine so far.

 

On the map, the cache symbols show up fine. So GPX files are there.

 

I can read the cache description OK too, as long as it does not contain too much HTML - cache descriptions with tables are unreadable.

 

The real issue: if I want to go to a cache and press the big green GO button - the device switches itself off...

 

Now that is a killer, as it happens every time.

 

When I type in the coordinates manually as a destination waypoint (not geocache) the GO button works fine.

 

What also annoys me "a bit" is that on the compass page the data fields are fixed - and do not contain the distance to the destination - duh - I think that's the most important field for caching...

I wish they would be configurable like on all the outdoor devices.

 

So, is this just my unit (in which case I would return it) or do others have the same problem (in which case I would wait for a software update)...

 

Thanks,

TravelingViking

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 10

×