Jump to content

Map Background color on Colorado 300


The4B's
Followers 2

Recommended Posts

I've got a Colorado 300 and have City Navigator North America NT 2009 loaded on it. In our city the map background color is yellow-green color. I find it difficult to see and would prefer a white or off white background like I get when outside of the city.

 

Is there any way to change the background map color? I've gone through the menus as best I can and I can get a blue background if I turn on marine colors. I don't think it's any better though.

 

Any thoughts?

 

Thanks.

Link to comment

I don't have a Colorado anymore but it goes something like this: Setup>Map>I think now you have to press the options button and then advanced setup (or something like that)>zoom levels>Land Cover>Off,

I think this will do you. I hope that I got this close for you. I turned in my Colorado for an Oregon a while back and the Oregon is a little different getting to the same option. I have different profiles setup, one of them has the land cover turned off for those times when I need to see the screen better.

Link to comment

There are several things you can to do in order to improve map readability on both the CO and OR. Disabling the basemap (300) or preinstalled Topo (400t) is not the best option because you'll get poor map draw performance in the 50mi-20mi zoom ranges and NO maps above 50mi. I always have the base maps or preinstalled maps enabled in all profiles, including automotive and use the following settings to control background color regardless of the maps I'm using:

 

1) Use Automotive Mode (vs. track up or north up) for Orientation, you'll see only a white background + land cover coloring

2) Turn off the basemap shading (DEM and color) using Setup>Map>Options>Advanced>Turn OFF Map Shading. If you are using track/north up mode or panning in automotive mode this will provide you with a white background + land cover coloring

3) Finally to get rid of land cover coloring goto Setup>Map>Options>Advanced>Zoom Levels>Land Cover and turn it Off.

 

If you do 2 and 3 everything should be white no matter what orientation you are in and where you are located (except a body of water!)

 

In my automotive profile I use 1-3 so that I always see a white map background, both city nav and preinstalled topos are enabled. I have two outdoor profiles: HiViz and Normal. In both I have just the preinstalled topos enabled and in HiViz I have 2) and 3) disabled so that I always have a white background in track up mode. In my Normal profile I have 2) and 3) enabled so that I can see shading and land cover in track up mode.

 

GO$Rs

Link to comment

Thanks for all the input but none of it changes anything. I had already done many of the items suggested and tried the couple I hadn't. Still can't get the background color to change. The only way I can get a white background is to turn the City Navigator map off and have one of the other maps on.

 

In Mapsource (version 6.13.7) the background color in the city limits is gray and rural areas are white.

 

Here's a screen shot of what I'm talking about on the GPSr. The yellow area is within the city limits. The lighter color is outside the city limits. I'd like to be able to get rid of the yellow and have something similar to the rural area. Any other thoughts? Do others see this?

 

370.jpg

 

My only other thought is there is something going on between different map sets and maybe there is some conflict. I did load only City Naviagor to the GPSr and got rid of the other maps but no change.

 

Thanks again.

Link to comment

I think I know what you want:

 

Setup

Map

Options

Advanced

zoom levels

land cover turn off

 

-that will turn off all those colors, or you can set it to only show at low zoom levels. Sometimes I turn it off in parks as the greem makes things had to see. But I normally like to see the colors

Link to comment

Thanks for the tips GO$Rs. I've been struggling seeing paths in woodland on my Colorado and I'll probably set up an extra profile like you suggested. Land Cover works the opposite way round to how I'd like really - if I set it to a specific zoom level the forest disappears when I zoom OUT but appears if I'm zoomed IN. I'm sure there's a reason why it works that way around (speeding up renders when zoomed out I guess). But two profiles will probably be good for what I want.

Link to comment

@myotis:

I've tried that but it makes no difference with CN 2009. With other maps I have it does indeed change things.

 

@g-o-cachers:

Software version 2.7 and it also displayed like this using version 2.6. I'm going to try a test and also put City Navigator 2008 and North America City Select 6 on the GPSr and see what they look like. City Select had much nicer colors when I had it on the GPSr in the past but that was back with software 2.4 or 2.5x. I had CN 2008 on the GPSr for a time while waiting for the 2009 disc to come by mail. But I made that map change and a software change while away on vacation where the colors apparently showed okay at my vacation spot. Once I got home the colors were as you see in my screen shot. Just figures - made too many changes at once and now have to do some sleuthing to sort it out.

 

But we're heading out of town again for a bit so I'll report back next week with the results of my tests.

 

Regarding your earlier post with points 1 - 3: none of those work for me. In automotive mode I get the different perspective but still that mustard colored background. Land cover and map shading changes made no difference. I wonder if it makes a difference between a 300 and 400 model. Could there be a difference between the regular and NT versions of the City Navigator maps? I have the NT version.

 

Could someone post a screen shot of their GPSr with the nicer colored background? If it's not too much trouble could you zoom into the Calgary, AB Canada area so I've got an apples to apples comparison with mine. Thank you.

 

Cheers and thanks for the ideas.

Link to comment

I am running CN 2009 on a 400T. I do not get a different color for cities. They look just like rural areas. I zoomed into Calagary and it is a clear background. The only place I have different colors is parks, and stuff like that. If you give coordaintes of that spot and tell me how to upload a picture (I've never been able to figure that out) I can post a screen shot. But I definatly am not seeing a different color for the area. Do you have any other map enabled besides CN 2009? If so disable it.

Link to comment

Thanks myotis for your comments. Very interesting that we see different things. Do you have the NT version of 2009 or the non-NT version? All my other maps are disabled.

 

I had to learn how to post a picture last night too. You have to have a picture loaded to some other website and then add a link to it in your post by clicking on the little tree icon at the top of the box when you're making your entry.

 

I used photobucket.com, created an accounted, and uploaded my screen shot. Then it gives you a link for the picture that you can easily post into the entry box when you add an image.

 

In case you're not familiar you get a screen shot by pressing and holding the right hand button on the front of the GPSr. It places a .bmp file in the 'scrn' folder (or something like that) on the GPSr.

 

Thanks again for your help.

Link to comment

I don't think you have an option on the 300 to disable the basemap on the unit (under Map>Options>Select Maps)?

 

If not, the only way to remove the basemap is to rename the map image:

 

Plug the 300 into your computer and goto [CO drive]:\Garmin\ . You should see a file called gmapbase.img. First, back this file up to your PC! And then rename it to gmapbase.xxx and reboot the Colorado.

 

This will probably fix your color issues but you'll run into the map performance issues I highlighted above.

 

GO$Rs

Link to comment

Actually you can turn off the base map through Map->Options->Select Map and then uncheck that map.

 

I'm starting to wonder if one of my other map sets installed on my PC is conflicting with this somehow. I wonder if MapSource gets some data from other maps I have mixed up with the City Navigator maps and pushes a corrupted map set out to the GPSr. I'll check into that and maybe uninstall some of my other maps.

 

Or maybe CN 2009 didn't get installed properly. I know when I installed it to the PC it wanted to put the maps directly on my GPSr and I had to find a .msi installer file in some sub folder to get it to install to the PC. I wonder if it's important to have all the Garmin programs/maps/etc. all in the same folder. I think over time Garmin products have been installed in different places just using their defaults. Eg. C:\Program Files\Garmin for some and C:\Garmin for others. Questions, questions.

 

Anyway, have to leave town now for a while. I'll play around with it some more next week and report back. Thanks everyone for your replies, they've been very helpful.

 

Cheers.

Link to comment

The problem is related to the Colorado and CN NA 2009. I loaded 2009 today and mine now looks like yours. The Oregon looks fine based on the fix it got for this issue in 2.4. Hopefully the fix will make it to the Colorado soon!

 

GO$Rs

 

That's not the case. I have a CO 400t and CN 2009 (not NT) and I does not look like his

 

306.jpg

Link to comment

The problem is related to the Colorado and CN NA 2009. I loaded 2009 today and mine now looks like yours. The Oregon looks fine based on the fix it got for this issue in 2.4. Hopefully the fix will make it to the Colorado soon!

 

GO$Rs

 

That's not the case. I have a CO 400t and CN 2009 (not NT) and I does not look like his

 

Thanks both for your input. I wonder if this is an CN 2009 NT issue. I added CN NA 2008 NT to may mapset and it looks fine. 2009 NT still looks poor. So I don't think it is related to my other maps that are loaded to the device. I think I'll contact Garmin this week to see what they have to offer.

 

Here's a couple of screen shots of the same location with 2009 NT first and 2008 NT second.

 

ColoradoScreenShotCN2009.jpg

City Navigator NT 2009

 

ColoradoScreenShotCN2008.jpg

City Navigator NT 2008

 

Cheers.

Link to comment

I spoke with a Garmin tech support representative this morning. He was quite helpful and knowledgeable and obviously knew his way around the Colorado.

 

The only thing left to try from Garmin's point of view that I had not tried yet was a master reset. We did this but it didn't change anything and the map colors are unchanged.

 

I emailed him links to the screen shots and to this forum thread. He had a look and could see the issue clearly. He passed them on to the engineers at Garmin to have a look at. He was interested in g-o-cachers note about the issue being present and fixed on the Oregon and suspects (like we do) that it is a software issue.

 

He promised to follow up within a week or two once he has heard back from the engineers.

 

I'll post back once I've got an update from Garmin.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...