Jump to content

Benchmarks on the site coming up with ERROR!


eagsc7
Followers 0

Recommended Posts

Today I went out and searched for benchmarks by coordinates and it came up with a list. The first few came up as I clicked on the links for them. Then, I hit a brickwall. They stopped working at all. I assumed that it was just that search. I went back, searched again, and had the same result.

 

What is up with the Database? I heard a rumor that it was being moved to another site... or something.

 

The Steaks

Link to comment

This is what i keep getting in response to and attempted log of a benchmark. tried it on a different ISP and different computer to see if it was something related to a security patch on my machine but the same result everytime

last attempt was made 840 AM east coast

 

Geocaching - The Official Global GPS Cache Hunt Site Your request has resulted in an error.

 

You may choose to retry your previous request.

 

Or you may tell us what you were doing when this error occurred.

 

 

Geocaching, a Groundspeak Project.

 

Copyright © 2000-2008 Groundspeak Inc. All Rights Reserved.

Designated trademarks and brands are the property of their respective owners.

Use of this Web site constitutes acceptance of the Groundspeak Terms of Use.

Link to comment

I just now tried this with EW1435.

I get the same results with my old Netscape 7.2, Internet Explorer 6.0, and Google Chrome 0.2.

 

The results are:

==========================================

Your request has resulted in an error.

 

You may choose to retry your previous request.

 

Or you may tell us what you were doing when this error occurred.

==========================================

 

Other PIDs from other parts of the country have the same result.

 

The datasheets all show OK, but clicking on "Log this Benchmark" results in the error screen.

 

The URLs show up as this: http://www.geocaching.com/mark/log.aspx?WP=HW0250

Link to comment

As I posted earlier, it might help if you go to the link provided in the Quote to give Nate the complete picture of what the problem is. It will be quicker for him to see it there and he might not come to this thread to see these posts. So, here is the post...

 

Anyone and everyone who is having an issue should tell exactly what has happened here - Release note 09/03/08

Give OpinioNate as much info as possible. He has to know what is going on before he can fix it.

 

Thank you all.

 

Shirley~

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...