Jump to content

lost all maps and can't use nav screen on 60csx

Recommended Posts

I loaded a new map from Rya Geo on my 60csx and now it and the basemap are gone. I can find nearest cache, but when it goes to the nav pointer screen, there is no pointer or distance info. I can see the cache on the map screen and I can see thew purple bearing line to the cache from my loc. I don't know if this map is the issue, but everything worked up until I loaded it. There were some pretty well known posters that tried it, so I gave it a shot. I bet there is nothing wrong with the maps. Operator error on my part is a more likely culpret.


Any gurus out there have an idea what's going on? Thanks, people!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...