Jump to content
Sign in to follow this  
Followers 0
C&TH

What am I missing?

Recommended Posts

I have been trying to get the Wherigo player to run on my Dell X51v PPC. I have downloaded the Sync and the .net framework. If anyone knows anything that can help me out I would appreciate it. I have been at this since Wednesday 4/30 and can't figure it out. I don't know what else to do.

Share this post


Link to post

To rephrase:

 

-- You installed the sync program on your computer.

-- You downloaded and installed the .Net Compact Framework onto your computer.

-- You synced your PDA to the computer and it installed the .Net CF onto the PDA.

-- You downloaded the .CAB player file and copied it to your PDA.

-- You got on your PDA and clicked the file, which caused it to install.

 

You did the following in that order, right? If not, at which step are you experiencing problems? What does it look like? Are you seeing error messages?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...