Jump to content

Things not working

Firth of Forth

Recommended Posts

Yesterday and today I have tried several times to create waypoints for 'questions to answer' on a new cache. I am still getting a g.com error message.


Today I tried to upload some routes created on google earth. They don't appear to be uploading at all so that I can save them.


Anyone else having similar difficulties or is it just me?

Link to comment

I did 2 routes over the weekend and they both worked fine. How are you creating yours?


What error were you seeing with th addtional waypoints?


This is the message I get (have tired it umpteen times with the same response):


"Sorry! We encountered an error when requesting that page!"


I am following the instructions given on the create a route page and using google earth, and saving the route as .kml file. I've done this plenty of times before without any problems.

Edited by Firth of Forth
Link to comment
This topic is now closed to further replies.
  • Create New...