Jump to content

Potential bad news for those of us using IndyJpr's topo maps


Recommended Posts

I just downloaded the new version of garmin's training center for windows, released april 9.


It may be a software bug, but when I installed it and tried to start the program it told me there was an error with the UtTopo install and I should try reinstalling it. So I removed it and reinstalled the utah topo maps, I tried to restart training center and got the same error. I got the same errors for all of the other IndyJpr maps I had installed as well.


Random issue.....or garmin trying to make sure people have to buy their map products.....which is amusing since garmin has no map product to compete with 1:24000 scale topos. I had no issues with the older version using those maps.



Edited by toddm
Link to comment

Hi Todd,


That's seems odd. If you don't mind could you export your registry entires for MapSource and send them to me?


Here's how to do that:


- run regedit (from a command prompt or Start -> Run)

- navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Garmin\MapSource

- right click on MapSource and select Export

- save as a .reg file

- send me the file :sad:


Do you use any other custom maps and if so any issues with those?


Thanks for the information,

Link to comment

I suspect that the TC is just a scaled down version of mapsource. IndyJpr's maps load fine with any version of MapSource available. I would also like to point out that Indy's maps are just like any other custom maps out there in regards to how mapsource see's them. If IndyJpr's maps won't work then NONE of the custom maps will. I doubt however that this problem will manifest itself in anything other than Training Center (TC).

Edited by yogazoo
Link to comment

Yes the custom maps work fine in the current version of mapsource, however, for those wanting to use their Edge or Forerunner training data etc. it may be an issue as the new version of training center won't even start when those maps are installed on the computer, as training center automatically looks for them. This would mean that users of custom maps could not use training center at all.


Training center can be used parallel to mapsource, and for the most part Training center uses the installed maps to show rides/tracks etc. Not for downloading maps to the unit etc.


As I said the old version of training center I had, and current mapsource version have no problems using and running with the custom maps.


I will in fact be going back to the older training center version, and see if that works with the custom maps. Hopefully this is just an odd glitch and not something we are going to see in other new product updates like mapsource etc.

Link to comment

I installed TC and took a quick look. It also died on a custom map (not one of mine). I used Process Monitor to get an idea of what was going on. It starts up, reads all of the MapSource registry information and then starts reading the index (tdb) file of every map installed. It's when it gets to an index (tdb) of a custom map that it aborts...


I'm going to post a message over on the Yahoo GPS Maps forum to see if anyone knows anything...

Link to comment

Using TC version 3.4.1 I have loaded custom maps and the TC program works fine in conjunction with them. Doesn't appear to be an issue on my computer. What version of TC are you guys running? If its older try running webupdater or downloading TC again and re-installing it.



Edited by yogazoo
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...