Jump to content

PQs are not currently generating


Moun10Bike

Recommended Posts

I'm having the same issue, but interestingly only with a new query. I created a new query 12 hours ago and it has not generated.

 

I activated a query that I created over a year ago but was switched off (ie didn't generate on any day but was not deleted) and it came through in a few minutes but the query I created yesterday still hasn't generated

 

thanks

Robert

Link to post

If you are desperate for a query (like I was) I've just found I could modify another query with the grid ref I want and set it to run today and it ran within 5 mins

 

That's working! Thanks. Kind of scrambling here tho.

Link to post

Last night I requested my weekly "MY FINDS" PQ, which (since there's obviously a problem) I did not receive. Upon resolution of the problem, could that weekly "counter" be reset so we wouldn't have to wait a whole week to try again? Pretty please? :laughing:

Link to post

If you are desperate for a query (like I was) I've just found I could modify another query with the grid ref I want and set it to run today and it ran within 5 mins

 

Thanks. it worked for me. Glad I didn't delete some. :laughing:

Darn! I just cleaned mine out! I hope this gets fixed soon as I'm supposed to leave for the ferry and I had a couple to run! EEK!!

Link to post

Hmmpff... I tried altering an older query and it still hasn't run. Never fails: just when I need it most... :laughing:

Me too, man! I totally feel for ya...on my way to the ferry in a few and frantically trying to print a few things since I can't run a query. Hope it's back up and running in a few hours when I get to my hotel so I can run it then! Hope everyone gets their PQs and has a great weekend!! I'll keep my fingers crossed!!
Link to post

Hmmpff... I tried altering an older query and it still hasn't run. Never fails: just when I need it most... :laughing:

Me too, man! I totally feel for ya...on my way to the ferry in a few and frantically trying to print a few things since I can't run a query. Hope it's back up and running in a few hours when I get to my hotel so I can run it then! Hope everyone gets their PQs and has a great weekend!! I'll keep my fingers crossed!!

 

Not having your problem, but have in the past.

 

Don't modify an existing query, COPY IT. Then run the copy and it should go in five minutes.

 

The "new" query is at the haed of the stack.

Link to post

I will give this a try. Anything at this point, I have to go to the airport soon.

 

It worked. I have my PQ. Thanks!\

 

OK I lied...It generated, but it has not sent it to me. I will keep waiting.

Edited by t-tribe
Link to post

My regular "Friday" pocket query came through at 4:11 am. The new ones I have set up have not run.

 

I submitted 2 queries last night around 10 PM EDT. One ran fine, and emailed me, one still checked, and done nothing. Tried the copy trick of the one that ran, but didn't work.

 

They'll get it sorted out.

Link to post

Try clicking this icon lightning_add.png to make a "Copy" of that PQ. Then make the necessary changes and request it to be run today.

 

Usually, making a Copy of a PQ gets it to run right away. However, I made a copy of one on my "Date Placed" PQs to get the newest caches in this area . . . and it hasn't run yet . . . :laughing:

Link to post
So is there a way I can modify and old one to run a PQ on a particular bookmark list or am I stuck until this is resolved?
Only way I can see to do this would be to have a Bookmark query you've run already and add the caches you want into that bookmark. Of course, this'll only work if it is your bookmark.

 

I also could be overlooking something obvious... :laughing:

Link to post

Try clicking this icon lightning_add.png to make a "Copy" of that PQ. Then make the necessary changes and request it to be run today.

 

Usually, making a Copy of a PQ gets it to run right away. However, I made a copy of one on my "Date Placed" PQs to get the newest caches in this area . . . and it hasn't run yet . . . :laughing:

 

I did just that ... last night. Three PQ's nor their copies have run yet. I accidentally selected My Finds PQ yesterday and that hasn't run either. I did have a caching run into PA planned this evening!

Link to post

I had no luck running a new PQ last night or today, but this morning, I simply edited one of my exisiting PQs to reflect the different zip code I wanted to run for a trip, and it ran immediately.

Link to post

Copying a Pocket Query won't work! You must change a query that has run at some point. If it has never been run it won't work. If you take one of your queries that has a date and time of last run and modify that query it will work.

Link to post

The problem was resolved about 30 minutes ago. There is a large backlog of PQs trying to get sent out so things will be slow while it gets caught up. Thanks to everyone for their patience.

Edited by Michael
Link to post

The problem was resolved about 30 minutes ago. There is a large backlog of PQs trying to get sent out so things will be slow while it gets caught up. Thanks to everyone for their patience.

 

Thank you for fixing it! We appreciate all the hard work that is done so we can have fun!

Link to post

The problem was resolved about 30 minutes ago. There is a large backlog of PQs trying to get sent out so things will be slow while it gets caught up. Thanks to everyone for their patience.

 

Thank you for fixing it! We appreciate all the hard work that is done so we can have fun!

 

X2 !!!!!!

Thank you for your work!!!

As a newbe I thought it was something I was doing wrong.

Link to post

Last night I requested my weekly "MY FINDS" PQ, which (since there's obviously a problem) I did not receive. Upon resolution of the problem, could that weekly "counter" be reset so we wouldn't have to wait a whole week to try again? Pretty please? :lol:

 

Sure hope the counter can be reset, I recieved my usual Friday PQ, but still haven't gotten the "My Finds" I requested on the 10th.

Link to post

I've been trying to run a cache along route PQ since last night. I tried somebodies elses route and one I made on google earth and neither would go. It will give me the search listing but not the email with the gpx. I'm new to the process but I was fairly certain I had done it right. Guess if they dont fix it soon I'll set up my run for tomorrow the hard way.

 

Geopitbull

Link to post

Sorry but I'm newbee at this when I run a PQ I get an email with No Results for: XXXX. Just can't seem to get this going.

Welcome to the Forums! :mad:

 

Check out Markwell's excellent tutorial on Pocket Queries. This is how I set up one section of the PQ form:

 

2e19e8d7-5e21-4326-8cef-6327c29f2302.jpg

 

Before checking a day for the PQ to run, Preview it to make sure you are getting results, and getting the results you expect. You can select opposing things . . . which is too bad because if you do, for instance if you select Caches you have found and Caches you haven't found, you don't know the PQ won't work . . . but it won't . . . :P

Link to post

I have a caches along a route PQ that runs each day. Over the last week it still runs (according to the list) but I have stopped getting the email. My other PQ's work fine and I have checked my junk mail and it's not there. Any ideas?

Link to post

Are there still some issues with PQs? I tried submitting a "My Finds" query early this morning, and it's listed as being generated today at 4:17 am, but almost 12 hours later, I still haven't received it. I tried another general PQ just now, and got it within minutes, but of course with the every 7 day rule with the My Finds, I can't even try resubmitting it until next week. Or, if there have been recent PQ problems, can that somehow get reset?

Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...