Jump to content

Magellan Vantage Point


Followers 1

Recommended Posts

I have just downloaded Magellan Vantage Point (to work with my Windows Vista) and I'm having problems loading geocaches into my GPS. I'm able to Import the GPX files into Vantage Point with no problems. How do I send the info to my GPS? Do I Export it? I've tried this several times and have not been successful. Can anyone give me some guidence?

 

Thanks!

Link to comment

You have to then synch the geocaches to your Triton once you import them as a geocache on VantagePoint. While running VantagePoint, Click on the MYGps tab then click the top left synchronize button. It's pretty much self-explanatory after that. (of course make sure your Triton is connected to the computer)

 

Note: The unit will only accept gpx files as a geocache if you downloaded the gpx file from geocaching.com website. loc files can not be synched into the Triton as a geocache, only as a waypoint.

 

Good luck.

Edited by gpsblake
Link to comment

Thanks for the help.

 

I am using an Explorist 500 with the Vantage Point software. The magellan site state that it is compatable.

 

When I click on MyGPS, the sync bottons are grayed out and I cannot click on them. I have also discovered a "Load GPX File to my GPS" link under the round VP logo in upper left, but that is grayed out also. If this were a driver issue, I would think that the links would be active, but I would just not be able to complete the data transfer.? Vantage Point recognises my GPS when it is in the USB file transfer mode.

 

I sure hope I can get this program to work. Since I've switched to Windows Vista, I can no longer get the original Magellan Geocache Manager to work, even after loading new drivers. I'm glad I've got 2 XP machines to keep me Geocaching! :unsure:

Link to comment

Thanks for the help.

 

I am using an Explorist 500 with the Vantage Point software. The magellan site state that it is compatable.

 

When I click on MyGPS, the sync bottons are grayed out and I cannot click on them. I have also discovered a "Load GPX File to my GPS" link under the round VP logo in upper left, but that is grayed out also. If this were a driver issue, I would think that the links would be active, but I would just not be able to complete the data transfer.? Vantage Point recognises my GPS when it is in the USB file transfer mode.

 

I sure hope I can get this program to work. Since I've switched to Windows Vista, I can no longer get the original Magellan Geocache Manager to work, even after loading new drivers. I'm glad I've got 2 XP machines to keep me Geocaching! :unsure:

Is your cable running down the back of your GPSr as opposed to out the top? It is directional and won't

communicate if upside-down.

 

Norm

Link to comment

Thanks sanramonhunter!

 

Sending the .gs file worked. I was trying to send .gpx files, since that was what I had imported. The whole export process seems very clunky (is that a computer term?) and not very seamless. Lots of mouse clicks to export one file.

 

Is it possible to export more than one file at a time? Even though I have 3 or 4 geocach files checked, when I export them into the gps, only one shows up.

Edited by Captain Janeway
Link to comment

anyone else having problems with having the map viewing window. if anyone has figured out how to solve this.

 

I just installed the software and connected my 400 this morning. I bought it used so I have the unit and USB cable. I downloaded the manual, since it doesn't show the contents when new I am not sure if I have everything I should or not. It doesn't have anything over the back connections, should there normally be a cover for this?

 

Now back on topic, I installed the Vantagepoint in a Vista laptop. It would not connect to the 400 until I restarted the program. After that I was ablt to update the 400 but no map was viewable. The data is there as I could see the coordinates changing as I move the mouse over it. I sent the map from the 400 to Vantage point but still no Image.

 

What I have come up with so far is to check the map from the 400 then restart the software. It will come up and the map will appear, If you try to select the VP background map you lose the image, re-clicking on the 400 map has no image. Restart the software with the 400 map selected and you get that map image back.

 

Later I will install on my son's XP machine and see if It works better.

 

Just had a chance to load it on the XP computer and both maps work perfectly. Appearantly it is a Vista problem.

Edited by Troys007
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...