Jump to content
Sign in to follow this  
Followers 3
JABs

Cache Page Maps.

Recommended Posts

Your Operating System: Windows XP.

Your Browser with Version number: IE 7.0, Firefox 2.01

I think the above is correct.

 

When ever I open any cache listing page there use two be two maps on the page one on the RHS small bewteen NAV and Attributes, the other at the bottem next to FIND and FOR ONLINE MAPS both now come up as a greg shaded area without any thing in them.

Have tried two different browsers and lots of cache pages without any differance.

Share this post


Link to post

Have spoken to two other caches who both have said the same thing re the maps not showing only grey area.

Share this post


Link to post

Looks fine to me - checked 6 different listing pages...

 

Vista Ultimate and IE 8 (beta)

Share this post


Link to post

Your Operating System: Windows XP.

Your Browser with Version number: IE 7.0, Firefox 2.01

I think the above is correct.

 

When ever I open any cache listing page there use two be two maps on the page one on the RHS small bewteen NAV and Attributes, the other at the bottem next to FIND and FOR ONLINE MAPS both now come up as a greg shaded area without any thing in them.

Have tried two different browsers and lots of cache pages without any differance.

Can you give us some of the cache pages that you tried?

Share this post


Link to post

Thank you for reporting this. I will have the dev look at it asap. Sorry for the inconvenience!

Share this post


Link to post

Don't want to sound pushy but how are we going OpinioNate with this bug?

What I'm saying is please don't forget about us.

Share this post


Link to post

It would be quite unusual for a bug to be resolved over the weekend, unless it was something of a critical nature that affected the entire website.

Share this post


Link to post

Explorer Version 6.0

 

Line:703

Char: 9

Error: 'GClientGeocoder' is undefined

Code: 0

URL: http:www.geocaching.com/seek/gmnearest.aspx?

 

The page loads but the map will not, missing also are the advanced buttons for earthcache, multi, ect. Could this be a java error?

Share this post


Link to post

It would be quite unusual for a bug to be resolved over the weekend, unless it was something of a critical nature that affected the entire website.

What about 1 week...would that be enough? :):)

 

mm

Share this post


Link to post

Just seeing how this map problem is going.

 

In the meantime, it looks like the Google Maps are working just fine on Firefox, however the yahoo maps on the cache pages aren't working quite right as you said. I am sure they are working on it. :unsure:

Share this post


Link to post

Just seeing how this map problem is going.

 

In the meantime, it looks like the Google Maps are working just fine on Firefox, however the yahoo maps on the cache pages aren't working quite right as you said. I am sure they are working on it. :grin:

 

I disagree - Google Maps option on Firefox doesn't work for me. The maps come up, but no caches. The spinner just hangs on "requesting geocaches"

 

Firefox v. 2.0.0.14

User agent string: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Windows XP SP2

Error reported when I turn on FireBug: eo_GetObject is not defined

Share this post


Link to post

Ok the start of a new month and still the Yahoo Maps on every cache page still fail to show,

 

I use these to help quickly locate the general direction of a cache.

 

Are there not anybody else out there that also uses these and if not why do we have this feature.

 

 

Please let us know that this bug is or will be looked into so we know that it hasn't been forgoten about.

Share this post


Link to post

If you click on the maps, they still work! Seems to be an Australian problem.

Share this post


Link to post

Windows Vista and IE 7 are working fine for me.

Share this post


Link to post

I've been having problems with maps on geocaching.com for the last few days. When I pull up a cache page (any cache I have looked at has this problem) and click on the link "Geocaching.com Google Map" I experience 1 or 2 issues.

 

1. I get an error. Windows Internet Explorer. EO. Web Controls Client Side Debug Message: An error occurred while applying the new output. Error Message: Failed. You can turn off this message by setting EO.Web.RunTime.DebugLevel to 0 (not recommended for debug build).

 

With the above error I get Google Maps but no caches show up.

 

2. If error 1 doesn't occur, I can see the cache and some surrounding caches on google maps. However, if I move the maps up, down, left, right, zoom in, zoom out the only caches I see where what showed originally. Usually when you move the map around it will bring in new caches to be viewed on the map.

 

Anyone having similar issues?

 

Thanks,

 

seanpk

Share this post


Link to post

Thanks for fixing this problem.

Both maps on cache page are now showing.

Love the improvment to them as well.

This Topic can now be closed.

Share this post


Link to post

Thanks for fixing this problem.

Both maps on cache page are now showing.

Love the improvment to them as well.

This Topic can now be closed.

 

Yes, the main cache page is good now. Could the change also be rolled into the print friendly page?

Share this post


Link to post

Hate to drag this up again.

 

New maps on cache pages age great but noticed this problem this evening, where you adjust the map zoom level at the bottem of the cache page and you get a white screen. It has all the google and rights info plus the red teardrop but no map. When you goto zoom 7 or 4 you get a map but nothing in 1,2,3,5 or 6.

Top map OK. Does not affect all pages. Try GCC44 GCNX27 GCGVNB

Share this post


Link to post

A somewhat related problem.

 

http://forums.Groundspeak.com/GC/index.php?showtopic=195219

Search for caches using Google Maps.

 

After nearly a year of using this, with detailed street level maps of South Wales, I've just been told that "We are sorry, but we don't have maps at this zoom level for this region. Try zooming out for a broader look." I have to zoom out to the 5m/10km setting before anything appears, which then triggers the exceeded 500 caches!

 

Satellite view seems unaffected. It's only the map view that's not working.

 

FF 2.0.0.14 (with NoScript & AdBlock+ disabled), XP Pro SP2.

 

Tried IE6, same problem, tried London as a location, same problem. Cleaned out cookies and deleted temp internet files.

 

Is this happening to anyone else? Is it me, GC or Google?

Thanks.

Edited by moche

Share this post


Link to post

Enjoying the new changes to the google map on the cache page. + - works well.

 

Make this page print-friendly (no logs) still brings up a grey square instead of a map.

Share this post


Link to post

With the new changes, I can't see any map at all near the bottom of the page :lol: . Safari gives me a few JS errors.

Resource interpreted as script but transferred with MIME type text/html.
http://www.geocaching.com/js/GoogleMapJS.aspx
Value [object Object] (result of expression StaticMap) is not a constructor. Cannot be used with new.
http://www.geocaching.com/seek/cache_details.aspx?guid=72a0a458-d94b-4bc8-a898-b15b56ecf34b (line 706)
Value [object Object] (result of expression StaticMap) is not a constructor. Cannot be used with new.
http://www.geocaching.com/seek/cache_details.aspx?guid=72a0a458-d94b-4bc8-a898-b15b56ecf34b (line 757)

 

edit: Erm, now it's working again.... never mind.

Edited by qwerty56

Share this post


Link to post

Well, small nitpick - the "i", especially in that shape, usually means "info". You seem to have it mean "interactive" (yay, interactive maps!).

Share this post


Link to post

The maps pop up on my pages, but I can't click on the map to bring up the larger view of Google Maps with all of the caches for an area. Am I missing something?

Share this post


Link to post

The maps pop up on my pages, but I can't click on the map to bring up the larger view of Google Maps with all of the caches for an area. Am I missing something?

I'm having the same problem, must be a general fault!

Share this post


Link to post

The maps pop up on my pages, but I can't click on the map to bring up the larger view of Google Maps with all of the caches for an area. Am I missing something?

I can't get it to work, either.

Share this post


Link to post

That was just changed with the new +/- buttons on the map. You now have to select the "Geocaching.com Google Maps" link in the leftmost column next to the map. That'll take you to the big map with nearby caches.

 

JetSkier

Share this post


Link to post

Ooh, I like the latest version of the maps! (The version with simple + and - buttons in the upper-left corner.) Much more flexible than the old 1...7 or older 1...City...3...Yadda...7 style.

 

And cool - the "i" button in the upper-right corner (I won't ask what "i" stands for) switches to an even cooler mode.

 

Stop now! it's perfect.

 

But if you're looking at the other, tiny map at the top of the page, would you mind zooming it out a bit more?

 

Thanks!

VP

Share this post


Link to post

Ooh, I like the latest version of the maps! (The version with simple + and - buttons in the upper-left corner.) Much more flexible than the old 1...7 or older 1...City...3...Yadda...7 style.

 

And cool - the "i" button in the upper-right corner (I won't ask what "i" stands for) switches to an even cooler mode.

 

Stop now! it's perfect.

 

But if you're looking at the other, tiny map at the top of the page, would you mind zooming it out a bit more?

 

Thanks!

VP

 

Using safari with OSX... no map at all. It was fine yesterday. Seems like we never know what to expect from hour to hour.....

Share this post


Link to post

And to think, nothing changed on the site in that hour of you having problems browser issues. :\

Share this post


Link to post

That was just changed with the new +/- buttons on the map. You now have to select the "Geocaching.com Google Maps" link in the leftmost column next to the map. That'll take you to the big map with nearby caches.

 

JetSkier

 

I don't like that at all. I preferred being able to just click the mpa and it bring it up. Oh well. Thanks for the tip. Glad I can still see the map

Share this post


Link to post

That was just changed with the new +/- buttons on the map. You now have to select the "Geocaching.com Google Maps" link in the leftmost column next to the map. That'll take you to the big map with nearby caches.

 

JetSkier

 

I don't like that at all. I preferred being able to just click the mpa and it bring it up. Oh well. Thanks for the tip. Glad I can still see the map

I believe you can still click on the map - it's been mentioned in another thread. Your mouse pointer doesn't change, so it's hard to tell.

Share this post


Link to post

The new maps on each cache page are fantastic! I especially like the info icon and all that it allows you to do right on the cache page. Thank you!!!

Edited by Bratz0313

Share this post


Link to post

OK the larger map has returned, but when I print the page it comes out as a big empty square. Never did that before. How do I get it to print as part of the cache page again?

 

5 minutes later...

 

Ok got the i thing, takes longer to download, but it will save me from having to make a separate map print for most of the easy ones... so overall a time saver.

 

Only one thing.. its always something.. :) That big red pin covers the northern approaches to a cache. Sometimes there is good information under there. Think about a thin red ring centered on the cache.. maybe scale it so it is 40 feet in diameter, changing size as the map scale is changed. Now that would be really cool.

Edited by edscott

Share this post


Link to post

The maps show up but you can not click on the red tack and the line of nunbers that had been below the map are no longer showing up for those people that use that feature.

 

I got ride of the numbers. If you notice now, there are + and - icons on the top right of the map. Clicking those will now zoom in and out. Also there is an [i] on the right side of the map. That's got a cool feature too :D

Actually, it's not that hard.

 

Right next to the map is a link. That link says "Geocaching.com Google Map".

 

This link has always been there. It takes you to the same exact spot that clicking on the map used to do.

 

The map that is there on the Cache Details page has never been draggable.

 

 

Ok problem from Down under. Geocaching.com Google Map link when you click on it it opens google maps and shows you that cache location and no matter what zone level it does not show up any other caches now.

 

To see other caches nearby you have to use the ...all nearby caches then use the map it square top left corner to other caches nearby on google maps.

 

 

 

Thought this should be add here.

Share this post


Link to post

Your Operating System: Windows 98SE

Your Browser with Version number: Mozilla 1.7.11; and Opera 8.51

 

Pick a cache page, any cache page. The small map in upper right appears; the larger map after the description and hints does not show up.

 

I can see the larger map in IE 6.0.

Share this post


Link to post

And tonight its not working. I get the second map which still comes out blank if I try to print the page, but when I click on the " i ", which yesterday gave me a map that I could selects as topo or aerial photo and scale to my needs; I now get a map of Palo Alto. Maybe there has been an alien abduction of all caches and they are now piled up in Palo Alto waiting for us to come log every one. I'll get a flight and catch up with CCCooper in under a month :blink:

Edited by edscott

Share this post


Link to post

Any page that you try to print out drops the Lower (bottom) map.

This has only started since the +-zoom and i feature where added.

Share this post


Link to post

Any page that you try to print out drops the Lower (bottom) map.

This has only started since the +-zoom and i feature where added.

 

Sometimes it works. Sometimes it doesn't and the rest of the time I get Palo Alto as some sort of default location. Weird thing is that the Palo Alto map isn't the same exact spot each time. It's like the degrees and minutes are frozen, but the decimals get through somehow and move things around just a bit. Hope it can be made to work properly.

Share this post


Link to post

Your Operating System: Windows XP Pro SP2

Your Browser with Version number: Mozilla 1.7.13

 

Pick a cache page, any cache page. The small map in upper right appears; the larger map after the description and hints does not show up.

 

I can see the larger map in Opera 9.02.

Share this post


Link to post

ANy progress on the lower map printing problem? Still doesn't print out for me in Safari 3.1.1

I like to zoom in a couple of levels to get a better view of where it's located when 5'm on the trail/which side of the street, etc. But it's not working on either a straight printout of the cache page or on a PDF.

Share this post


Link to post

ANy progress on the lower map printing problem? Still doesn't print out for me in Safari 3.1.1

I like to zoom in a couple of levels to get a better view of where it's located when 5'm on the trail/which side of the street, etc. But it's not working on either a straight printout of the cache page or on a PDF.

 

Based on post #33 I don't believe they acknowledge that there is a problem. I also normally used Safari. It doesn't work with Foxfire either.

Share this post


Link to post

Asking the question again to bump the thread back up. Why won't the lower map that is generated during the opening of the cache page print? I see it, but it prints as an empty box.

 

OSX 10.4.11

Safari 3.1.1

and/or

Foxfire 2.0.0.14

Share this post


Link to post

Ok looks like all is back in order down under.

 

All maps appear are clickable, load new pages, show other caches,

print ok, so for now alls looking great.

Share this post


Link to post

Asking the question again to bump the thread back up. Why won't the lower map that is generated during the opening of the cache page print? I see it, but it prints as an empty box.

 

OSX 10.4.11

Safari 3.1.1

and/or

Foxfire 2.0.0.14

 

I've been having that problem with MSIE for at least a week. Print cache page gives me a blank spot for the map. :P

Share this post


Link to post

Printing the map is an aknowledged problem right now. The image is generated on the fly and something is happening when you print the page where the map won't regenerate. I've opened a bug on this and will be working on it when I have the ability to.

 

I'm also going to find out why the map control doesn't work with Mozilla 1.7 (even though that browser isn't current)

Share this post


Link to post

Just wanted to note about Mozilla... This is from the Mozilla project themselves:

 

Warning: the Mozilla Suite is no longer supported by the Mozilla project. The version you are using contains known security vulnerabilities, which put you at risk when browsing the web.

 

That being said I don't think we'll be supporting it either for future releases.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 3

×
×
  • Create New...