Jump to content

Cant see Geocache Icons on GPS with .gPx files


Vorsicht
Followers 0

Recommended Posts

Okay I have posted earlier about how I could not get .gPx files to work. I tried using vantage point and uploaded a packet query onto it. I can see the files, I can set the query file as active, I can see all the information, I can even view where the cache is with the cursor when i select "View", however there is still no Icon appearing on my screen to show me where the geocaches are once i move the curson. Any suggestions? Btw I have a Magellan eXplorist 400

Edited by Vorsicht
Link to comment

Are you sure you have the map setup to display Geocache Icons? From the map page, press Menu and go to Map Setup. In Map Setup, go to the Display tab and make sure the box next to Geocache Names has a checkmark in it. I export my .gs file from GSAK and can view the cache icons without a problem.

 

A while back, I had a problem viewing cache icons and I had them turned on in Map Setup. I ended up doing a full reset on my eX400 and that fixed the problem.

Link to comment

Yeah I was thinking about doing a reset however my Mapsend Topo canada cd is messed up and I dont want to lose my basemap while I wait for a new CD. I checked to see if I had Geocache Icons enabled, and I did, Its only .gPx icons im having trouble with, .loc files work

Edited by Vorsicht
Link to comment

I have solved the epic mystery. I reset my gps, and VOLIA they worked i now have 100 caches nearest to me which I got on my gps in less than 5 minutes. Plus Vantage Point lets me edit hints and baisically anything in the cache. After spending hours last night try to figure this out when it finally worked I was screaming and walking around like Tom Hanks screaming "I have made fire"

 

Thanks alot everyone

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...