Jump to content

Calculate gets stuck


Recommended Posts

Sometimes when I'm using the mapping software with Garmin 60CSx the calculating mode seems to get stuck in a repeating loop. It calculates and gets to about 5%, then beeps and starts calculating over again. This loop continues over and over and over again and the only way I've found to fix it is to turn of GPS and wait for 30 seconds or so and then turn it back on. Any suggestions?


Here's a dumb question but I don't know the answer so I'll ask it. Sometimes the compass pointer doesn't show on the compass. Why?

Link to comment

The overwhelming majority of the time my 60CSX calculates the route without incident. There seem to be certain areas where it hangs. When I was in a city in PA every time I tried to calculate a route it would hang.


Once I drove about 10 miles away it worked just fine. I think this happened one other place, but I forget where.


Sometimes the compass pointer doesn't show on the compass. Why?


When that happens I fix it by calibrating the compass.



BTW, this post really belongs in the GPS Units and Software forum.

Edited by briansnat
Link to comment

Do you have both City Navigator and Topo installed?


If I have switched to Topo for a hike, then get back to my car and ask the GPSr to "Follow Road," without switching back to "City Navigator" maps, if I am a long distance from a Base Map road, my GPSr will behave like that. The only fix is to turn it off, turn it back on and from the map screen Menu, choose "Show City Navigator" again.


The missing compass pointer issue crops up with a friend's GPS Map60CSx all the time. I'm not sure if Garmin has a fix for that issue. Perhaps the newest firmware addresses that problem . . .

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...