Jump to content

Colorado 300 Auto Zoom Broken?

Followers 2

Recommended Posts

Anyone got the auto zoom to work on the Colorado 300 base map? Didn't try it with the 2.3 firmware, and it doesn't seem to work on the 2.4 firmware. Haven't loaded any maps yet.


On older units I have, when you set them to navigate to a waypoint, the map zooms out to show both your current position and the waypoint, and as you get closer, it zooms in to keep both on the screen. I've tried it on the 300 with both a cache and a waypoint and the zoom level stays where it was set originally.


I pretty sure I have it set to auto zoom, ( Setup > Map > Auto Zoom > On) and I have even toggled the feature off and back on in case the setting got farkled during the firmware upgrade, but no joy. This is on a custom profile I set up for geocaching, with the zoom level for user waypoints set to 0.5 miles. I just tried the same thing with the automotive profile with the default settings (all zoom levels set to auto) and it still does not zoom.


Any ideas?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 2
  • Create New...