Jump to content

Server Error in '/' Application


TeamSeekAndWeShallFind
Followers 3

Recommended Posts

Server Error in '/' Application.

--------------------------------------------------------------------------------

 

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Same error message, but I'm getting it when I try to create a new Bookmark List. This has been occuring for over 24 hours.

 

Don

Link to comment

Keep getting this error message: Server Error in '/' Application...Runtime Error while trying to use the "Send to GPS" tab on any cache page for the last 6 hrs. :unsure:

 

We have Vista and XP~IE 7.0

 

Thank You

 

I'm getting this when I try to create a Bookmark (although I can edit and rename an existing one) and when I try to create/activate a new travel bug (again, I can edit an existing one). Happens with Firefox and IE.

Edited by jackrock
Link to comment

Seems as though an old problem was introduce in some recent update. We'll take a look at this and fix soon. Sorry for the inconvenience everyone.

 

I think I've found this same issue ... but just in case I'll post the info here ... I am trying to look at the list of caches owned by a particular user (in this case, username: Lux). I navigate to his profile page and then click on the "Geocaches" tab. I get an error page stating:

 

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

 

I've tried from a couple different machines (all XPsp2), and with both IE7 and Firefox 2.0.0.7 and both fail exactly the same way.

Link to comment

Seems as though an old problem was introduce in some recent update. We'll take a look at this and fix soon. Sorry for the inconvenience everyone.

 

I think I've found this same issue ... but just in case I'll post the info here ... I am trying to look at the list of caches owned by a particular user (in this case, username: Lux). I navigate to his profile page and then click on the "Geocaches" tab. I get an error page stating:

 

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

 

I've tried from a couple different machines (all XPsp2), and with both IE7 and Firefox 2.0.0.7 and both fail exactly the same way.

 

Yeh, still the same as of 7pm BST

Link to comment

Seems as though an old problem was introduce in some recent update. We'll take a look at this and fix soon. Sorry for the inconvenience everyone.

 

I think I've found this same issue ... but just in case I'll post the info here ... I am trying to look at the list of caches owned by a particular user (in this case, username: Lux). I navigate to his profile page and then click on the "Geocaches" tab. I get an error page stating:

 

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

 

I've tried from a couple different machines (all XPsp2), and with both IE7 and Firefox 2.0.0.7 and both fail exactly the same way.

 

Yeh, still the same as of 7pm BST

still the same here also

Link to comment

An error I came across while searching for nearby caches.

 

1. Tried Both Mozilla Firefox 2.0.0.9 and Internet Explorer 7.0.5730.11

 

2. No other topic found.

 

3. Error on searching for cache by lat long location. Worked as of last night 10:00 pm EST

 

URL Page Link: Error page problem location.

 

:(

 

(This reply was started as a new topic but was merged into this topic by moderator.)

Edited by mtn-man
Link to comment

Seems as though an old problem was introduce in some recent update. We'll take a look at this and fix soon. Sorry for the inconvenience everyone.

 

I think I've found this same issue ... but just in case I'll post the info here ... I am trying to look at the list of caches owned by a particular user (in this case, username: Lux). I navigate to his profile page and then click on the "Geocaches" tab. I get an error page stating:

 

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

Server Error in '/' Application.

--------------------------------------------------------------------------------

 

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

 

I've tried from a couple different machines (all XPsp2), and with both IE7 and Firefox 2.0.0.7 and both fail exactly the same way.

 

Yeh, still the same as of 7pm BST

still the same here also

Link to comment

http://www.geocaching.com/seek/nearest.aspx?state_id=3

 

Returns:

 

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

Link to comment

When on first page and you click on "Advanced Search" under "Search For Caches"

 

Server Error in '/' Application.

--------------------------------------------------------------------------------

 

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

Link to comment

So does http://www.geocaching.com/seek/nearest.aspx?state_id=2

 

as well as looking for caches via another cacher's profile:

http://www.geocaching.com/seek/nearest.asp...rewella+DeCache

 

as well as looking for other caches I haven't found from one of my own cache pages:

http://www.geocaching.com/seek/nearest.asp...9.94845&f=1

 

I can load my caches from my quick view page at http://www.geocaching.com/my/owned.aspx,

 

but not my profile page at http://www.geocaching.com/profile/Default....64-c6c34eea40fc.

 

Browser is IE 6.0.2900.2180.xpsp_sp2_gdr.070227-2254.

 

Hope that helps with the troubleshooting!

Edited by Ladybug Kids
Link to comment

The last few posts were cause by an update we did late this morning. Those particular issues should be resolved.

Looks like there is still an issue.

 

Indeed it is. I have been trying for nine days to create a new Bookmark list. :D

Reference my post from Nov 8.

 

XPSP2

IE7

Firefox 2.0.0.8

 

I've tried everything that I can think of on my end. Cleared temp files, cleared the cache, etc. Still get "Server Error in '/' Application". I'm having no other problem with the web site, just cant create a new Bookmark list. I can edit, rename and add/delete items from an existing list. Just can't create a new one.

 

Don

Link to comment

Ok, Here is a twist.

 

From my create a pocket query page there seems to be no problem with creating, editing, and submitting a query.

 

From the caches along a route page, I tried to create a query from an existing route I create for the Knobstone trail and get the server error page upon clicking the submit button.

 

hope this helps to narrow the search.

Link to comment
Guest
This topic is now closed to further replies.
Followers 3
×
×
  • Create New...