Jump to content

Server Error in '/' Application.

Followers 0

Recommended Posts

Try going to GC's home page and logging in from there, you should be able to access the pages once your on there. It's a known issue that is affecting a lot of people, including Reviewer access [different part of the site], Groundspeak are working to resolve the issue.


I've had this problem occur about 6 times since Sunday evening while trying to log a TB retrieve.


Just found this thread... Followed this instruction... and it worked! :)


Thanks :(


(Then tried to go back and edit the log... and it failed again :( ... back to the "/" whotsit. Never mind. Hope TPTB fix it soon)


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 0
  • Create New...