Jump to content


Arrow One

Recommended Posts

Yup, welcome to the land of unannounced tweaks to the software that runs GC.com. You will experience wierd things that may or not go away at any time.


On an interesting note, for the first time I noticed that when I was logging recently (like 15 minutes ago) that each time I opened a new found it log the default date was set for today even though I was logging caches in on the 5th of this month. I sure will miss that!



AKA: DeRock & the Psychic Cacher - Grattan MI

Link to comment

I know Jeremy asked for wierd things to be reported, so here goes. The icons for coins and jeeps etc... are the "cent" icon. Some of the maps on cache pages arent showing up too.


Yep, we made an update this morning and have had a few unexpected bugs crop up. We should have them sorted out soon. Thanks for keeping us posted!

Link to comment

icon_discovered.gif this little guy (discovered TB icon) does not show up when viewing all my travel bug logs page just a square with a dot in the center through IE 7.0


Works in the latest & greatest AOL 9.0 Security Edition SE (oooooooo, ahhhhh) version but missing in IE 7.0 - Windows XP machine home edition 2002 service pack 2. Not an issue for me just wanted to let someone know if this is a bug (no pun intended) or not

Edited by bogleman
Link to comment

Just adding another note about missing icons. Ours has been AWOL for at least two days. Also, when looking at the list of completed caches in My Account, instead of any icon at all, even a generic one, we just have text with the name of the geocoin or TB where one would expect the icon. This is just to the right of the cache icon, that green or amber box telling you whether it is a regular cache or a multi.


This seems to be the case for our personal coin (wigoweb), the red handed coin, and the 2007 Red Jeep TB. Other coins and TBs seem to be displaying ok.


Also, we liked that feature which kept the date on a previous date once it was set when we were logging caches from several days earlier. Having it revert to the current date each time a cache is logged is not an improvement.



Link to comment

When displaying a list of my caches found there are some coin icons that are not displaying and are replaced by text, causing the screen to get shifted to the right.


Example is on page 3 of http://www.geocaching.com/seek/nearest.aspx?ul=Huntcliff

Example of coin is http://www.geocaching.com/track/details.as...6c-8792a85c7d53


Happens on Firefox and on IE6.0.2900 (Which I rarely use)


I run Windows XP Professional version 2002 service pack 2

Link to comment

It would seem that certain icons are missing across the board. From what I can gather, the Red Jeep icon, for instance, is missing for every user on any computer. The White Jeep is visible to all.

What's different about the group that's missing? Are they stored on a different server? Is there something particular about the file names?

It looks like it might be icons added after a certain date, though that's just a guess.

Link to comment

Anyone has tried to build a new pq and tried to include/exclude something via attributes?


Don't do - it won't work - you can't activate them.

Using PDF to print out a cache - first not working - now just removed

Trying to open an email from a Groundspeak notify - about 30% will fail - i get a server message.

Link to comment

Icons should be displaying normally now (apart from 'discovered' which we're working on).




Thanks to all of you for getting this back up and running, all of mine, but one are showing properly now! The only one on my trackables owned list that hasn't gone back to it's icon is the 7th Anniversary Geocoin. Could this one have been missed in the DB? I am pretty sure it had it's own individual icon and not the generic cent icon.

Link to comment

Have been fussing with these icons and trying to figure out where they are hiding. Found this post and thought the reason I couldn`t see the icons is a bug in the new software modifications. Finally fussed around with the site long enough and found out that the icons are listed under my profile and not under my account. Maybe a no brainer for some, but I am new to this and thought I was missing something and was blaming it on the software! Thanks for the post, it made me think some more and figure it out!

Edited by Dendro71
Link to comment

The icons on my Trackables page are all showing up now. But there are a couple of things on my Watchlist whose icons are missing; all I see are little blue squares with question marks in them:


a Geopelli Geocoin, http://www.geocaching.com/track/details.aspx?id=1028939




a Dragonfly Geocoin, http://www.geocaching.com/track/details.aspx?id=841871


The Geopelli coin is also listed on my trackables page, and the icon is fine there. It's only on my Watchlist that there's a problem.


I'm using Safari version 2.0.4 with Mac OS X version 10.4.10.



Link to comment
This topic is now closed to further replies.
  • Create New...