Jump to content

Update 2.80 reactivates maps after switch off on Venture CX (and/or Legend CX,Vista Cx)


passdump
Followers 0

Recommended Posts

I've got the Vista Cx, but I'm not experiencing the behavior you describe. On a 2-gig MicroSD I've got City Navigator NT v8, and also the Topo 2008 maps for Michigan and adjoining counties of neighboring states. I regularly show or hide either CN or the Topo maps but it always restarts displaying the same maps it was displaying at shutdown. Whatever way I leave it, that's how it stays until I change it. Version 2.80 firmware.

 

Edited to add firmware version number.

Edited by TypoWiz
Link to comment

I have a Venture Cx with software version 2.80 and all of CN NT 2008 loaded on a 2Gig card. I turned off the Ontario section. Then only the basemap was displayed for that area. I powered the unit off and on. The map section was still disabled and still only the basemap was displayed.

Link to comment

That is interesting. Makes me wonder if its maybe just specific to the Venture Cx (or worst case just specific to my VentureCx.)

 

Thanks for the feed back. :D

 

Well it looks like it's just my unit that's acting up! :D There was one small difference with my setup, I uploaded my maps with IMG2GPS, not Mapsource. I'm sure that wouldn't matter would it?

 

Thanks for the reply :D

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...