Jump to content

Send to GPS Not Working Properly


6&fun
Followers 11

Recommended Posts

I have been using the send to GPS button for all of my caches. Last night, instead of sending the waypoint to my Garmin GPSmap 60CSx as a geocache with the cache name in the notes, it sent it as just a regular waypoint with no name in the notes section. I am running Windows XP Professional, IE 7.0. I tried a few different caches with the same results. They were GCHJQV, GCJ9WY, GC102ZX, GC14GBD.

Link to comment

I have been using the send to GPS button for all of my caches. Last night, instead of sending the waypoint to my Garmin GPSmap 60CSx as a geocache with the cache name in the notes, it sent it as just a regular waypoint with no name in the notes section. I am running Windows XP Professional, IE 7.0. I tried a few different caches with the same results. They were GCHJQV, GCJ9WY, GC102ZX, GC14GBD.

 

same here. and this was on Mac OS. Comes up with the blue flag waypoint, not a geocache...

Link to comment

I have been having the same problem, thought it might have been a problem with my new GPS, so restored manufactures defaults. No results. Thought it might have been to many waypoints on my gps. so deleted all the old ones. didn't work (annoyed now as I deleted all the ones that were correct). tried redowloading the plug in (on dial up!!!) didn't work.

At least I know now that it just is't me.

 

Hopefully we will hear soon what the problem is.

 

Thanks

Link to comment

Or just change the symbol in your GPSr. An extra step, but you'd have the Geocaching functions back.

 

--Larry

 

right, this *does* work, once I understood the problem, at least on my 60csx. of course the cause of the problem is I was showing my wife how easy it is to download geocaches :laughing: which immediately made it stop working (actually I suspect the cause is another of the wonders of ActiveX controls, the hidden update).

Link to comment

My send to GPS is playing up again. I can send 5 geocache locations but when I try to send any more the computer says that it has been sent but it does not get to the GPS. When it sends the first 5 Geocaches it also places them in the waypoint directory as well. HELP Please

Link to comment

As of tonight when loading a cache from the send to gps button, it loads with the small city icon, and only puts in the word geocache in the description insted of the cache name.

this is a major problem.

why how and when will this be fixed?

what can we do to make it work?

Link to comment

As of tonight when loading a cache from the send to gps button, it loads with the small city icon, and only puts in the word geocache in the description insted of the cache name.

this is a major problem.

why how and when will this be fixed?

what can we do to make it work?

Same problem last night and today. Very frustrating. Who requested changing the site? It wasn't broke, why try to fix it?

Link to comment

Just curious how many of you reporting this problem use GSAK to send larger numbers of caches to your GPSr?

 

In GSAK there is a "right-click menu option" for "Send to GPSr now."

 

It only takes a couple additional mouse clicks to download the .gpx file, open it in GSAK and send it to your GPSr with the criteria you set up using GSAK's "Smart name" codes.

Link to comment

Just curious how many of you reporting this problem use GSAK to send larger numbers of caches to your GPSr?

 

In GSAK there is a "right-click menu option" for "Send to GPSr now."

 

It only takes a couple additional mouse clicks to download the .gpx file, open it in GSAK and send it to your GPSr with the criteria you set up using GSAK's "Smart name" codes.

Yes this works great but that is not the point. The feature is broken on Geocaching.com and when you use it, it makes a real mess on your GPS that you don't usually know about until you are in the field. What is worse is that this is not the first time this has happened.

Link to comment

Just curious how many of you reporting this problem use GSAK to send larger numbers of caches to your GPSr?

 

In GSAK there is a "right-click menu option" for "Send to GPSr now."

 

It only takes a couple additional mouse clicks to download the .gpx file, open it in GSAK and send it to your GPSr with the criteria you set up using GSAK's "Smart name" codes.

Yes this works great but that is not the point. The feature is broken on Geocaching.com and when you use it, it makes a real mess on your GPS that you don't usually know about until you are in the field. What is worse is that this is not the first time this has happened.
The point is you need a reliabIe way to get caches to your GPS. I have never had an issue getting 500 caches in a few minutes from a PQ.... ;)
Link to comment

Just curious how many of you reporting this problem use GSAK to send larger numbers of caches to your GPSr?

 

In GSAK there is a "right-click menu option" for "Send to GPSr now."

 

It only takes a couple additional mouse clicks to download the .gpx file, open it in GSAK and send it to your GPSr with the criteria you set up using GSAK's "Smart name" codes.

I would rather not pay for a program and have to go through multiple operations to accomplish something which used to work for free until it stopped working because of changes to the Geocaching.com website. I will concede that GSAK can give you more information and flexibility than the Send to GPS plugin but I'm lazy and I like the click and send simplicity. ;)

Link to comment

I got excited when I read the post above and saw that it was fixed........ that was last time. Still bad for me too. It is funny how you come to take the fast push the button way for granted.......until it craps out. Easy enough to change the symbol, but you still have no names in the notes. Hoping the fix comes soon....

Link to comment

The problem started when they switched the google map format.

I was gone for a few weeks loaded some caches yesterday and found none! Did find the flags, drove me nuts trying to figure out what had gone wrong with my unit, did upgrades and so forth. Finally came here to see if others had the same problem, now I can go to sleep.

Link to comment

Actually the problem started when Garmin changed the way they the JS was written. I've already contacted them about it and they will be changing what they need to. Until such time I've made a correction to overcome their error and it should be working now.

 

-Raine

Link to comment

Actually the problem started when Garmin changed the way they the JS was written. I've already contacted them about it and they will be changing what they need to. Until such time I've made a correction to overcome their error and it should be working now.

 

-Raine

 

Many thanks for the update. I decided to just wait for it to be fixed rather than deal with the work-around. Hey, at least I'm seeing my wife more! :laughing:

 

Kojones

Link to comment
Guest
This topic is now closed to further replies.
Followers 11
×
×
  • Create New...