Jump to content
Sign in to follow this  
Followers 1
kvv515kvv

60csx slow problem

Recommended Posts

i got garmin 60 csx

instaled upgrade

chip 2.9

software 3.5

installed city navigator nt mapsource 6.10.2

everything was excellent, fast redrawing, no problem

than i installed update fo navigator MapSource_6131.exe

after i uploaded to device rout for biking (100 points without autorouting) my gps bekame a pice of scrab

.... very slow... to redraw the screen took 2-3sec in navigate mode...may be more... some time it turned off itselfs...

i tryed to find problem 2 days... changed micro card... no result... my unit was slow.

in store i was told - to big map in unit...(it was only ontario...) probably it was the way to send me away :)

in the end of story i reinstalled 5th time map source BUT WITHOUT MapSource_6131.exe

Now again everything is fine

i have no explanation... just wanted to share... may be it will help to somebody.

Vladimir

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...