Jump to content

Mapopolis icons not showing in Pocket PC


Recommended Posts

I create these using gpxtomaplet from gpx files created by GSAK. I have changed settings so that might be problem. The icons do not show on the map regardless of zoom, however, if I click on Maplets, Show Locations, and select one, that one shows. It seems that the maplets are in tMapopolis in the PPC, its just that the icons do not show on the maps.


A few weeks ago, some didn't show based on mileage from home coordiantes. That problem never went away before this new [problem came up. Don't know if these problems are related.


I've reloaded the program into PPC. Any ideas? tks Alan

Link to comment

I'm guessing you already tried/thought of these, but it's all I can come up with.


1. You do have to select the POI file separately from the map file in the load maps menu. Double-check the load maps menu to make sure the file is highlighted. I think the maplets will still show up in Maplets, Show Locations even if you don't have the POI file loaded.


2. Is there an option in gpxtomaplet to assign nothing as an icon? I can't remember. You know gpxtomaplet always defaults to the previous settings, so if you accidentally assigned a blank as the icon then it might not show.


3. In GSAK, when you do the file, export GPX, is the "Waypoint Name" and/or the "Cache Description Format" fields blank? Maybe you aren't exporting any information out of GSAK to begin with.


You mentioned that you changed some settings. Where did you change them? GSAK?, gpxtomaplet?, Mapopolis?

Link to comment

I messed around with it again. It seems they show with 455 caches, MLP file 56.4K (that's 29 mile radius from home). When I go to 30 mile I get 478 caches (file is 59.4K) and those do not show but they do appear in the Show Locations in the Maplet section and will show individuall on the map when I select.


I messed around with the memory/program slider settings - no difference.


An old mapopolis file with 63kb (do not know how many caches, however, shows OK.


Most strange. Ideas?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...