Sign in to follow this  
Followers 0
monkeyevil

Garmin eTrex Legend Cx jumps to the road...

9 posts in this topic

I have trouble finding caches within 150 feet or so of a road. Even though lock on road is off, the unit still wants to jump to the nearest road. Even if I am on top of the cache it will then tell me I'm 100 feet away. It's very frustrating at times.

 

I'm running the newest software and this problem has been occuring for a few months now.

 

My maps are loaded with Image2GPS and not Mapsource becuase I am still using Metroguide 7 to route if that matters.

Edited by monkeyevil
0

Share this post


Link to post

That's 'cause you're auto-routing to the cache. You need to put it in "Off Road" mode.

 

Menu-menu-Setup-Routing-Guidance Method-Off-Road. At this last stage I have chosen Prompted. This way every time I hit "Go To", I get prompted if I want Off Road or Follow Road. I also have Prompted for the next field, Follow Road Method.

0

Share this post


Link to post

That's 'cause you're auto-routing to the cache. You need to put it in "Off Road" mode.

That, unlike 'Lock on Road', should have no effect whatsoever on where the gps displays your position in relation to the map.

 

I've seen the same (apparently) jumping to a road and back zig-zag behaviour on my Vista Cx with firmware 2.7 but at the time put it down to multipath errors in the rather hilly area where I live. Looking at the track logs shows that it doesn't necessarily jump exactly to the road altthough at 'normal' 80m - 200m zoom levels on the GPS it certainly looks like it jumps to the road.

 

Here's an example. Neither 'Lock on Road' nor Routing was active at the time.

zigzagho7.gif

 

Curiously it never happened before and it hasn't happened since reverting to firmware 2.6.

 

As a possibly subjective generalisation, the tracklogs I've recorded using firmware 2.7 are junk in comparison to older tracklogs in the same areas.

 

It wouldn't be the first time that a firmware upgrade has fixed something and broken something else, nor would it be unheard of for undocumented changes to have unintended consequences.

0

Share this post


Link to post

I'm in "Off-Road" mode, and zoomed to 20'.

 

I'll try and drop back down to 2.6 and see if that helps :P

0

Share this post


Link to post

First time I've heard of 2.7 doing this. The problem it cause my Venture Cx was getting 'stuck' in the compass page when routing to a waypoint with the geocache icon. Doesn't do it with any other icon though.

0

Share this post


Link to post

Just to see if it was my imagination, I reinstalled firmware 2.7 today and got a fantastic track log on the mountain bike.

 

The highlight of the show (there were others too) was this :

craptrackuu5.gif

 

Again, 'Lock on Road' turned off. No routing of any kind active.

 

I came off a forest road (far right - I'm travelling from right to left) and turned leftish up the hill on the D920. The tracklog shows me going the other way.

 

The Estimated Accuracy at the time was 2m. The length of the segment highlighted in blue where it finally jumps to where I really am is 98m. That's nearly 50 times the displayed accuracy.

 

It appears to me that the unit, despite being told not to, was trying to be clever and failing.

0

Share this post


Link to post

Wow... thanks for that test.

 

Looks like I am going back to 2.6.

0

Share this post


Link to post

First time I've heard of 2.7 doing this. The problem it cause my Venture Cx was getting 'stuck' in the compass page when routing to a waypoint with the geocache icon. Doesn't do it with any other icon though.

 

I along with a few others have noticed some accuracy issues with 2.70, I have had no problems with 2.60 and have used it daily for over a month.

 

here is one of the old posts relating to 2.70 issues: http://forums.Groundspeak.com/GC/index.php?showtopic=163669

0

Share this post


Link to post

Bin die Tage auf den Thread gestoßen, da ich auch das Problem mit den magnetischen Straßen hatte (bei "Auf Straße zeigen"="Aus"). Meine Firmware war 3.0. Gestern bin ich auf die garmin-Supportseite auf folgendes gestoßen:

 

-------------------------

Change History

Changes made from version 3.30 to 3.40:

 

* Fix tracks snap to roads issue when 'Lock On Road' is off.

* Fix minutes to hours roll over issue.

---------------------------

 

Habe seit eben die Version 3.4 auf dem Gerät und werde die Tage Erfahrungen sammeln...

0

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0