Jump to content

TB mileage not displaying

MaxB on the River

Recommended Posts

We have moved several TB's since 5/15 until today. Many were dropped into several caches right before and after the server switch over on 5/16. There mileage does not appear on the main TB page with the drops. They were dropped on 5/17, 5/18 and 5/19. Here are 2 examples, but many more exist just in the TBs we have moved. TB1D6M3 - CoreyNJoey's Spinning Top coin and TB142E9 - Pumpkin geocoin.


Please check into this error. It seems to be very erratic on the over 100 drops.

Link to comment

We have recently noticed several apparent bugs related to TB mileage not displaying correctly. No, this isn't a "wait and it will eventually post" issue, there are TB moves for which mileage has simply never posted. The "recalculate mileage" option does nothing to rectify this. There is a known issue with "discover" logs potentially effecting the mileage display, but I have seen what appear to be the same error even without associated "discover" logs.


Also, the sort TBs by mileage option no longer works correctly since the last update.


Can anyone at Groundspeak offer a timeframe for further updates or fixes related to these TB issues? Not trying to be impatient, just trying to establish a personal level of reasonable expectations...

Link to comment

Can GC give a timeframe as to when the mileage issue with TB's is going to be rectified. Today is the 23rd, and we dropped TB's (with no discovery logs inbetween) on the 16 th, 18th, 19th, and 20th. Still no update in mileage. We created well over 100 logs in those dates.


We keep track of TB mileage we move, having to go to the old map (2 extra mouse clicks per TB) and get the numbers is very frustrating.


Just an answer to if someone is looking into the problem would be appreciated.

Link to comment
This topic is now closed to further replies.
  • Create New...