Jump to content

Custom POI's don't show above 200m


Followers 1

Recommended Posts

Hymm, I just got Venture Cx, and my POIs are visible with a few adjustments.

Map Setup - Points: my Map Points and User Waypoints are both set up to view 8miles or below. I suspect you have not set the Map Points level.

Map Setup - General: detail is set to Normal.

 

With this setting I can view POIs at any zoom level up to 8 miles. The tricky part is viewing your POIs without the viewing the non-custom POIs when you zoom in. With this setting, I can go down to .2 miles. At 800ft, the custom POIs get cluttered out. Reducing the detail helps, but you lose zoom; it's a balancing act.

Link to comment

If you indeed have the latest firmware upgrade (and this is needed) you can view the custom POIs at other levels on the 60Cx family. Here is how:

While showing the map, click menu button, select "Map setup"; highlight the third icon in the row (flag image) with left/right joystick, then "down" and on Map Points click enter button; select a max zoom level other than what is there (this is the setting that governs at which level maximally the POIs will show).

Link to comment

If you indeed have the latest firmware upgrade (and this is needed) you can view the custom POIs at other levels on the 60Cx family. Here is how:

While showing the map, click menu button, select "Map setup"; highlight the third icon in the row (flag image) with left/right joystick, then "down" and on Map Points click enter button; select a max zoom level other than what is there (this is the setting that governs at which level maximally the POIs will show).

 

Perhaps I'll find the answer to my question shortly, but now that I've upgraded to firmware 3.30, I can see my custom POIs at all ranges depending on the Map point setting, but all the non-custom POIs (gas stations, restaurants, etc.) all come with them and clutter everything up. I read in another post that "User Waypoints" sets the range for custom POIs to be visible, and "Map Points" sets the range for all the other garbage, but that's not the case with firmware 3.30 it appears.

 

Anyone have a solution to this? If not, how do a go back to a previous firmware setting?

 

Jim

Link to comment

Perhaps I'll find the answer to my question shortly, but now that I've upgraded to firmware 3.30, I can see my custom POIs at all ranges depending on the Map point setting, but all the non-custom POIs (gas stations, restaurants, etc.) all come with them and clutter everything up. I read in another post that "User Waypoints" sets the range for custom POIs to be visible, and "Map Points" sets the range for all the other garbage, but that's not the case with firmware 3.30 it appears.

 

Anyone have a solution to this? If not, how do a go back to a previous firmware setting?

 

OK, after doing some digging, it seems this is a common problem. I reverted to firmware 3.10 and will sit tight for awhile. The only thing I didn't read to try before I reverted was fussing with my Map Detail settings (currently on Most). Perhaps if I would've dropped it down to "More" or "Normal" I could've worked around the problem. Oh well, back to what I'm used to.

 

Jim

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...