Jump to content

What's wrong?


DonCarlos
Followers 0

Recommended Posts

I don't know whether there already is a thread dealing with this problem. Actually I tried to find one but all

search results were negative.

 

The following picture shows the problem:

 

bild2nw2.th.jpg

 

I've found 6 caches yesterday and loged them directly after I came home. Unfortunately they still do not

count as my record still shows "25 founds". The six caches are still missing...

 

Is this a temporary problem of the internet page or did I do something wrong yesterday?

 

Thank you for your help,

 

DonCarlos

Link to comment
Your profile shows two caches logged yesterday. Did you log found it's for the caches or maybe you accidently logged notes? Chekc that first.

 

 

I've noticed strange occurences as well. For example, I found 4 caches yesterday and logged them around 12 hours ago. If I go into my profile, and click traditional cache on the geocache page, the top 3 caches are traditionals that I did yesterday...this is normal. However, I'm viewing my personal profile and yet the top 3 caches do not have the red checkmark next to them indicating that I've done them. Very odd considering that I'm viewing my own profile.

 

 

Another thing I've noticed is that a new cache in my area that has been approved and already found is showing up odd on my closest filtered list. Despite it having a name and being found once already, it shows up as "Unapproved Listing" and unfound.

Link to comment

I have a similar problem. My cache count includes the three caches I found yesterday, and lists those caches, but there is no red check mark next to them. Also, on the newest cache page for NH, one or two of the newer caches have finds, but are not listed as found on that page. Feels like a system error or bug.

Link to comment

I also seem to have this same problem. I found three caches on April 24, 2007. I do a regular search by zip code and get a list of caches. The one I found in this zip code does not have a red check mark by it, nor does it have my found date. However, clicking on this cache and going to its page and scrolling down to the logs, I see my "found it" log properly entered. Example: Moffitt Nature Park Cache, GCTHNN.

Link to comment

Your profile shows two caches logged yesterday. Did you log found it's for the caches or maybe you accidently logged notes? Chekc that first.

 

Where does it show two caches? The problem is that there are six caches but they do not count (no red check mark).

 

I have a similar problem. My cache count includes the three caches I found yesterday, and lists those caches, but there is no red check mark next to them. Also, on the newest cache page for NH, one or two of the newer caches have finds, but are not listed as found on that page. Feels like a system error or bug.

 

That is exactly my problem...

Link to comment

There have been synchronization problems with the database yesterday and today. Geocaching.com is aware of the problem and is working to address it.

 

Ah, I see. Thank you for this information!

 

Sorry for having used the wrong forum...

Edited by DonCarlos
Link to comment
Guest
This topic is now closed to further replies.
Followers 0
×
×
  • Create New...