Jump to content
Sign in to follow this  
Followers 0
Skela

Bookmark list modofication problems

Recommended Posts

Do you others have any problems to add new caches to your bookmark lists, I certainly have.

 

I add the waypoint to the box on the top right cornaer.

I click the Add Bookmark link.

No errors what so ever.

 

But the cache doesn't come visible on the list although the number of caches in the list updates.

 

If I do the adding once again, I get an error message 'This listing has already been added to the bookmark list.' so the cache is on the list, but it is not visible.

 

Reload doesn't help. I have tried to logout and login - no success either.

 

This started after the list got over 20 caches - list goes to the 2nd page.

There is no meening if the cache goes to the first or to other page.

 

After some time (don't know exactly) the cache pop's to the list.

 

Some times the previous and next page links lose their action. Clicking previous brings the same page every time clicked (same for Next).

 

Is there somekind of database indexing or what which makes this to happen?

Can I do something to speed it up?

Edited by Skela

Share this post


Link to post

Just wait :P . It take some time, before the cache is shown in the list. It's there even if it's not visible (yet).

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...