Jump to content

Pocket Queries


O-Mega
Followers 4

Recommended Posts

Not sure if this is related to the server not available issue, but I have missing query e-mails. I created the pocket queries a few weeks ago and they were working fine but now I either get one e-mail out of the five, two copies of the same queries, or nothing at all. Now before you ask here are the steps I took:

 

Created pocket query

Checked them to make sure they showed results

Entered days to run

Saved changes

Checked list to make sure it saved

 

The add found query to the que also gives me problems, when I choose to add it, the date run changes but I get no e-mail. And no, I do not try and go above 5 queries a day when I choose this.

 

All my queries have a current last run on date, results can be viewed, the zip results is checked, but the e-mails go missing. I hate to chose the gpx files one at a time, specially when the server keeps blocking my requests and I hate going after caches that have gone missing or archived because I am working on old data. Anyone have any suggestions?

 

v/r

O-Mega/Jose

Link to comment

What e-mail provider are you using, and what spam/security measures are you using?

 

Many missing e-mails are attributable to throttling by an ISP or e-mail service, or to overly aggressive spam filtering or file type filtering.

 

Now, if you say you're using GMail, then maybe there's a problem. Since dumping a provider that used throttles, I've not had a problem receiving query results in GMail.

Link to comment

What e-mail provider are you using, and what spam/security measures are you using?

 

Many missing e-mails are attributable to throttling by an ISP or e-mail service, or to overly aggressive spam filtering or file type filtering.

 

Now, if you say you're using GMail, then maybe there's a problem. Since dumping a provider that used throttles, I've not had a problem receiving query results in GMail.

Well here is the weird part; I use Charter High Speed and their e-mail through Outlook, spam ends up in my spam area and I can check it. If Outlook or Symantec filter something I get notified (nothing yet).

 

I get some queries and some I don't. No rhyme or reason on which goes missing. I have one that gives me TN caches out to 40 miles and one for KY out to 40 miles for caches that I have not found. Sometimes the KY comes through and sometimes the TN one, and like I mentioned before the "my finds" query has only come through twice that I remember. I created two found queries to run at will (I only set them after I get about 10 or more new finds) and none came through yesterday but one today. I did however see that if you manually set the current day, it comes through (at least two did today that way). Any clues?

 

v/r

O-Mega/Jose

Link to comment

I did however see that if you manually set the current day, it comes through (at least two did today that way). Any clues?

My guess is that this is more of a fluke and not part of the problem.

 

I get some queries and some I don't. No rhyme or reason on which goes missing. I have one that gives me TN caches out to 40 miles and one for KY out to 40 miles for caches that I have not found. Sometimes the KY comes through and sometimes the TN one, and like I mentioned before the "my finds" query has only come through twice that I remember. I created two found queries to run at will (I only set them after I get about 10 or more new finds) and none came through yesterday but one today. I did however see that if you manually set the current day, it comes through (at least two did today that way). Any clues?

One thing that I can think of is size... Are you zip'ing up your PQ's?? From what I've seen, on average a maxed out PQ (500 results) zipped comes through at about 3-500K (about 1/2 meg). Unzipped PQ's can easily be over a meg, about 1.5 meg from what I've seen.

 

As archaic as it may seem, I still see ISP's filter/drop/bounce emails that are over 1 meg.

Link to comment

I did however see that if you manually set the current day, it comes through (at least two did today that way). Any clues?

My guess is that this is more of a fluke and not part of the problem.

 

I get some queries and some I don't. No rhyme or reason on which goes missing. I have one that gives me TN caches out to 40 miles and one for KY out to 40 miles for caches that I have not found. Sometimes the KY comes through and sometimes the TN one, and like I mentioned before the "my finds" query has only come through twice that I remember. I created two found queries to run at will (I only set them after I get about 10 or more new finds) and none came through yesterday but one today. I did however see that if you manually set the current day, it comes through (at least two did today that way). Any clues?

One thing that I can think of is size... Are you zip'ing up your PQ's?? From what I've seen, on average a maxed out PQ (500 results) zipped comes through at about 3-500K (about 1/2 meg). Unzipped PQ's can easily be over a meg, about 1.5 meg from what I've seen.

 

As archaic as it may seem, I still see ISP's filter/drop/bounce emails that are over 1 meg.

 

Yes, they are zipped, the ones that have arrived didn't seem to take long to download so they must not be too big. Yesterday I received two preselected queries and two manually selected ones so i hope the issue is resolved. Stay tuned.

 

v/r

O-Mega

Link to comment

Well, it did it again. I waited the prescribed 7 days and added the "My Finds" query to the que, along with one of my small queries (5 miles, 100 caches max) and they both went to the shredder somewhere. I have not tried the 'send to another address' setting on my queries but that wont help with 'my finds' because there is no settings for that one. I wanted to use the cache stat program, but it relies on the 'my finds' gpx to get its data. Can the admins reset or force one of them for me? Can one of those be tracked to see where it went?

 

v/r

O-Mega

Link to comment

Well, it did it again. I waited the prescribed 7 days and added the "My Finds" query to the que, along with one of my small queries (5 miles, 100 caches max) and they both went to the shredder somewhere. I have not tried the 'send to another address' setting on my queries but that wont help with 'my finds' because there is no settings for that one. I wanted to use the cache stat program, but it relies on the 'my finds' gpx to get its data. Can the admins reset or force one of them for me? Can one of those be tracked to see where it went?

 

v/r

O-Mega

 

Same issue with me these past two weeks, regarding the "My Finds" PQ. Last weeks didn't come but that was in the middle of the gc.com server issues so I just shrugged it off and waited for this weeks. Asked for My Finds again today and nothing so far. My email is Charter. I doubt it's ISP or spam filtering because my regular PQ's showed up a few days ago just like normal.

Link to comment

I have the same issues. I called Charter and after the "auto support" options, I spoke with a "real" person. When he brought up my account, he saw some odd provisioning in my account.

 

Since becoming a Primium member, I've never had a problem until 10 DEC 2006.

 

Since I was just on the phone with Charter as I typed this, I'll let you all know if the re-provisioning worked.

 

Ken

ReconDrill

Link to comment

I have the same issues. I called Charter and after the "auto support" options, I spoke with a "real" person. When he brought up my account, he saw some odd provisioning in my account.

 

Since becoming a Primium member, I've never had a problem until 10 DEC 2006.

 

Since I was just on the phone with Charter as I typed this, I'll let you all know if the re-provisioning worked.

 

Ken

ReconDrill

 

Well, it worked!!!!! :)

 

Thanks to all for sharing in this same issue.

 

Ken

ReconDrill

Link to comment

What e-mail provider are you using, and what spam/security measures are you using?

 

Many missing e-mails are attributable to throttling by an ISP or e-mail service, or to overly aggressive spam filtering or file type filtering.

 

Now, if you say you're using GMail, then maybe there's a problem. Since dumping a provider that used throttles, I've not had a problem receiving query results in GMail.

Well here is the weird part; I use Charter High Speed and their e-mail through Outlook, spam ends up in my spam area and I can check it. If Outlook or Symantec filter something I get notified (nothing yet).

 

Part of what I think Lep was asking was not only the filters you use, but does the ISP have something turned on?

 

Comcast just did me a "favor" and turned on SPAM filtering on one of my accounts before the mail ever got to me (Not showing in SPAM filter) and made me jump through hoops to get it turned off. I prefer filtering my own.

 

I would see if Charter did that, especially since it started recently and at least two of you are having the problem.

Link to comment

What e-mail provider are you using, and what spam/security measures are you using?

 

Many missing e-mails are attributable to throttling by an ISP or e-mail service, or to overly aggressive spam filtering or file type filtering.

 

Now, if you say you're using GMail, then maybe there's a problem. Since dumping a provider that used throttles, I've not had a problem receiving query results in GMail.

Well here is the weird part; I use Charter High Speed and their e-mail through Outlook, spam ends up in my spam area and I can check it. If Outlook or Symantec filter something I get notified (nothing yet).

 

Part of what I think Lep was asking was not only the filters you use, but does the ISP have something turned on?

 

Comcast just did me a "favor" and turned on SPAM filtering on one of my accounts before the mail ever got to me (Not showing in SPAM filter) and made me jump through hoops to get it turned off. I prefer filtering my own.

 

I would see if Charter did that, especially since it started recently and at least two of you are having the problem.

 

I was not aware of any 'backdoor' filters but since ReconDrill checked and had some issues, I will check with them tomorrow to see if they did the same on my account. I always thought they filtered into my spam box, I guess it takes these issues to bring this into the light.

 

v/r

O-Mega

Link to comment

OK, I'm next on the list of Charter people to be having problems. I received one PQ yesterday (after an unusually long wait for it to hit the inbox,) and had no problem opening it in GSAK. Today, I've put out a request for 3 PQs on areas that I haven't updated for a couple of months; they show as having been generated by Groundspeak, but I'm not receiving the PQs.

 

Is there a server issue going on, or do I need to start hounding Charter? <_<

Link to comment

OK, I'm next on the list of Charter people to be having problems. I received one PQ yesterday (after an unusually long wait for it to hit the inbox,) and had no problem opening it in GSAK. Today, I've put out a request for 3 PQs on areas that I haven't updated for a couple of months; they show as having been generated by Groundspeak, but I'm not receiving the PQs.

 

Is there a server issue going on, or do I need to start hounding Charter? <_<

 

Not sure what end this one is on. I called charter again, and they don't show any problems on their end. There is no filtering that they can see and when I made an attempt to get two queries out to my inbox while they watched it took too long. Once the email showed up I forwarded it to the tech, but they have no way of seeing the ones that don't get to my inbox. Are there any GC techs on this forum? Can the techs check the possibility of emails going missing? This one is starting to grind my nerves a bit.

 

v/r

O-Mega

Link to comment

I'm having the same problem. I also have Charter and get my mail through Outlook. I seem to NOT get the big queries.... I get the small ones (100 caches) fine, but my 500 cache/200 mile PQs get lost in etherland.

 

<Update> It appears that today I am not receiving any of the PQs... not even the small ones.

 

<Update.. one more time> I created an email address through yahoo and then created another PQ. The PQ ran, but I received no email at Yahoo. I suspect that there may be an issue at GC... Can anyone else veirfy?

Edited by Trail Buzzards
Link to comment

I reactivated a Yahoo email addy and resubmitted my second PQ that showed as having run on the 22nd, but was never received. The PQ was rerun on the 23rd, showed up in the Yahoo email, but when I saved it to the desktop and tried to open it in GSAK, it said it was corrupted. It wasn't until I forwarded the email from Yahoo to the Charter account that I was able to successfully open the PQ in GSAK.

 

It's got to be a Charter problem, but I'll be danged if I can figure out what it is....

Link to comment

(500) Texas Update 12/25/2006 10:59:43 AM

(500) Copy of Texas Update 12/25/2006 12:02:58 PM

(500) Copy of Copy of Texas Update 12/25/2006 3:35:39 PM

(100) TX 12/25/2006 4:23:02 PM

 

Created Texas Update this morning. It ran at 10:59:43 AM. I never received it. Made a copy and it ran at 12:02:58 PM. Again I never receved it. Made a copy of the copy. It ran at 3:35:39 PM. And again it was never received. I created a complete new query and it ran at 4:23:02 PM. I received this one within 30 seconds. Very frustrating to have to use 4 of your five queries just to get one.

 

Have to look on the positive side - I heading to Texas in the morning so I'm glad at least one of them came through.

Link to comment

(500) Texas Update 12/25/2006 10:59:43 AM

(500) Copy of Texas Update 12/25/2006 12:02:58 PM

(500) Copy of Copy of Texas Update 12/25/2006 3:35:39 PM

(100) TX 12/25/2006 4:23:02 PM

 

Created Texas Update this morning. It ran at 10:59:43 AM. I never received it. Made a copy and it ran at 12:02:58 PM. Again I never receved it. Made a copy of the copy. It ran at 3:35:39 PM. And again it was never received. I created a complete new query and it ran at 4:23:02 PM. I received this one within 30 seconds. Very frustrating to have to use 4 of your five queries just to get one.

 

Have to look on the positive side - I heading to Texas in the morning so I'm glad at least one of them came through.

I noticed the one that went through would be much smaller than the ones you didn't get. (100 vs. 500 caches.)

Perhaps your email filters out larger files? Just a thought.

Link to comment

I was finally able to get a PQ through to the Yahoo email address yesterday. I don't know why I didn't get one earlier through that account. At any rate, this morning I received my normal 500 cache local query at my charter email addy. Strange, strange indeed. So, now I'm no closer to understanding whether it is a GC problem or a Charter problem. Anyone else able to help clarify?

Link to comment
:) Thank gawd I saw this. I have Charter, have the same problem - thought it was my computer or something. I am also not receiving notifications of find logs or getting logs on my watchlists either. I will get one a day, that is it, even if 10 of my caches are found. I did not know what to do, so I e-mail gc.com and have so far gotten no response. I did a PQ and changed the e-mail addy to my hotmail account and it went right through! However, when I tried to put it in GSAK, it also said corrupted file. I had to open it and drag it there. I wish we knew what was going on... :P
Link to comment

Ok, after some calls (quite a bit of waiting) I found out that Charter is having some latency issues on one/some of their servers. Though I thought latency meant slow, they said that it was possible for the emails to go missing. I have been having trouble for some time now but I am not sure when it started since I didn't have any PQs until recently so was not expecting any emails. Since PQs are the only emails that I look for, I am not sure if I am missing any other emails. Can anyone confirm that other emails have gone missing (other than PQs)?

 

Can someone here on GC check to see if any of the emails result in a bounced email? Charter needs the header info from one of the emails to see where the issues are because they have nothing to go on (at least that is what they said).

 

The way I get my PQs is now through Yahoo, but with GSAK you must download the gpx files onto your hard drive before trying to load them. For some reason GSAK has issues when you 'open' rather than 'save' the gpx files. I have tried using the live link on the GSAK window to individually update some listings but it won't load the gpx unless I save it first.\

 

v/r

O-Mega

Link to comment

What I am missing, pocket queries don't come through, I only get one found log entry a day on my caches, even if 10 are found. I no longer receive notifications for new caches, or the weekly cache notification e-mail. I don't get my watchlist logs either on caches on my watchlist - so I am missing a lot of stuff. I hope this is cleared up soon. I think I just may switch my e-mail account away from charter if this is not fixed soon.

Link to comment

I changed my e-mail address on my profile page, to a hotmail acct. I then went to my own caches and posted logs and also went to one of my friend's with a watchlist and BINGO - got every log. I think this is leaning towards being a Charter server error rather than a problem at gc.com unless it is both - that Charter and gc.com don't communicate well or however those things work. I guess I will keep my hotmail account as primary for now until we find out what is wrong. Thought this might be helpful to others if you want to start an acct at hotmail - it is free.

Link to comment

Ok I am having some trouble

last weekend i found some caches then did a PQ the next day

the caches i found were still in the query *I double checked the query to see if i was doing it right)

then that next day I found a few more came back home ran the query again and all the caches i had found from the weekend were still in the query

 

today is the first day i have tried running the query and i posted it an hour ago and it still has not came in my e-mail..........

MAYbe the sight is slow right now

but that doesn't explain my trouble last weekend

Link to comment

Not sure what Charter is, but I have Hotmail. I have been trying to do a pocket query for 2 days. Followed the same steps as I have in the past and have not received a single one, yet.... :lol::lol::lol: Yes, I checked my junk mail, even sent it to my work email...nothing, nodda, zippo... Has GC confirmed or made any comments on whether this is a GC problem???

 

K, abort, abort, abort... Either I am impatient or the queries are taking a lot longer to process. Maybe I should add patience to my new years resolutions...

Edited by goobers5
Link to comment

I'm still having problems with Charter. I did get 2 PQs at the Charter account (out of about 5 that I've tried as new PQs, deleted and regenerated PQs, and just ticking the box off in the PQ list.) All the others have evaporated into the ozone, in spite of the fact that they show as having been generated.

 

I wound up reactivating a Yahoo account, and I've been receiving PQs within minutes. When I tried forwarding them to Charter, they showed up in that account within seconds. I'm guessing that Charter is tossing away a bunch of emails that come from Geocaching.com.

 

As long as the Yahoo account keeps working, I'll have some kind of access....

Link to comment

I maybe receive one out of five PQs. I also miss most other email from GC. For example I logged seven caches yesterday. With each cache I drop and retrieve a personal TB so I can track my mileage. Since it is my TB I should receive an email for each drop and each retrieval. I used to but not lately. Yesterday I got emails from the first cache only - that's two out of fourteen expected emails - 12 went to never never land.

 

I am also missing email notifications from my other TBs, when people find my caches and when people find caches/TBs that I have on my watch list. It is very frustrating.

 

Yes I have Charter. Based on what I've read here in the forums it "seems" to be a Charter problem. Is there any actual confirmation of this? I plan on calling Charter support. Any suggestions on how to explain the problem?

Link to comment

Sent the following email to unblock@charter.com today a little past noon.

 

I am having problems receiving emails from Geocaching.com. Based on a number of messages on the Geocaching forum the common thread is that the people having problems happen to be Charter customers.

 

Two suggestions were given.

 

The first was to send this email and request that any email from Geocaching.com be unblocked.

 

The second suggestion was to request that my account be “reprovisioned” what ever that means.

 

Thanks for any help you can give me.

 

I haven't received a response to my email BUT I have received more emails from geocaching.com this evening that I have in the last couple weeks. I'll try a couple pocket queries later on to see what happens. Sure hope they did something and that it's not my imagination.

Link to comment

Exact same scenario for me....Charter high speed internet and Outlook. The problem is definitely with Charter. After reading through the above posts, I called Charter support and got the problem fixed by having my cable modem reprovisioned. He was not sure why that would be a problem, but it did resolve the issue. He also asked that the Geocaching.com technical team contact Charter to have the geocaching site taken off of their spam filtering list. I will post a request for this in a new thread.

 

If you have this problem receiving pocket queries with Charter, call their support line and ask to have your account reprovisioned.

 

Thanks to all the help from everyone via the previous posts! :D

Link to comment

I just got off the phone with Charter tech support. I ran some PQs while on the phone with them and none of them went through, even though the PQs ran. They said that they cannot do anything unless they have the "bounceback message." I mentioned about the reprovisioning and he said I was provisioned fine.

 

BTW, they said that they have not had anyone call "Leads" with this issue. There is no call history of any problems with people not getting all mail from geocaching.com

Link to comment
Guest
This topic is now closed to further replies.
Followers 4
×
×
  • Create New...