Jump to content

Unable to upload a pic


Followers 1

Recommended Posts

I received this message from a Waymarker. The waymarker tried to upload the photo to one of my waymarks the day before yesterday. No success. Todays message was:

 

ok I am frustrated !!!

I have just tried three more times in a row to upload a pic to no avail.

I do not know what I am doing wrong.

Do you have any suggestions of quirks, etc that I may not know about?

Edited by Rose Red
Link to comment

Do you mean these Qwerks?

 

Qwerks UK

 

or this

 

QUIRKS - Great Game from the maker of Tetris!

 

Just as long as you don't mean QUARKS

 

Quarks

 

Cause that is getting too close to home.

 

Although I did enjoy this Quark

 

Quark - DS9

 

Although, these look more appetizing

 

Quark Balls

 

And what list ins't complete with my oldest friend

 

Tony Quirk - Everyone should have a little QUIRKY friend!

 

Okay, I'm done now

 

:unsure: The Blue Quasar

Link to comment

I enjoy how the original question got off on the definition of "quirks". :huh: I am the newbie waymarker who originally asked the question to Rose Red.

 

So my definition of "quirk" is a problem, a "bug", a difficulty in the software program, etc. Oh! the world of words and semantics can drive us all crazy and definitely does add some great reasons for humor.

 

Now on to the original question.

I received great advise from Rose Red to change the pixel to 600x450 before uploading and this worked the first time but I have tried since to upload other pics for other waymarks and I am getting an error msg

(at the end once it has presumably uploaded but is doing it's final connection)

that unable to find DNS Server so no pic is uploaded, there was another error msg but forgot :huh: what it was.

This is not happening every time but enough that it is frustrating.

 

Thanks for any reply to the "quirks" that I am experiencing.

 

Carla 4JCSeek&Find

Link to comment

I enjoy how the original question got off on the definition of "quirks". :huh: I am the newbie waymarker who originally asked the question to Rose Red.

 

So my definition of "quirk" is a problem, a "bug", a difficulty in the software program, etc. Oh! the world of words and semantics can drive us all crazy and definitely does add some great reasons for humor.

 

Now on to the original question.

I received great advise from Rose Red to change the pixel to 600x450 before uploading and this worked the first time but I have tried since to upload other pics for other waymarks and I am getting an error msg

(at the end once it has presumably uploaded but is doing it's final connection)

that unable to find DNS Server so no pic is uploaded, there was another error msg but forgot :( what it was.

This is not happening every time but enough that it is frustrating.

 

Thanks for any reply to the "quirks" that I am experiencing.

 

Carla 4JCSeek&Find

 

Ok! last time I realized I was signed in under an alter ego.

But, I just tried AGAIN to upload a pic and got this error response

We can't find "http://www.Waymarking.com/gallery/upload.aspx?f=1&guid=4f4e7149-77f8-4462-b90b-ac7ffb2dd6af&gid=3

 

I hope this helps any "techy" experienced waymarker to give me advise on what I am doing wrong or any :huh: "quirks" :(

 

Thanks again - Carla 4JCSeek&Find

Link to comment
Followers 1
×
×
  • Create New...