Sign in to follow this  
Followers 7
bootron

2.0 Bugs Thread

278 posts in this topic

Since the old thread is so bogged down with old stuff, let's open up a new one. Please post your bugs here.

0

Share this post


Link to post

When entering Waymark save without submitting I get following error when I click link "View Waymark" when I am on the page "Waymark Posted"

 

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

0

Share this post


Link to post

Note I am not able to get back to that waymark either. It does not show in my unfinished waymark list either. Name of waymark is Weisel, Andrew, House - St. Charles, Illinois guid = guid=060d7c79-e256-4ca5-a535-fd20de249eb9

0

Share this post


Link to post

the "nearest waymarks" link on a waymark detail page takes you to the Waymarking home page. This sux, because I use it alot. It's good though, because it's probably an easy fix.

0

Share this post


Link to post

Can't review waymarks!

 

When I click on the link from the email notice, I get the buttons for approve and decline but just a white space where the waymark should be!

 

Also, I find the bright blue text against a dark teal background very difficult to read.

0

Share this post


Link to post

if I choose my home from saved searches and press go, i get a list back but it doesn't appear to be ordered by distance. What was the intent here?

0

Share this post


Link to post

A very common way for me to find a waymark is to select a known nearby geocache and choose the nearest waymarks link. This give me a 404 now. Go smack dem boyz upside de haid!!

0

Share this post


Link to post

On a waymark detail page, at the bottom are the logs for that waymark. each log has the name of the waymarker who left it as a link which, one assumes, takes you to their profile page. Instead all the links take you to your own profile page (because the links are all geocaching.com/my....)

0

Share this post


Link to post

I received a notice that a waymarker found my waymark. I get a error page not found message when I visit the log entry and I get a large map of downtown Portland when I visit the waymark using the addresses on the notification. I locate the waymark. I wish to thank the waymarker however I am rerouted to my profile page instead of accessing the waymarker's profile page.

Edited by Rose Red
0

Share this post


Link to post

We now return this from the I don't like it thread to the bug thread.....

 

I was viewing the photos on a visit log to one of my McD waymarks and discoverd that "Archive (Delete) this log" checkbox is in or under the photo.

 

BTW...I like the new site!

0

Share this post


Link to post

The new waymark page format selects an image from the gallery if there is no default image provided. Most of my posted waymarks have no default image - i format the html of the page directly. What happens in these cases is that the last photo uploaded to the waymark gallery is used as a default image, in many cases it's a visit photo and not even a listing photo. It would be nice to be able to tag an image as a default image and have the option of it showing up in the listing (as opposed to at the top of the listing) made seperate, if you see what i'm saying. I would like the default image to only show at the top of the listing, not in the body (which I would like to continue to format myself.) It would also be nice to be able to assign and unassign this attribute after the fact.

 

This assumes that the default image now both shows at the top of the listing and in the body of the listing. If that's not the case, let me know.

 

If that doesn't make sense it's because it's past my bedtime. ask and I will try again.

 

ETA - now I'm really confused. Apparently, when posting a visit log, you can specify that your visit photo is the default photo for the waymark. Thus, any visitor to one of my waymarks can upload a visit and say that their photo is the default photo for the waymark. Or something. Good night.

Edited by WalruZ
0

Share this post


Link to post

I really like the new site! There are LOTS of new capabilities there.

 

The first thing I made use of was the "My Unfinished Waymarks". I clicked in there and found 7 waymarks that I had made but never submitted! I submitted them. There was no submit button on the waymark's page, so I had to go to each one's edit page to do it, but I did it.

 

I also tried downloading a .loc file. It worked fine and I enjoyed seeing the fields and map on EasyGps. I must complain about one thing, though - I could only get a .loc file for 10 waymarks at a time. I'd click check all, but when I went to the next page and clicked it, the ones on page one got unchecked. It's a needless pain to join a bunch of .loc files to get a nice .loc file of all the local waymarks.

 

I don't know what "Featured Waymarks" are. What are they?

 

When I look at the main directory while "filtered by Origin: my home" (10 miles radius) and then click to sort by largest, the numbers shown are for the entire planet, not just the 10 mile radius. The numbers should be for just within the radius.

 

It seems odd to me that a waymark's page shows a nice map, but the map shows the location of my house or my search location, not the waymark's location. How about including a checkbox to swtch this map orientation? I know by now what a view of my house's location looks like on the map. I'd rather see where the waymark is on the map.

 

On a waymark's page, the place of online maps links for clicking on maps like Topozone and all the others seems to be completely gone. B)

0

Share this post


Link to post

A really minor, very edge-case problem:

 

I run OSX and use Safari. updated with the nightly builds of Webkit. As you can see here (image linked to because it is very wide), the "you are logged in as XXX" part of the black bar is over to the right. I don't know if this effects only recent nightly Webkit builds or those released as part of OSX Updates as well. For reference, I'm using the October 11th (420+) build on 10.4.8.

 

EDIT: Also, when looking at the newest or most popular categories, I get numbers to the right of the icon (like 298. {icon} Water Mills), but I have no idea what those numbers are supposed to correspond to (Water Mills is the 4th most popular category, according to the page).

Edited by Shorelander
0

Share this post


Link to post

The URL's in the "your waymark has been visited" email generate a 404 error when clicked. (oops this was mentioned a few messages up the thread)

 

On home page the list of newest categories lists the 2 newest and then lists 297th, 298th and 299th newest. Same error when the "view all newest categories" link is clicked. The order of the "view all newest categories" list not ordered on subsequent pages either.

Edited by BruceS
0

Share this post


Link to post

In Firefox 1.5.0.7 for Mac here's what I see B)

 

waymarking2yv9.jpg

 

Works ok in Safari. Will check Firefox for PC when I get to work.

 

B)

0

Share this post


Link to post

In Firefox 1.5.0.7 for Mac here's what I see B)

 

waymarking2yv9.jpg

 

Works ok in Safari. Will check Firefox for PC when I get to work.

 

B)

 

Robert try shift + refresh in firefox that fixed it in my version of firefox.

0

Share this post


Link to post

Request:

 

I like the new option to filter out Waymarks that I've already visited. Can we get the same for the ones I own?

 

lol... I know, visit my own

 

:) The Blue Quasar

0

Share this post


Link to post

I noticed that on waymarks where I am the leader of the category that I have an edit button for waymarks that don't belong to me. However when I click it I get an error.

 

It appears that only the leader gets this extra button, as on categories I am not the leader but only an officer I don't have that button.

 

BTW once all the bugs are worked out, the new release looks good and lots of user suggestions have been added. :)

0

Share this post


Link to post
Robert try shift + refresh in firefox that fixed it in my version of firefox.

Thanks, Bruce. I think I tried that but will do it again when I get home. Looks great on my work PC.

 

:)

0

Share this post


Link to post
Can't review waymarks!

 

When I click on the link from the email notice, I get the buttons for approve and decline but just a white space where the waymark should be!

silverquill,

 

Had the same issue. Just click your "My categories" link on the right side, then scroll to the category needing a review, there's a "!" icon next to it (wish I had saved that page so I could link to the image, but you'll see it). Click that "!" icon and it takes you to the valid review page.

 

edit: found it in another thread, maybe they should be merged? alert_32.gif

 

:)

Edited by robert
0

Share this post


Link to post

Request:

 

I like the new option to filter out Waymarks that I've already visited. Can we get the same for the ones I own?

 

lol... I know, visit my own

 

:) The Blue Quasar

 

I too would like to be able to filter out my own waymarks without having to visit them.

 

J.A.R.S.

0

Share this post


Link to post

The new site layout looks great - i've had to refresh a few pages, change some bookmarks, and "empty cache" seems to help.

 

Only real problem I have had so far, is image uploading. Sometimes the images will upload properly, most of the time I end up with a nearly blank page and the pic not having uploaded. Problem seems to occur in both IE and Firefox (on PC, havent tried from my Mac yet.)

 

Image editing abilities (like on geocaching) would have been VERY nice to have. I've had to re-upload a few images that needed rotation, and the ability to edit titles/descriptions would have been helpful. Or, have I missed something?

 

 

EDIT: I re-created my image files, and upload seems to work. Or its a coincidence that things are working now.

Edited by Crystal Sound
0

Share this post


Link to post

I noticed that the url that is in the email that a waymark has been submitted for review is different than the one when you click from my categories. The url from email does not work, the one from my categories does

 

Example:

 

Does not work(email):

http://www.Waymarking.com/cat/approve.aspx...76-6157422d6122

 

Does work (my categories)

http://www.Waymarking.com/cat/approve.aspx...p;r=50&tp=6

0

Share this post


Link to post

Please look over the waymark details below to determine if it meets your category's criteria. If you decide to decline the waymark, you must provide a reason for doing so in the following text field:

 

The following waymarks have been posted within 1 mile of this waymark. Please make sure the waymark you are reviewing is not already on this list:

 

[Accept Waymark] ----------- [Decline Waymark]

 

Total Records: 0 - Page: 1 of 0 Prev. << <[]> >> Next

Total Records: 0 - Page: 1 of 0 Prev. << <[]> >> Next

 

Received 3 "Waymarks" for approval overnight. Only the above, an empty box in between and a side panel and a bit more is visible but with no links working to view the Waymarks.

If I click on the red next arrow buttons ( red added for identification by me) the page returns to "Home Page" :)

Edited by Jake39
0

Share this post


Link to post

duh.

Edited by robert
0

Share this post


Link to post

A very common way for me to find a waymark is to select a known nearby geocache and choose the nearest waymarks link. This give me a 404 now. Go smack dem boyz upside de haid!!

i am getting the same

0

Share this post


Link to post

the "nearest waymarks" link on a waymark detail page takes you to the Waymarking home page. This sux, because I use it alot. It's good though, because it's probably an easy fix.

 

I'll have this fixed as soon as the next update completes (10-20 minutes).

 

You should be able to access the waymarks that require review from the mycategories link on the right side of the page. Each category that requires review will have a triangular icon with an exclamation point. Click on the exclamation point and it will take you to your review list for that category.

0

Share this post


Link to post

I noticed that the url that is in the email that a waymark has been submitted for review is different than the one when you click from my categories. The url from email does not work, the one from my categories does

Example:

Does not work(email):

http://www.Waymarking.com/cat/approve.aspx...76-6157422d6122

Does work (my categories)

http://www.Waymarking.com/cat/approve.aspx...p;r=50&tp=6

Thanx Bruce ! You illustrated it 'Moh bettah' :) the last link (My Categories) does work but a long way around from my e-mail!

0

Share this post


Link to post

In the Train Depot category there were two waymarks in the que for review that had not been approved. They have vanished. When I go back and try the emails I get a 404 for the waymark.

 

:)

0

Share this post


Link to post

ETA - now I'm really confused. Apparently, when posting a visit log, you can specify that your visit photo is the default photo for the waymark. Thus, any visitor to one of my waymarks can upload a visit and say that their photo is the default photo for the waymark. Or something. Good night.

 

If you post a log to your own waymark, you are given the option to make it the default photo for the waymark. If you don't own the waymark, you aren't given this option (or at least you shouldn't be given this option). If you notice otherwise, please get back to me.

0

Share this post


Link to post

A very common way for me to find a waymark is to select a known nearby geocache and choose the nearest waymarks link. This give me a 404 now. Go smack dem boyz upside de haid!!

 

GC site will be amended by the end of the day.

0

Share this post


Link to post

if I choose my home from saved searches and press go, i get a list back but it doesn't appear to be ordered by distance. What was the intent here?

 

It wasn't the intent. It will be fixed today, hopefully this morning.

0

Share this post


Link to post

I don't know if this was mentioned yet:

 

When clicking on the link of 'Waymark Visited' from a 'Waymark' logger you get this

 

-------> 404 Error

The action you took has generated a 404 page not found error.404.gif

Visit the 'B - "KEVIN SITES " - in the 'Hot Zone' ' waymark at the following address:

 

It appears you have clicked on a link from the old site. With the new version, we redesigned the directory structure as well as the main engine. At the moment these old links won't work. However, I'm working a page to allow bookmarked waymarks from the old site to be redirected to the new site. Sorry that it wasn't put in place from the beginning.

0

Share this post


Link to post

ETA - now I'm really confused. Apparently, when posting a visit log, you can specify that your visit photo is the default photo for the waymark. Thus, any visitor to one of my waymarks can upload a visit and say that their photo is the default photo for the waymark. Or something. Good night.

 

If you post a log to your own waymark, you are given the option to make it the default photo for the waymark. If you don't own the waymark, you aren't given this option (or at least you shouldn't be given this option). If you notice otherwise, please get back to me.

 

ok. that makes sense. i wish there were some option (someday) to reverse that selection. I've made it on many of my visits. I suppose i could delete and re-upload the pix?

0

Share this post


Link to post

I don't know what "Featured Waymarks" are. What are they?

 

Featured waymarks are a list of waymarks we've selected to display randomly on the front page, sort of like the photos on GC.com. We'll likely expand on this feature in the future, to allow more community input for which waymarks are displayed. I don't have the link readily available, but Nate posted a thread earlier asking for some ideas.

 

When I look at the main directory while "filtered by Origin: my home" (10 miles radius) and then click to sort by largest, the numbers shown are for the entire planet, not just the 10 mile radius. The numbers should be for just within the radius.

 

I'll have to check this out. It isn't supposed to be doing this, and doesn't when I use it.

 

It seems odd to me that a waymark's page shows a nice map, but the map shows the location of my house or my search location, not the waymark's location. How about including a checkbox to swtch this map orientation? I know by now what a view of my house's location looks like on the map. I'd rather see where the waymark is on the map.

 

I have now changed this functionality so that if you have not selected a location, it shows the map with the waymark centered.

 

On a waymark's page, the place of online maps links for clicking on maps like Topozone and all the others seems to be completely gone. :)

 

I intend to put this back within the week. Sorry about the oversight.

0

Share this post


Link to post

ETA - now I'm really confused. Apparently, when posting a visit log, you can specify that your visit photo is the default photo for the waymark. Thus, any visitor to one of my waymarks can upload a visit and say that their photo is the default photo for the waymark. Or something. Good night.

 

If you post a log to your own waymark, you are given the option to make it the default photo for the waymark. If you don't own the waymark, you aren't given this option (or at least you shouldn't be given this option). If you notice otherwise, please get back to me.

 

ok. that makes sense. i wish there were some option (someday) to reverse that selection. I've made it on many of my visits. I suppose i could delete and re-upload the pix?

 

As the waymark owner, you can go to any image in your waymark gallery, click on it, and then assign it to be the default waymark. You can do this at any time.

0

Share this post


Link to post

I received a notice that a waymarker found my waymark. I get a error page not found message when I visit the log entry and I get a large map of downtown Portland when I visit the waymark using the addresses on the notification. I locate the waymark. I wish to thank the waymarker however I am rerouted to my profile page instead of accessing the waymarker's profile page.

 

In every email I forgot to add a crucial part of the link...so overnight each of the waymark emails was messed up. I have now updated the site with the fix, so hopefully all these types of problems will be taken care of. If you find a broken link in any email dated after 9:20 AM on 10/11/2006, please report it to me at sean [at] Groundspeak.com. We can't afford to have these not working.

 

Thanks,

 

Sean

Edited by bootron
0

Share this post


Link to post

We now return this from the I don't like it thread to the bug thread.....

 

I was viewing the photos on a visit log to one of my McD waymarks and discoverd that "Archive (Delete) this log" checkbox is in or under the photo.

 

I've tried to duplicate this error, and only can do so when I visit the page not logged in...can you be more specific? Which image is causing you problems?

 

BTW...I like the new site!

 

No time for compliments, I've got work to do! :) Just kidding. Thank you.

0

Share this post


Link to post

Request:

 

I like the new option to filter out Waymarks that I've already visited. Can we get the same for the ones I own?

 

lol... I know, visit my own

 

:) The Blue Quasar

 

You have that option now.

 

[uPDATE]

 

Actually, I misunderstood the question at first. You can't presently filter out the waymarks you own. However, if you have visited your own waymarks, you can select the "exclude visited waymarks" option in the "my waymarks" section and view only the waymarks that you haven't visited yet.

Edited by bootron
0

Share this post


Link to post

I noticed that the url that is in the email that a waymark has been submitted for review is different than the one when you click from my categories. The url from email does not work, the one from my categories does

 

Example:

 

Does not work(email):

http://www.Waymarking.com/cat/approve.aspx...76-6157422d6122

 

Does work (my categories)

http://www.Waymarking.com/cat/approve.aspx...p;r=50&tp=6

 

This should be fixed now. Please email me at sean [at] Groundspeak.com if it still isn't working properly. The email you have still won't work, but all new emails should work now.

Edited by bootron
0

Share this post


Link to post

Please look over the waymark details below to determine if it meets your category's criteria. If you decide to decline the waymark, you must provide a reason for doing so in the following text field:

 

The following waymarks have been posted within 1 mile of this waymark. Please make sure the waymark you are reviewing is not already on this list:

 

[Accept Waymark] ----------- [Decline Waymark]

 

Total Records: 0 - Page: 1 of 0 Prev. << <[]> >> Next

Total Records: 0 - Page: 1 of 0 Prev. << <[]> >> Next

 

Received 3 "Waymarks" for approval overnight. Only the above, an empty box in between and a side panel and a bit more is visible but with no links working to view the Waymarks.

If I click on the red next arrow buttons ( red added for identification by me) the page returns to "Home Page" :)

 

This is the same email issue that should now be fixed. The email link in the email you have won't work, but all new emails should.

 

You can find go to the my categories page, and click on the exclamation point icons to get to your review lists.

0

Share this post


Link to post

You rock dude.

 

As the waymark owner, you can go to any image in your waymark gallery, click on it, and then assign it to be the default waymark. You can do this at any time.

 

Great. Love it.

 

The checkbox is there but it doesn't seem to actually cause the default image to change.

 

This is an issue for me because many of my visit images are now the default images, and I'm an ugly cuss.

0

Share this post


Link to post
As the waymark owner, you can go to any image in your waymark gallery, click on it, and then assign it to be the default waymark. You can do this at any time.

 

Great. Love it.

 

The checkbox is there but it doesn't seem to actually cause the default image to change.

 

This is an issue for me because many of my visit images are now the default images, and I'm an ugly cuss.

:)

Did you set a new one as default or just uncheck the one that was default?

0

Share this post


Link to post

The URL's in the "your waymark has been visited" email generate a 404 error when clicked. (oops this was mentioned a few messages up the thread)

 

Should be fixed now in new emails.

 

On home page the list of newest categories lists the 2 newest and then lists 297th, 298th and 299th newest. Same error when the "view all newest categories" link is clicked. The order of the "view all newest categories" list not ordered on subsequent pages either.

 

If you have a location selected, the newest waymark list returns the newest waymarks within a specified radius of your selected location. If you want to see the newest waymarks for the entire site, you can clear your location.

0

Share this post


Link to post

I checked a new one as default. the current default is actually a (nice) visit photo from another visitor, and I can't uncheck it because there's no check box.

 

http://www.Waymarking.com/wm/details.aspx?...;tp=2&gid=2

 

In other cases, checking and unchecking boxes has no effect.

 

http://www.Waymarking.com/wm/details.aspx?...;tp=2&gid=2

 

http://www.Waymarking.com/wm/details.aspx?...;tp=2&gid=2

 

(yuk!)

 

bootron, you may use my account to debug if you like. email me for particulars.

0

Share this post


Link to post
(yuk!)

 

:)

 

(links to images deleted to save the children).

 

:)

0

Share this post


Link to post

I have now changed the functionality of the waymark details page to include a map centered around the waymark when you have not selected a location.

0

Share this post


Link to post

You rock dude.

 

As the waymark owner, you can go to any image in your waymark gallery, click on it, and then assign it to be the default waymark. You can do this at any time.

 

Great. Love it.

 

The checkbox is there but it doesn't seem to actually cause the default image to change.

 

This is an issue for me because many of my visit images are now the default images, and I'm an ugly cuss.

Ah, yes. this is not showing up because the page is being cached. I will fix it so the cache goes away when you edit an image. Sorry about that.

0

Share this post


Link to post

 

On home page the list of newest categories lists the 2 newest and then lists 297th, 298th and 299th newest. Same error when the "view all newest categories" link is clicked. The order of the "view all newest categories" list not ordered on subsequent pages either.

 

If you have a location selected, the newest waymark list returns the newest waymarks within a specified radius of your selected location. If you want to see the newest waymarks for the entire site, you can clear your location.

 

The following is the list of newest categories I show

 

View Newest Categories:

 

* Underground Railroad sites (2)

* Starbucks Stores (6)

* Disguised Cell Towers (58)

* Water Mills (52)

* Airports (164)

 

I know that is not right... If it is location driven how do I get to screen to clear location (I saw the button last night while crusing through but can't find it now)

0

Share this post


Link to post
Sign in to follow this  
Followers 7