Jump to content

Resubmitted waymark to an auto approved category doesn't show up for owner


Followers 0

Recommended Posts

I submitted a waymark to an auto-approved category that was later rejected. I made the requested changes and resubmitted the waymark. Now the owner can't find it to approve and I no longer have a resubmit button.

 

How do we get it approved without my recreating the waymark?

Link to comment

I too have a similar problem I got this email from a waymarker who submitted this waymark and I never received notification and I can not find it to take a look and hopefully approve it. I look at the que just about everyday and it is not been there for me to see. It was not declined that I am aware of.

 

Jediah Hill Covered Bridge WMM8H

 

I submitted this WM on 8/15. It hasn't been approved yet. Just wondering if there's a problem with the listing?

 

Thanks,

 

Rich

Web-ling

Link to comment

I've see it a couple of times where I have submitted a waymark and yet when I go to the manage que for the category, mine isn't in the list. Once I edited the waymark I was able to get it back into the que for some reason. A bit of a but, I guess.

Link to comment

These are 2 waymarks that terrydad sent to me and as he has rightly stated I cannot find the options to now approve them. I have received notification of them yet when i open them up the Approve / Deny option is missing.

Someone want to help up out here!

 

Go to the waymark page. On the right side, under waymark options, you should have a option "Approve/Deny Waymark"

Link to comment
Followers 0
×
×
  • Create New...