Jump to content

Thanks For The New Google Map Features And The New Bookmark List Features, But, But, But


PandyBat
Followers 1

Recommended Posts

PLEASE PLEASE PLEASE.....tell me why I am not receiving email notifications from GC.com!

 

This is so frustrating!

 

I see updates posted about the Google Maps (which I can't use), updates to the bookmark lists (which I don't bother with anymore), updates to this and that, yet no one, not even Jeremy when asked directly, can answer me why I am not receiving emails or notifications from GC.com about new caches that are published or emails from the forums for threads I am subscribed to.

 

I used to receive emails all the time from subscribed threads. Now I have to bookmark them in order to go back and read any responses or go into my control panel (which is a complete PITA way to read responses).

 

Only once have I ever received a notification about a new cache that was published. Most of the time, I don't even know about new caches unless I do a manual search. I used to get the weekly new cache notices like clockwork on Sunday nights. Now they either don't come at all or I might get a notice sometime in the middle of the week, even that rarely happens.

 

I haven't changed any settings in quite a long time, I still use the same email address that I signed up with and I don't have any spam filters or other folders that my email could go to. Even the little box at the bottom of this reply box that says "Enable email notification of replies?" is checked and always has been, yet I never receive an email about replies.

 

The only mail I receive is the logs on caches that are on my watchlist. I just don't understand this.

 

But I do know I am really tired of it. I pay my "monthly dues" each and every month. I hardly use any of the premium member features that this entitles me to, yet I still pay because I feel I should in some way support the website. But despite this, some of my complaints are about things that are not even premium member features.

 

Someone, please, just help me figure out what is happening here! If something is wrong with the website, just say so! If it's on my end (which I doubt...I haven't changed any settings), I'd like to know too so we can get this resolved. I have been dealing with this for months now and no one seems to give a reasonable answer one way or the other.

 

I can't possibly be the ONLY person this is happening to, am I?

Link to comment

Ok....I admit I found one setting that was wrong. But I'm not sure if it's something new or not because I haven't changed any settings in almost a year and I used to get email notifications to subscribed threads all the time.

 

In my Control Panel, there is an email setting that looks like this:

 

Enable 'Email Notification' by default?

If ticked, choose default type: No Email Notification

Enabling this option will automatically subscribe you to any topic you start or reply to.

 

And although I had the little checkbox checked to enable email notifications to be sent to me, I have never seen the options available if ticked box. It was set on No Email Notification. I changed it but how confusing is that? You can enable and disable it all at the same time??

 

Now, what about the new cache notification emails??

Link to comment

Is it possible that there is spam filtering going on at your ISP that you don't know about?

 

How about switching your emails to another address and see if it works.

 

(PM me if you would like a gmail invite...there are no filtering problems with gmail.)

Edited by Stunod
Link to comment

Could you describe the settings on your insta-notify request(s)? For example, have you checked the "published" log type for each cache type you are interested in?

 

It says "Enabled subscriptions are (checkbox with little red checkmark) checked."

I have it set to notify me of Unknown, Traditional and Multi-cache caches. And inside each of those, anything that can be checked is checked. I did update the Distance in Miles sections to 50 instead of 10 miles, but I doubt that's the setting that's causing the trouble since a cache was posted .08 from my house and I never received any notice of it. I don't know what else it could be.

 

I appreciate your help!

Edited by PandyBat
Link to comment

Is it possible that there is spam filtering going on at your ISP that you don't know about?

 

How about switching your emails to another address and see if it works.

 

(PM me if you would like a gmail invite...there are no filtering problems with gmail.)

 

I don't think so. I do receive log emails on caches that are on my watchlist but that's it. Hopefully I will start receiving emails on subscribed threads now. If not, I guess I will have to start using a different email, but I don't think thats the problem. I already have a gmail addy but thanks for the offer. <_<

Link to comment

HA! Speak of the devil..........I just got a Weekly Cache Notification email! Two down (one pending), one to go!

 

Come on GC.com.......send me the next new cache notification immediately after its published and I'll never say another swear word at you again! LOL

Link to comment
Guest
This topic is now closed to further replies.
Followers 1
×
×
  • Create New...