Jump to content

Gsak Pocket Query Problems


zoisrus
Followers 0

Recommended Posts

:laughing::rolleyes: I'm having a major problem. I'm leaving for Vegas and wanted to go Geocaching. I've successfully downloaded all the Las Vegas Maps into my Garmin Map60CS GPS but the 3 Vegas area PQ I set up for the trip won't send to my GPS (using GSAK). I can't figure it out. They open up just fine via GSAK on my computer and I hit the sent to the gps button to the set of waypoints to my gps same. I get the bar showing they are sending and the finished appears on the computer screen as always and yet after the send is complete, there aren't any waypoints in my GPS. I've tried turning my GPS off and then turning it back on. I've tried sending each of the three PQ for the Vegas area and none of the three lists of waypoint shows up in my GPS. But I went back and sent a previous PQ from a location in my area and IT DID download the waypoints into my GPS as always. I even went back to to check all three of the Vegas PQs in my account PQs and all that info is same as it should be(save for zip code of course). This is making no sense. Why would these three PQs not send properly when previous ones do-so not the cable or GPS. hope someone can help me as I am very frustrated to say the least. I've never had a problem with PQs not loading into the GPS ever before. I'm hoping it is some little thing I just am missing that is causing the problem although I can't figure out what that would be as I do this process at least once a week and have for a long time.

 

Thanks, zoisrus

Link to comment

Remove and save the existing group of Waypoints on your GPS, then Delete all waypoints on the unit itself. Then try and load just one waypoint or vegas to see if it stores. If you can store individual points, but not a group, you might want to use a program like Mapsource to lay the points out on the vegas map, and then send it to the unit. I have had a similar problem like this, and that is how I solved it. I dont know what causes it to happen in the first place, but I worked around it with this option.

Link to comment

Maybe they're there but you can't see them :laughing: One common cause of this would be that you have the waypoints listed by proximity instead of by name. When proximity is selected waypoints beyond a certain distance from your present location are not shown (don't know off hand what this distance is)

Edited by PDOP's
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...