Sign in to follow this  
Followers 8
Shorelander

Bugs In The Machine

137 posts in this topic

Top of page is just text in a column

 

Pages have no images, or HTML.

 

MY PAGE has no entries

 

Seems the CSS (if I guess correctly) is working, but it is not getting the image data or database info.

 

Waymark links from emails no longer work.

 

I'm using Firefox 1.5.0.7

 

B) The Blue Quasar

0

Share this post


Link to post

It's looking pretty awful in Firefox.

 

wm20ffsm.jpg

 

Looks ok in IE right now.

 

EDIT: Looks fine now. I'd not visited 2.0 on this computer before. After I read the note from mikemtn, I tried again. I had to hit shift-refresh, and that seems to have fixed it.

Edited by 0ccam
0

Share this post


Link to post

Looks to be working with perfection for me, FireFox 1.5.0.7.

0

Share this post


Link to post

2.0 went live, but there is a runtime error. i do have authorization.....

 

Elias fixed this.

0

Share this post


Link to post

Top of page is just text in a column

 

Pages have no images, or HTML.

 

MY PAGE has no entries

 

Seems the CSS (if I guess correctly) is working, but it is not getting the image data or database info.

 

Waymark links from emails no longer work.

 

I'm using Firefox 1.5.0.7

 

B) The Blue Quasar

 

Most of these issues are resolved by using Occam's shift+refresh trick. Sean knows what's up with the email links and is working on it now.

0

Share this post


Link to post

2.0 went live, but there is a runtime error. i do have authorization.....

 

Elias fixed this.

 

not with my attempt just now......

 

 

http://www.Waymarking.com/?aspxerrorpath=/Default.aspx

 

Server Error in '/' Application.

--------------------------------------------------------------------------------

 

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

0

Share this post


Link to post

What link did you type in? It looks like a page not found error.

0

Share this post


Link to post

When I go to My Categories page there is no flag showing which ones have Waymarks waiting to to be approved (unless I am missing it). If I go to the individual category page the flag is there.

0

Share this post


Link to post

Is it just me or are the maps gone? I mean the map for each waymark. I need the map to check my coords. Help.

0

Share this post


Link to post

Thanks guys... that's much better.

 

I too did OCCAM's SHIFT-REFRESH trick for Firefox.... the template loaded, still had a 404 on the left side, which was fixed by clicking HOME.

 

Clicked around.. everything looks SWEET.

 

B) The Blue Quasar {See, I can be happy}

0

Share this post


Link to post

When I go to review Waymarks I get "You don't have permission to view this page."

0

Share this post


Link to post

When I go to My Categories page there is no flag showing which ones have Waymarks waiting to to be approved (unless I am missing it). If I go to the individual category page the flag is there.

 

You should see this: alert_32.gif

0

Share this post


Link to post

It's looking pretty awful in Firefox.

 

wm20ffsm.jpg

 

Looks ok in IE right now.

 

EDIT: Looks fine now. I'd not visited 2.0 on this computer before. After I read the note from mikemtn, I tried again. I had to hit shift-refresh, and that seems to have fixed it.

 

Thanks for the shift-refresh tip. I can now use Waymarking.com on Firefox .

 

J.A.R.S.

0

Share this post


Link to post

Quick question.... if I "Edit my Profile"... will that affect the one on Geocaching too, or are there separate profiles now for each site?

 

B) The Blue Quasar

0

Share this post


Link to post

Is it just me or are the maps gone? I mean the map for each waymark. I need the map to check my coords. Help.

 

Enter your location at the top right and the map will appear.

 

EDIT: Sean is going to change it so the map appears on waymark pages even if your location is not set. It's "on the list".

Edited by OpinioNate
0

Share this post


Link to post

When I go to My Categories page there is no flag showing which ones have Waymarks waiting to to be approved (unless I am missing it). If I go to the individual category page the flag is there.

 

You should see this: alert_32.gif

 

Nope. Not seeing it. I know I have some in several categories but no alert_32.gif for any category on the category listing.

 

Can't review any waymarks in any category.

0

Share this post


Link to post

Quick question.... if I "Edit my Profile"... will that affect the one on Geocaching too, or are there separate profiles now for each site?

 

B) The Blue Quasar

 

It's still the same profile.

0

Share this post


Link to post

Everything appears to be working fine here and it looks great! I just downloaded 200+ waymarks, love that feature! Keep up the great work.

 

I know it was just released, but, when I search for unvisited waymarks they are not in order of distance from my filter.

Edited by drtmn
0

Share this post


Link to post

When I go to My Categories page there is no flag showing which ones have Waymarks waiting to to be approved (unless I am missing it). If I go to the individual category page the flag is there.

 

You should see this: alert_32.gif

 

Nope. Not seeing it. I know I have some in several categories but no alert_32.gif for any category on the category listing.

 

Can't review any waymarks in any category.

 

Sure enough, you don't. This one is going to be tricky. B) We'll try to have it fixed by tomorrow.

 

EDIT: You can review waymarks now, but the icon still doesn't appear. Workin' on it.

Edited by OpinioNate
0

Share this post


Link to post

Is it just me or are the maps gone? I mean the map for each waymark. I need the map to check my coords. Help.

 

Enter your location at the top right and the map will appear.

 

EDIT: Sean is going to change it so the map appears on waymark pages even if your location is not set. It's "on the list".

The only map I've seen is the map of "my location". I see the little thingy that I guess is the Waymark but can't zoom in on it.

 

edited to try to say what I'm thinking.

Edited by mikemtn
0

Share this post


Link to post

I know it was just released, but, when I search for unvisited waymarks they are not in order of distance from my filter.

 

If there aren't any waymarks in a category within, say, 10 miles of your radius (if that is what you selected), it will expand your search to a wider radius. This little guy alert.GIF will tell you as much if you click it. We did this so waymarks would practically always be returned in a search. Nothing more annoying than seeing "There are no waymarks that meet your criteria."

0

Share this post


Link to post

I noticed there are no map links at all on Waymark page? Do I have do download it to see where it it?

 

Also if I click the nearest waymark link on bottom of waymark page it brings me back to home page with a small map in upper right but does not show nearby waymarks. The nearest (category name) seems to work correctly.

 

With lose of advanced search, how do I search by a particular waymark owner?

 

On favorite categories... is klm download still available for google earth, I did not see where I could do that.

0

Share this post


Link to post

When I go to approve a waymark it only shows the Waymark title but nothing else.

0

Share this post


Link to post

What link did you type in? It looks like a page not found error.

 

i am going to www.Waymarking.com

 

closed the browser and started over, still no site....about to call it a day. maybe itll all be worked out by the time i try again tomorrow....

0

Share this post


Link to post

What link did you type in? It looks like a page not found error.

 

i am going to www.Waymarking.com

 

closed the browser and started over, still no site....about to call it a day. maybe itll all be worked out by the time i try again tomorrow....

 

www.Waymarking.com/home got a 404 error. link back 'home' was going to time out, so i went to my profile.

looks like evrything else but home works....

Edited by ChapterhouseInc
0

Share this post


Link to post

I can't figure the map thing out. I found one waymark map but can't remember how I did it and can't do it again. Seems pretty clunky to me.

0

Share this post


Link to post

I noticed there are no map links at all on Waymark page? Do I have do download it to see where it it?

 

Also if I click the nearest waymark link on bottom of waymark page it brings me back to home page with a small map in upper right but does not show nearby waymarks. The nearest (category name) seems to work correctly.

 

With lose of advanced search, how do I search by a particular waymark owner?

 

On favorite categories... is klm download still available for google earth, I did not see where I could do that.

 

Search by username will be a radio button added to the waymark/category text search field. Map links, KML, and the nearest waymark issue will be fixed tomorrow.

 

When I go to approve a waymark it only shows the Waymark title but nothing else.

 

For sure working now. Sorry 'bout that.

0

Share this post


Link to post

i went to a nearby historic marker to search for nearest marks and remove the ones i had been to--and see how it looked.....got the runtime error....

 

went to forums tab at top of screen, got a blank page......

 

catch it all tomorrow.....

0

Share this post


Link to post

If I click link from email to approve waymark I get buttons to approve waymark and the following but no waymark information

 

"Please look over the waymark details below to determine if it meets your category's criteria. If you decide to decline the waymark, you must provide a reason for doing so in the following text field:

 

 

The following waymarks have been posted within 1 mile of this waymark. Please make sure the waymark you are reviewing is not already on this list:

Total Records: 0 - Page: 1 of 0 Prev. << <[]> >> Next

Total Records: 0 - Page: 1 of 0 Prev. << <[]> >> Next"

 

Once I get that page I can't get off it by clicking any of the tabs on top of page (added on edit)

Edited by BruceS
0

Share this post


Link to post

i went to a nearby historic marker to search for nearest marks and remove the ones i had been to--and see how it looked.....got the runtime error....

 

went to forums tab at top of screen, got a blank page......

 

catch it all tomorrow.....

 

Have you tried with a different browser? Clear your cache? I can't reproduce this one unfortunately.

 

Anyway, it's about time to knock off so we'll address further issues in the morning. Please keep posting any bugs you come across in the meantime! B)

0

Share this post


Link to post

I am glad for you, that there were no complaints about the new release.

I for one am not at all happy with the many changes and software verbiage.such as description of "Category" requirements - My Category -

Before they were all in a neat order but now you have to wade through tons of print B)

 

"My Page" is spread over 4 screens - with 2 screens completely empty.... B)

 

"Waymarks Owned" & "Waymarks Visited" empty ...I could go on for hours...

0

Share this post


Link to post

I am glad for you, that there were no complaints about the new release.

I for one am not at all happy with the many changes and software verbiage.such as description of "Category" requirements - My Category -

Before they were all in a neat order but now you have to wade through tons of print B)

 

"My Page" is spread over 4 screens - with 2 screens completely empty.... B)

 

"Waymarks Owned" & "Waymarks Visited" empty ...I could go on for hours...

 

Not sure I'm following you here. I don't see any of these problems with your account. Can you please explain this in more detail?

0

Share this post


Link to post

* help

* contact us

* forums

* news

* my page

* directory

* home

 

Home > My Page

 

you are logged in as Jake39 [log out]

Jake39's Page

 

* user profile

* waymarks visited

* waymarks owned

 

Jake39

 

Then 2 screens empty ...also

---No waymarks or visited - I am using both Firefox & Netscape

-->

Search Location

 

address search:

saved search:

[manage saved searches]

 

Lists

Category Lists:

 

* My Categories

* Favorites

* Ignore List

* Largest

* Most Popular

* Newest

* Requiring Review

 

Waymark Lists:

 

* My Waymarks

* Featured Waymarks

* Newest

* My Unfinished Waymarks

 

Visit Lists:

 

* My Visits

 

Group Lists:

 

* My Groups

* Recruiting Groups

 

Copyright © 2006 Groundspeak Inc.

 

All this bunched in on the left 1/4 to 1/3 page

Edited by Jake39
0

Share this post


Link to post

Call off the dogs... false alarm .. B) .. just re-started the computer and now it is "LOOKING G O O O O O D" Boy you had me worried !!!

 

F U N T A S T I C B)

0

Share this post


Link to post

Definitely many of the issues we've seen are a result of "Computer Cache Data / Resident Saved Pages" or whatever the techy term is, on our home systems.

 

Some aren't, but some are.

 

Even still.... for the first lauch, I think it is great. At the least, it is more asthetically pleasing. There are many pluses here.

 

B) The Blue Quasar

0

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 8